2006 Cooper - CVT Auto Transmission Failure #2 & Power Steering Pump Failure - Why??? - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini one / cooper s power steering pump DIL2307 Maintenance & MINI Care 1 Sep 18th, 2012 10:25 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Oct 30th, 2005, 06:14 PM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
Thumbs down 2006 Cooper - CVT Auto Transmission Failure #2 & Power Steering Pump Failure - Why???

Original Title:
Issue w/ engine reving and rpm range....& now I can NOT go over 50 mph?? 2006 Cooper



We got our 2006 Mini Cooper a few weeks ago..... Was very happy so far...!!

It is an Automatic...

Here are the problems we have all of a sudden....

This problem was 1st noticed yesterday

While the car is in Park or Neutral... It seems that you are UN-ABLE to rev the engine or raise the RPM's past 4,000....
It seems that the fuel cuts off right at that range...
It must be a rev limiter designed not to pass 4k while the car is not moving.. maybe?

Is this normal for the Cooper Auto Model ??? Has anyone else ever noticed this ??


Ok This BIGGER problem was 1st noticed this morning

We did some local street driving yesterday and about a 1/2 hr of Highway driving last night.
No issues what so ever.. The Mini drove just fine at 70 mphs.
This morning we did some normal street driving to the Highway... We got on the Highway and to our surprise we couldn't go over 50 MPH and the rpm range was maxed out between 4,000 and 5,000 RPMS
Got off the next exit as it was too dangerous to continue and drove the car back home via local streets and parked it in the garage... Switched over to the Honda Civic

There was a burning smell....

The Mini only has 315 miles.....


I ran a quick search in this section and didn't find anything on this topic..

I also put a call into our MA, I have yet to hear back...

Thanks for your help.

Joe Z

Last edited by Joe Z; Nov 13th, 2005 at 07:37 PM. Reason: Changed title
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Oct 31st, 2005, 04:48 AM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
Wow 30 views and no responses???

Well, we got a call back from our Mini dealer and we arrange to have it towed today...

Mini Road Side Assistance said it sounds like a transmission issue..
She said this is the 3rd 2006 Mini that she has assisted & needed a tow due to the fact the Mini could not be driven over 30 MPH....

We should get a call some time tomorrow (Monday) from our dealer and hopefully they will know what the heck is going on...

There she goes ......





Joe Z
Reply With Quote
  #3 (permalink)  
Old Oct 31st, 2005, 05:09 AM
Nimiety's Avatar
Waiting (im)patiently...
Offline
 
Join Date: Jun 2005
Location: Stittsville, Ontario
Posts: 146
Local Time: 06:02 AM
Canada Male View Nimiety's Chili Red & White 1st Gen MINI Cooper Profile
Yikes.... let us know how it goes. I have a 2006 being shipped in a few more days, so I'm anxious to hear the end result...

N.....

See the world! World Travel Tips

Tip Central Hotline: Security Tips
Reply With Quote
  #4 (permalink)  
Old Oct 31st, 2005, 02:39 PM
twouptons's Avatar
Has met Quack Quack Jack
What's this button do?
Offline
 
Join Date: Jul 2004
Location: Our Own Little World
Posts: 568
Local Time: 07:02 AM
United States View twouptons's Pepper White & Black 1st Gen MINI Cooper Profile
Did you see the "EP" in the transmission display?
I think that's what it says when there is a transmission problem.

I think I've read that the "revving" problem is normal the car knows it isn't going anywhere and won't let you over-rev the engine.

We also had an odd burning smell in our car when it was new. It was the packing grease stuff they coated the underbody with for the trip over on the boat. It disappeared in a little over a week (though it smoked out the tailpipe for the first two days which scared us a bit...)

Hope everything is OK.
-Eric
Reply With Quote
  #5 (permalink)  
Old Oct 31st, 2005, 03:08 PM
DaFlake's Avatar
Has met Quack Quack Jack
MMC Member
Offline
Send a message via MSN to DaFlake
 
Join Date: Oct 2005
Location: Moving to Maryland!
Posts: 14,017
Local Time: 07:02 AM
United States Male View DaFlake's Pure Silver & Black 1st Gen MINI Cooper S Profile
My 06 MCS does the same as far as smell and smoking are concerned. It lasted for about a week and now there is no problem. That is normal for the most part. As for the rev issue, I have no idea. It does sound like something that could be programmed in but the car should still drive normal.
Reply With Quote
  #6 (permalink)  
Old Oct 31st, 2005, 04:45 PM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
BTW - Just so you all know our 2006 Mini Cooper was part of production group week 36 and was completed on 9/2/05..


There has been NO warning indicators or any check engine lights what so ever!!

Yesterday afternoon in my final short test drive, I couldn't even get it over 30 mph..

Honestly it feels like the Transmission in stuck is 1st or 2nd gear...

We too had the smell from car and the smoke from the tail pipe.. But that was in our 1st week asw ell... The burning smell is normal.. I agree... Also, the tail pipe smoke is normal since the exhaust system is pretty much breaking in or "cooking"...

But the smell from yesterday, didn't smell like either of those... The Mini only had 320 or so miles...

If any one else can test out the engine revving and let me know if it doesn't pass 4k Rpms while in Park... Then at least I'll know that its normal...

I am expecting a call this morning with the diagnoses.


Thanks
Joe Z
Reply With Quote
  #7 (permalink)  
Old Nov 2nd, 2005, 05:36 PM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
DIY

Here is the latest update....

Monday - Dealer tried to locate the problem... maybe software ?? maybe mechanical??
The techs consulted with main Mini Tech Operations in NY... by sending them vehicle data...

Tuesday - Unable to determine issue... GREEN LIGHT from Mini to replace Auto Transmission.. Again problem is unknown.. But the remedy is just to replace with Brand New Trans..... I actually went down there and saw the majority of front and undercarriage apart and the NEW Trans sitting in a box ready to go in..

So we should have the car back maybe tonight, but most likely tomorrow... They can keep it for a day and make sure it still drives like it did when we picked it up 3 weeks ago...

Thanks
Joe
Reply With Quote
  #8 (permalink)  
Old Nov 2nd, 2005, 07:20 PM
twouptons's Avatar
Has met Quack Quack Jack
What's this button do?
Offline
 
Join Date: Jul 2004
Location: Our Own Little World
Posts: 568
Local Time: 07:02 AM
United States View twouptons's Pepper White & Black 1st Gen MINI Cooper Profile
Rats.
Stinks that they don't know what the problem is.
Hope they get it fixed right for you, though.
-Eric
Reply With Quote
  #9 (permalink)  
Old Nov 4th, 2005, 09:01 PM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
Picked up the Mini last night.... All seems "good" so far with the NEW transmission.

I actually think it drivers better / smoother then the day we picked it up!!!

However, on cold starts the power steering pump, fan or whatever it is sounds WAY, WAY louder on the initial idle start up.... Great.....

Joe
Reply With Quote
  #10 (permalink)  
Old Nov 6th, 2005, 10:16 PM
tampaguy001's Avatar
MINI2 Newbie
Offline
 
Join Date: Sep 2005
Posts: 43
Local Time: 07:02 AM
United States
Quote: Originally Posted by Joe Z
Picked up the Mini last night.... All seems "good" so far with the NEW transmission.

I actually think it drivers better / smoother then the day we picked it up!!!

However, on cold starts the power steering pump, fan or whatever it is sounds WAY, WAY louder on the initial idle start up.... Great.....

Joe

Hi Joe. Sorry to hear about your problem. It's been 9 days since I've picked up my Cooper and I've got almost 800 miles on it. Burning smell in the beginning which I know is normal. I've got a Cooper S automatic and haven't had any problem over 4000 RPM. The dealer was just adimit that I didn't take it over 4500 RPM cause I'm in the "break in" period. I hope your MINI is okay going forward.
Reply With Quote
  #11 (permalink)  
Old Nov 8th, 2005, 07:11 AM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
Quote: Originally Posted by tampaguy001
Hi Joe. Sorry to hear about your problem. It's been 9 days since I've picked up my Cooper and I've got almost 800 miles on it. Burning smell in the beginning which I know is normal. I've got a Cooper S automatic and haven't had any problem over 4000 RPM. The dealer was just adimit that I didn't take it over 4500 RPM cause I'm in the "break in" period. I hope your MINI is okay going forward.

Well it still seems that it won't Rev past 4,000 rpms while its in PARK... I guess this is normal ??? If you have an auto, it shouldn't rev past 4k either while in park..?

Its going back in tomorrow night for the extremely loud blender sound coming from either the power steering pump or fans... Not sure.... But on the initial start up when engine is cool, the Mini just sounds horrible.... It did not make this noise before they replace the transmission, so somethings not right... Our mini only has 400 miles now...

Joe
Reply With Quote
  #12 (permalink)  
Old Nov 11th, 2005, 04:05 AM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
DIY Notified Today of Power Steering Pump Failure !!!

Here is the latest update on our 2006 Mini Cooper with approx 450 miles...



Dropped her off Tuesday evening 11/8/05 for extremely loud power steering pump noise on cold starts...and rattling noise while driving on the freeway...
Also, had battery cover replaced because it had a broken clip already..
Even having them look at our leaky rear wiper arm and the cute little yellow stain right beneath the arm where the fluid leaks...
To prevent further damage, I have already drained all the BMW washer fluid and replaced with the good old .99 cents regular non concentrated washer fluid two weeks ago.

Got a call Wednesday 11/9/05 they "fixed" the little things, and adjusted the power steering reservoir that was rattling... But still have to see about the leaking fluid and IF they can buff out the yellow stain..
But wait, they are still NOT able to replicate or hear the power steering noise that sounds like a blender, on cold start ups.....
Ok Ok - sure just keep the Mini another day..... Find the noise!!

Today 11/10/05 we get the call.... There seems to be a power steering pump failure?? This is the source of the very nice noise that we have had for the last few days since we picked up the Mini last Thursday night 11/3/05...

So there you have it!!!! Brand New 2006 Mini Cooper less than 4 weeks old and less than 500 miles... Already has a brand new Transmission and currently installing a brand new power steering pump..

Should be ready for pick up Friday afternoon....

Great!!! What's next.... ??? the Engine ?


Joe Z
Reply With Quote
  #13 (permalink)  
Old Nov 13th, 2005, 07:26 PM
Joe Z's Avatar
MINI2 Regular
Offline
 
Join Date: Jul 2005
Location: So. Cal
Posts: 71
Local Time: 03:02 AM
United States View Joe Z's Pepper White & Body Color 1st Gen MINI Cooper Profile
Thumbs down

The update continues and GETS WORSE!!!!!

Friday, after waiting 3/4 of the day for the call to pick up the Mini.....
I finally call my self....

Seems that they changed out the Power Steering Pump. But the hideous whining noise is still there..... They found the problem!!!!

Guess what!!!! ???
Its coming form the BRAND NEW TRANSMISSON they just replaced last week...

Recommendation from District Service manager - Replace Transmisson !!!

We have been talking to the Quality Service Director from our dealership, since Friday evening..

We pretty much told him that we DO NOT WANT this Mini anymore.... Order us a NEW ONE or gives us our money back... Our Mini only has approx 500 miles...and its 4 weeks old... Its spent a total of 12 days at the Mini Service garage here in So Cal.

They already replaced the Tranmisson and the Power Steering Pump once,

and now they have to replace the transmisson thats less then one week old AGAIN???
Its just crazy I tell you...

On top of all this we get a BMW X3 Rental car, which has a headlight Out....
So we went to the nearest Enterprise 2 days later and swapped it for a reliable & safe Chevy Equinox...!!

Its funny that the guy at Enterprise where we got the BMX x3 (on site w/dealership) said he would never BUY a Mini or BMW... He has seen / heard so many horrible stories from customers with major breakdowns and continuous warranty repairs on practically Brand New BMW's and Mini's....

What the hell is going on???

Joe Z
Reply With Quote
  #14 (permalink)  
Old Nov 14th, 2005, 01:35 AM
Olly.'s Avatar
Overboosting.....
Offline
 
Join Date: Sep 2003
Posts: 3,392
Local Time: 11:02 AM
United Kingdom Male View Olly.'s Lightning Blue & White 2nd Gen MINI Cooper S Profile
Hi Joe,

Sorry to read of all your problems, doesn't sound like a good situation.

I would certainly continue with your current route of rejecting the car, its ridiciolous that you have had 2 transmissions is under 500 miles!

To proove they don't all go wrong, i've had my Cooper for 14 months now and it hasn't let me down once

Olly
Reply With Quote
  #15 (permalink)  
Old Nov 14th, 2005, 05:45 AM
StitchMINI's Avatar
DSNY MC o
Offline
Send a message via MSN to StitchMINI
 
Join Date: Jul 2005
Location: Rancho Cucamonga, CA
Posts: 3,788
Local Time: 03:02 AM
United States Female View StitchMINI's Hyper Blue & White 1st Gen MINI Cooper Profile
Sorry Joe...sad to hear about your mini. Sad that there are actual lemons in brand new minis.

Mine is 3 months old today, 2900miles and haven't had a problem with it except the leaking on the back window wiper too but you couldn't notice it too much because my exterior is HB. Luckily my dealer didn't fill it up all the way and I had to refill the liquid after using it once or twice. ...I think mine probably leaked out most of it.

Hope everything works well and they get you a new MINI to make up for that lemon.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini one / cooper s power steering pump DIL2307 Maintenance & MINI Care 1 Sep 18th, 2012 10:25 PM

» Recent Threads
Correct tyre pressure
Today 11:00 AM
by Niv2
Last post by Niv2
Today 11:00 AM
0 Replies, 1 Views
BMW 2012 mini one LCI 1.6 petrol
Today 10:58 AM
Last post by baines.j2
Today 10:58 AM
0 Replies, 1 Views
Transmission failed
Nov 12th, 2014 12:48 PM
Last post by mab01uk
Today 10:57 AM
3 Replies, 392 Views
help!! my 2007 mini bonnet release cable snapped.
Yesterday 05:21 PM
by dtoru
Last post by The Nun
Today 10:05 AM
1 Replies, 140 Views
MAF sensor
Yesterday 02:16 PM
by selma
Last post by selma
Today 08:38 AM
5 Replies, 204 Views
2007 Mini Cooper R56 MAF Sensor issue
Sep 19th, 2014 07:27 AM
Last post by Omibal07
Today 05:38 AM
1 Replies, 651 Views
MINI Remote Central Locking Won't Unlock
Oct 25th, 2014 06:33 PM
by KrisL
Last post by heathwebbo
Today 01:35 AM
2 Replies, 416 Views
window problem can't find fix
Yesterday 02:02 PM
by Bryno
Last post by heathwebbo
Today 01:32 AM
1 Replies, 162 Views
Parking sensors removal
Yesterday 07:38 PM
by Sian E
Last post by Sian E
Yesterday 07:40 PM
1 Replies, 119 Views
Blower motor not working
Nov 14th, 2014 03:40 PM
Last post by Jakeostler17
Yesterday 06:56 PM
3 Replies, 284 Views
Thinking of buying a 2002.
Yesterday 03:25 AM
by edcasey
Last post by Sejanus
Yesterday 06:07 PM
2 Replies, 244 Views
error code p0705
Yesterday 05:21 PM
Last post by sweetdude
Yesterday 05:21 PM
0 Replies, 132 Views
tempremental xenon headlights
Aug 29th, 2014 09:38 PM
Last post by Deeztheweez
Yesterday 04:59 PM
7 Replies, 1,129 Views
idle and rev counter issue.
Nov 6th, 2014 01:52 PM
by selma
Last post by Deeztheweez
Yesterday 04:37 PM
7 Replies, 760 Views
How to reset BMW 3 Series Sedan airbag light?
Yesterday 03:42 AM
Last post by yellowbend
Yesterday 03:42 AM
0 Replies, 174 Views
$95 @ Willow Springs raceway November 29-30, 2014
Yesterday 02:06 AM
by harvie
Last post by harvie
Yesterday 02:06 AM
0 Replies, 121 Views
Cooper S Pulley Advice
Apr 22nd, 2010 10:16 AM
by Richy92
Last post by nickcornwell88
Nov 21st, 2014 10:46 PM
16 Replies, 19,128 Views
RS56 Cooper S Power Issues?
Nov 15th, 2014 12:18 PM
Last post by Mini.mjb
Nov 21st, 2014 09:13 PM
3 Replies, 394 Views
Rear wiper cracked and broken off... what next??
Nov 21st, 2014 09:12 AM
Last post by Mini.mjb
Nov 21st, 2014 09:03 PM
4 Replies, 260 Views
Cooper s 2003 has issues !!!
Nov 18th, 2014 07:21 PM
Last post by Mini.mjb
Nov 21st, 2014 08:56 PM
9 Replies, 619 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 11:02 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2