Belt Squeal - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 MCS R56 boot open warning light/message on dash, squeal & rear wiper not working LadyUK Second Generation Faults & Fixes 3 Oct 31st, 2013 06:27 PM
Wet rear seat belt! Hollywood First Generation Faults & Fixes 3 Oct 25th, 2013 11:52 AM
Fitted new Harmonic Balancer, belt jumping off? BubbaDooDoo First Generation MINI Tuning 5 Apr 21st, 2013 07:12 PM
Squeaky Belt Inkmano First Generation Faults & Fixes 1 Nov 10th, 2012 09:51 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Sep 23rd, 2002, 08:01 AM
MINI2 Newbie
Offline
 
Join Date: Aug 2002
Location: Pittsburgh, PA
Posts: 39
Local Time: 10:24 AM
United States
Belt Squeal

I know this topic has been discussed before but I wanted to try to get some up-to-date feedback.

My Mini Cooper S has 2600 miles on it and the belt squeal is rather evident. I would say it started around 2000 miles. It is the worst in the AM or after it has sat for a bit. It seems to clear up somewhat after some driving and when it gets warm.
I know others have had some similar experience.
What has the outcome been and is there a fix for it??
It is really quite an annoyance and actually takes away from the totally cool supercharger sound and the exhaust note.
Does anyone have any suggestions.
I am not the most mechanically or technically inclined but could it be a faulty water pump?? It sort of seems to have that sound?

Any thoughts or comments would really help here!

MiniMill
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Sep 23rd, 2002, 12:20 PM
MINI2 Regular
Offline
 
Join Date: Jul 2002
Location: New York
Posts: 200
Local Time: 10:24 AM
United States View NYCguy's Chili Red & White 1st Gen MINI Cooper S Profile
I had this on my S. The dealer replaced the belt and adjusted the pulley and it's disappeared.

'03 Cooper S
Reply With Quote
  #3 (permalink)  
Old Sep 24th, 2002, 04:21 AM
MINI2 Regular
Offline
 
Join Date: Aug 2002
Location: Baltimore, MD
Posts: 90
Local Time: 10:24 AM
United States
I'm getting a belt replaced by the dealer tomorrow for the same squeal your experiencing. I will let you know if the problem is solved.

Christian

DS/W Cooper S, Lapis Blue Leather, Magnesium Door Casings, Sport Package, Sat Nav System
Reply With Quote
  #4 (permalink)  
Old Sep 24th, 2002, 07:22 AM
MINI2 Newbie
Offline
 
Join Date: Aug 2002
Location: Pittsburgh, PA
Posts: 39
Local Time: 10:24 AM
United States
OK clallo

I will be interested to hear what happens. Has your dealer stated any reason why this may be happening??

Looking forward to your end result

MiniMill
Reply With Quote
  #5 (permalink)  
Old Sep 25th, 2002, 08:17 AM
MINI2 Master
Offline
 
Join Date: Apr 2002
Posts: 808
Local Time: 04:24 PM
England
belt

Best to get it checked asap.
A squeeky belt doesn't always indicate a loose belt.
If something using the belt (supercharger etc) is starting to fail it can cause the belt to squeek as it labours.
Recently saw a mini with a squeeky belt. Turned out that the supercharger was throwing a wobbly and eventually the belt snapped clean off.
Reply With Quote
  #6 (permalink)  
Old Sep 26th, 2002, 11:06 PM
MINI2 Newbie
Offline
 
Join Date: Jul 2002
Location: Florida
Posts: 5
Local Time: 10:24 AM
United States
mine had this problem

with only 133 miles on my car(2nd day) i heard a loud belt squeal from under the hood. had it brought in-they said it was belt tensioner and replaced the part. drove it home and it was fine. went out next evening and had a different belt noise only after 2000rpm. took it back. they had it for 4 more days (cant really complain though-they gave me a 3L Z3 roadster to drive as loaner ) they say they replaced the supercharger. im picking it up tomorrow-well see..

db

db
Reply With Quote
  #7 (permalink)  
Old Oct 21st, 2005, 03:52 PM
MINI2 Newbie
Offline
 
Join Date: Oct 2005
Location: Raleigh NC
Posts: 2
Local Time: 11:24 AM
United States
Angry

I also have a 'squeal' issue that appeared in the 1st week I owned my '05 MCS Convertable. The dealer had the car for 18 days before returning it as fixed (including returning it once as fixed and taking it right back when their driver heard the squeal in my driveway). Now 1 week after the car's return it is squealing again. So far they have replaced the idler pulley and belt.
Reply With Quote
  #8 (permalink)  
Old Nov 7th, 2005, 09:08 PM
MINI2 Newbie
Offline
 
Join Date: Jul 2002
Location: Florida
Posts: 5
Local Time: 10:24 AM
United States
Squeal

wow i posted that entry like 3 years ago and have since left the fold for the audi world but what they have done for you was what they did the 1st time i brought it in. the 2nd time(like a day or 2 later i think) they replaced the supercharger saying it was out of balance and throwing the belts out of balance. because the 's' 's were still new then they didnt have parts readily availible and then finally i was able to have them take the parts off one on the lot so i could get it back. i'd only had the car for a week

db
Reply With Quote
  #9 (permalink)  
Old Nov 8th, 2005, 04:11 PM
MINI2 Newbie
Offline
 
Join Date: Oct 2005
Posts: 21
Local Time: 10:24 AM
United States
Blue Cooper

Since this thread dates back 3 years ago, I wanted to update on the current issue with 2005/2006 MCSs produced late this summer.

I picked up Miles on Sept 28th 2005 (week 36 build), and within a week or so, the belt squeal became very evident, embarrassingly so in my parking garage at work.

Took the car to the dealer, and they fooled around with the SuperCharger and other things, and the next day I picked it up, and turned around and went right back because within 5 miles it was worse than before - my Service Advisor, the Sales Manager, and the Service Manager all met me when I came back and they heard it loud and clear.

They spent the next two days trying all the fixes they knew (belt tensioner, etc.) and got nowhere, and my Service Advisor asked me to call the Service Manager and I firmly but politely told him I was very disappointed at this time - 4 days on a known problem and no end in sight (it has to do with a batch of parts from late summer 2005, and it is very random but not uncommon - they had 3 other new cars waiting after me with the same problem) and if they didn't figure it out soon, I'd just assume get my money back......... Well, that got him to call MINI and they came up with the fix. They put a shim on one (or some) of the pulleys and used a new "5 rib" belt, and all and been well and good since then - 3 weeks or so.

I must say, I was very perturbed at the whole situation, and when I was called on the service follow up, they did not get "all 5s" to say the least, and they actually had MINI call me directly and I told them how disappointed I was with MINI and the dealer floundering for a week on this.

But that was then, everything seems to be fine now, and I am again a happy owner !!!!!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 MCS R56 boot open warning light/message on dash, squeal & rear wiper not working LadyUK Second Generation Faults & Fixes 3 Oct 31st, 2013 06:27 PM
Wet rear seat belt! Hollywood First Generation Faults & Fixes 3 Oct 25th, 2013 11:52 AM
Fitted new Harmonic Balancer, belt jumping off? BubbaDooDoo First Generation MINI Tuning 5 Apr 21st, 2013 07:12 PM
Squeaky Belt Inkmano First Generation Faults & Fixes 1 Nov 10th, 2012 09:51 PM

» Recent Threads
Mini One R56 2007 idling problem when engine is warm
Dec 16th, 2014 12:10 PM
by ryonski
Last post by ryonski
Today 02:09 PM
4 Replies, 286 Views
This don't look right to me.
Dec 6th, 2014 03:04 AM
by Avro
Last post by The Nun
Today 02:09 PM
9 Replies, 639 Views
Reassemble glove box lock
Today 10:02 AM
by jpadie
Last post by The Nun
Today 02:01 PM
1 Replies, 78 Views
Does Increasing Horse Power On A Diesel 2.0 146Hp Dicrease Consumption?
Dec 16th, 2014 12:30 PM
by Bubu91
Last post by dirocyn
Today 01:50 PM
4 Replies, 266 Views
Very Bad Rattle metal sound...
Today 12:50 PM
by stirlo
Last post by The Nun
Today 01:33 PM
1 Replies, 46 Views
2002 Cooper S R53 Fan relay resistor dorman 902-706?
May 4th, 2013 03:21 PM
Last post by Toymaker23
Today 12:18 PM
2 Replies, 1,840 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by MKuRNDY
Today 02:44 AM
4 Replies, 832 Views
New Owner with a Question.
Today 01:44 AM
Last post by Steve Ball
Today 01:44 AM
0 Replies, 117 Views
Heater not working
Dec 15th, 2014 08:03 AM
Last post by mab01uk
Yesterday 11:49 PM
4 Replies, 377 Views
Review - AEM Cold Air Intake
Nov 27th, 2014 10:13 AM
Last post by deej_bb
Yesterday 11:02 PM
1 Replies, 356 Views
AGM Battery
Mar 28th, 2013 11:06 AM
Last post by SteveM3
Yesterday 11:01 PM
10 Replies, 5,789 Views
Dash and Door Trim Replacement
Dec 15th, 2014 03:52 AM
Last post by SteveM3
Yesterday 10:42 PM
1 Replies, 225 Views
Engine Oil consumption boy is the Cooper that thirsty?
Dec 15th, 2014 06:23 PM
by Sian1
Last post by deej_bb
Yesterday 10:41 PM
3 Replies, 260 Views
Hub centric rings
Dec 9th, 2014 10:22 PM
Last post by SteveM3
Yesterday 10:35 PM
4 Replies, 368 Views
Automatic stop start issues!
Yesterday 06:57 PM
Last post by ideal_leigh
Yesterday 06:57 PM
0 Replies, 136 Views
Rubbing/grinding noise from front wheel
Yesterday 03:52 PM
Last post by The Nun
Yesterday 05:44 PM
1 Replies, 147 Views
Is my car tuned? Anyone's car?
Yesterday 05:42 PM
by miniamg
Last post by miniamg
Yesterday 05:42 PM
0 Replies, 139 Views
Help needed
Yesterday 05:24 PM
Last post by aikmanmosquito
Yesterday 05:24 PM
0 Replies, 126 Views
Buzz/scrape (not abs) at end of braking on L front wheel
Yesterday 04:47 PM
Last post by jrolli1509
Yesterday 04:47 PM
0 Replies, 129 Views
Transmission swap, need advice
Dec 15th, 2014 04:33 PM
by dirocyn
Last post by dirocyn
Yesterday 01:49 PM
6 Replies, 414 Views
» Premium
» Auto Insurance
Ľ Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 03:24 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2