Start up problems - MINI Cooper Forum

First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 4 (permalink) Old Mar 18th, 2010, 08:58 AM Thread Starter
woolly
 
Woolly44's Avatar
 
Join Date: Jun 2007
Location: Birmingham
Local Time: 08:26 AM
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male View Woolly44's Classified Ads
 
Send a message via MSN to Woolly44
Start up problems

H, I currently have a problem with my cooper s my engine is a 2004 model. I recently changed the exhaust manifold for a stainless one with a decat pipe and since this change I have had a problem with start up the car only ever starts second time. I read the error code and it gave me P0340 (camshaft position sensor A bank 1 circuit malfunction). Upon getting this error I changed the camshaft position sensor but the problem still persists. Has anyone had experienced this problem can you help?
Woolly44 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Mar 18th, 2010, 05:12 PM
MINI2 Regular
 
madnikos's Avatar
 
Join Date: Aug 2005
Local Time: 07:26 AM
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Greece
 
Is the engine light on? if so check the fuse box in the engine bay 20A "engine check"
madnikos is offline  
post #3 of 4 (permalink) Old Mar 18th, 2010, 05:46 PM Thread Starter
woolly
 
Woolly44's Avatar
 
Join Date: Jun 2007
Location: Birmingham
Local Time: 08:26 AM
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male View Woolly44's Classified Ads
 
Send a message via MSN to Woolly44
ye it was i turned it off but my traction light is stuck since this problem,any ideas?
Woolly44 is offline  
post #4 of 4 (permalink) Old Mar 12th, 2012, 12:53 PM
MINI2 Newbie
 
Join Date: Dec 2008
Local Time: 07:26 AM
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Sorry to resurrect an old thread but I'm having exactly the same problem with the camshaft sensor light and the ABS light.

Did you ever manage to resolve and were the two related?
shippyt is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , ,


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you Jump start a Mini Cooper Mini Tony Welcome New Members 5 Apr 5th, 2013 08:23 PM
MCS Difficult to start Westy First Generation Faults & Fixes 1 Apr 1st, 2013 01:23 PM
rattle. revs up and down, cold start, backfire, jerking misterdarkness Second Generation Faults & Fixes 1 Oct 20th, 2012 12:02 AM
'07 cooper s wont start after loose tensioner. Timing? geekycraig Maintenance & MINI Care 0 Oct 3rd, 2012 06:03 PM
06 Cooper cranks but doesn't start durchland First Generation Faults & Fixes 4 Sep 27th, 2012 10:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome