Strange indicator problem - can anyone help? - MINI Cooper Forum

First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 3 (permalink) Old Jul 18th, 2010, 03:07 PM Thread Starter
MINI2 Newbie
 
Join Date: Jul 2010
Local Time: 11:12 AM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
United-Kingdom Strange indicator problem - can anyone help?

Iím having a strange problem with my wifeís Mini Cooper.

The rear and side indicators have stopped working on the driverís side.

I have changed the bulbs and checked the relays. That hasnít helped.

Does anyone have any ideas?
poprock is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 17th, 2010, 04:42 PM
MINI2 Newbie
 
Join Date: Jan 2008
Local Time: 11:12 AM
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom View mongo's Classified Ads
 
i have the same problem did you sort this out on yours
mongo is offline  
post #3 of 3 (permalink) Old Oct 17th, 2010, 04:45 PM Thread Starter
MINI2 Newbie
 
Join Date: Jul 2010
Local Time: 11:12 AM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Eventually had to take it to a dealer, sadly. They replaced one of the computers at quite a high cost.
poprock is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , , , ,


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Indicator problem Kitis_1989 Second Generation Faults & Fixes 1 Jul 21st, 2009 09:59 AM
Strange Tick Over Problem! Vitesse First Generation Faults & Fixes 4 Nov 1st, 2006 09:42 AM
Strange Mirror Problem Aberdeen Al First Generation Faults & Fixes 4 Aug 28th, 2006 09:43 PM
Very STRANGE problem chughes163 First Generation Faults & Fixes 7 Nov 24th, 2004 12:21 AM
New S, Strange Problem? ice First Generation MINI Cooper S 23 May 19th, 2003 04:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome