Wont Start.. Then extreme white smoke :S - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Dec 31st, 2012, 02:23 PM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
Angry Wont Start.. Then extreme white smoke :S

Hi all,
Here with another problem yet again..
This morning I went to reverse the car out of the drive way and it just wouldnt fire. It would tick once or twice but wont actually start up. As the car would tick the headlights would also flash rapidly.
I assumed it was either my starter motor or my battery.
So I tried jumpstarting it and it didnt work, then put the Mini Cooper's battery back in (BMW one which I assume has never been replaced) and it finally started when I turned the ignition (after about 15-20 times).
Then after a few seconds, a huge continuous white cloud of smoke blew out of my exhaust for a good 5-10 minutes... :\
Now I have vague idea's of what could cause both problems.. but they don't link.
I'm assuming that each time I tried starting the car and it would just tick, oil would spurt up onto the spark plugs, and the white smoke was just the burning of a large collection of built up oil.
However thats just a guess, and would love to get some of your insight onto this.
And also I have no idea why it didn't start up the first dozen times..?
We took it for a spin after the smoke had cleared off and it seemed fine.
I checked the oil for coolant, and the coolant for oil, so I don't believe my head gasket blew on me either.
Please if some of you guys who may know the problem could get back to me, that would be much appreciated.
Cheers,
Mim
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 2nd, 2013, 03:54 PM
MINI2 Regular
Offline
 
Join Date: Feb 2012
Posts: 76
Local Time: 01:32 AM
white smoke is water vapour
black smoke is oil
blue smoke is petrol (or it used to be)

have you driven through large puddles lately?
Thats the first thing that jumps to my mind.
Reply With Quote
  #3 (permalink)  
Old Jan 2nd, 2013, 04:39 PM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 3,054
Local Time: 01:32 AM
United Kingdom Male
Quote: Originally Posted by bax2079 (original)
white smoke is water vapour
have you driven through large puddles lately?
Thats the first thing that jumps to my mind.

Good idea, could have an exhaust full.
Reply With Quote
  #4 (permalink)  
Old Jan 2nd, 2013, 11:32 PM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
Hey guys, I wish it was just that! Turned out its a blown head gasket! Have someone coming over today and were gonna rip off the head and get it all machined and pressure tested, then replace all the gaskets and probably do the timing chain while were at it! :\
Reply With Quote
  #5 (permalink)  
Old Jan 3rd, 2013, 09:52 AM
MINI2 Regular
Offline
 
Join Date: Feb 2012
Posts: 76
Local Time: 01:32 AM
Well, sorry to hear that. White smoke coming out of the exhaust can only be water that got in and there's only 2 ways water can get in the exhaust , through the tail pipe or from the coolant/head gasket. It's more likely to be the head. Hope you get it sorted.
Reply With Quote
  #6 (permalink)  
Old Jan 3rd, 2013, 01:12 PM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
Yeah it's definitely the head gasket :\ Still havent gotten around to removing the head, fingers crossed the head is not cracked or warped, and its just a gasket thats leaking!
Thanks mate, will keep everyone posted with what the actual cause was, and the result!
Reply With Quote
  #7 (permalink)  
Old Jan 9th, 2013, 11:51 PM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
WOO! Head isn't cracked!!
Reply With Quote
  #8 (permalink)  
Old Jan 10th, 2013, 09:03 AM
MINI2 Regular
Offline
 
Join Date: Feb 2012
Posts: 76
Local Time: 01:32 AM
Just a failed gasket then?

Lucky.
Reply With Quote
  #9 (permalink)  
Old Jan 10th, 2013, 09:45 AM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
Yep! Never thought i'd say I was happy to hear that my head gasket leaked, but definitely didn't want to go through a cracked head!
I believe the car is coming home tomorrow, have had withdrawals!!
Reply With Quote
  #10 (permalink)  
Old Jan 10th, 2013, 09:48 AM
MINI2 Regular
Offline
 
Join Date: Feb 2012
Posts: 76
Local Time: 01:32 AM
strange how it wouldn't start though... or maybe not that strange if you've got water in your ignition system.
Reply With Quote
  #11 (permalink)  
Old Jan 10th, 2013, 10:03 AM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
Oh I forgot to mention on this forum that it turned out to be the battery! What a weird coincidence hey!! The day after it wouldn't start, I replaced it and it fired instantly.. followed by white smoke.. coolant spilling everywhere.. and extreme back fire..
But all fixed now! And will be back on the road shortly
Reply With Quote
  #12 (permalink)  
Old Jan 11th, 2013, 05:13 AM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Melbourne, Australia
Posts: 34
Local Time: 10:32 AM
Australia
CAR IS UP AND RUNNING! Thanks for everyones input and helpful information
Running like a charm!!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
I need a tool to flash a JCW map to my 04 MCS ECU
Yesterday 09:42 PM
Last post by djtmalta
Yesterday 10:36 PM
2 Replies, 52 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Yesterday 09:17 PM
6 Replies, 1,378 Views
Electric window stopped working
Jul 6th, 2006 03:48 PM
Last post by regarp
Yesterday 06:22 PM
34 Replies, 65,921 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by The Nun
Yesterday 03:58 PM
3 Replies, 439 Views
Facebook page selling mini parts around the uk
Yesterday 11:50 AM
by Alex93x
Last post by Restyle
Yesterday 03:25 PM
2 Replies, 131 Views
New Mini Cooper D - Worth the money?
Yesterday 01:33 PM
Last post by dangoodwin
Yesterday 01:33 PM
0 Replies, 112 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Yesterday 01:03 PM
3 Replies, 419 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Yesterday 07:16 AM
6 Replies, 1,278 Views
inside lights
Oct 23rd, 2014 11:19 PM
Last post by bigmamabear
Oct 23rd, 2014 11:19 PM
0 Replies, 164 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Oct 23rd, 2014 09:16 PM
4 Replies, 476 Views
Smoked Headlight Covers GTO276S
Oct 23rd, 2014 08:49 PM
by tmath23
Last post by tmath23
Oct 23rd, 2014 08:49 PM
0 Replies, 167 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Oct 23rd, 2014 07:27 PM
3 Replies, 653 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Oct 23rd, 2014 06:18 PM
6 Replies, 1,119 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Oct 23rd, 2014 06:00 PM
4 Replies, 563 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Oct 23rd, 2014 05:03 PM
6 Replies, 565 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Oct 23rd, 2014 05:00 PM
2 Replies, 262 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Oct 23rd, 2014 01:57 PM
2 Replies, 452 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Oct 23rd, 2014 01:52 PM
3 Replies, 390 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Oct 23rd, 2014 01:34 PM
4 Replies, 580 Views
2010 Cooper S
Oct 23rd, 2014 01:13 PM
Last post by mike_1979
Oct 23rd, 2014 01:13 PM
0 Replies, 217 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 12:32 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2