Button Heat unit problem - MINI Cooper Forum

First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 7 (permalink) Old Jan 18th, 2014, 06:49 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 12:32 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Belgium
 
DIY Button Heat unit problem

Hi,

I have a R50 mini cooper and since many months I try to fix my problem..

When I want to active the A/C, the rear window heater or the recirculating air on my manual Heat unit, Nothing happen... There are no green light lit..

I have check my fuse box, and check some of them, everything seems good; Maybe I check the wrong one ?

I have also dismantled the unit (i wanted to change a bulb) And there is just a little board where 4 switches are install, I don't thing the problem come from there..

Any idea ? Suggestion ?

Thank you,
Alex.
undercore is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jan 19th, 2014, 02:21 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 12:32 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Belgium
 
Nobody has an idea ?
undercore is offline  
post #3 of 7 (permalink) Old Jan 19th, 2014, 11:51 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 12:32 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Belgium
 
Is it possible that the problem came from my BC1 ? I have red that this module may control the climate unit (such as my AC, recirculating air, ect..).
But it would be really weird if the problem came from there, coz everything else work great.. It's the only electrical issu.. :/
undercore is offline  
post #4 of 7 (permalink) Old Jan 21st, 2014, 06:32 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 12:32 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Belgium
 
Today I have connect NCS Expert to my car and I have red my BC1 Unit.

I have noticed a very strange thing, there are two stings that say :

A/C auto
Aktiv
A/C basic
Nicht_Aktiv

And in my car I don't have the auto climate, I juste have the normal one, with no screen.
Don't you think I have to change that two strings ?
undercore is offline  
post #5 of 7 (permalink) Old Jan 21st, 2014, 08:33 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 12:32 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Belgium
 
Am I the only one on this forum ?!
undercore is offline  
post #6 of 7 (permalink) Old Jan 21st, 2014, 10:04 PM
MINI2 Master
 
mab01uk's Avatar
 
Join Date: Nov 2006
Location: London
Local Time: 12:32 PM
Posts: 5,828
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Yes sounds like they are set on menu the wrong way round, A/C auto-climate/ AC basic-manual .....not many answers here on Mini2 as very few owners can re-program their own cars outside a dealership.

You might find more answers on the NAM Mini forum in the USA:
North American Motoring - Powered by vBulletin
mab01uk is offline  
post #7 of 7 (permalink) Old Jan 22nd, 2014, 12:06 AM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 12:32 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Belgium
 
Ok! Thank you for the answer !
Anyways, I will try to modify that tomorrow !
thank you!
undercore is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
New head unit - radio reception problem COOPERBLUE First Generation Interior & Ice 1 May 5th, 2013 07:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome