My wifes new mini giving me a headache - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
Brands Hatch Mini Festival 22/23 June 2013 mab01uk Mini Events 20 Jun 23rd, 2013 10:03 PM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Service Schedules adham General Discussion 1 Oct 1st, 2012 05:46 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jan 26th, 2014, 08:08 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 2
Local Time: 07:02 AM
United Kingdom
My wifes new mini giving me a headache

Hi all, I am new on here and to minis. Hope someone may be able to help me or point me in the right direction. Anyway here goes.
My wife loves her 04 mini cooper (1.6 petrol) which she has owned for 2 months, the first month was fine then we had the runflat warning light on with the brake warning light, this we reset. We now have the abs light, runflat light, brake warning light, traction control light and the speedo dosn't work. Sometimes all of this happens other times we just get a couple of lights. Also the engine temp guage flicks about and the warning light flashes. When the car is started the speedo needle flicks down below zero and buzzes.
This has been going on for the past month. The error codes on the car are as follows.
engine
P1613 serial communication with asc
P1607 can status
ABS
can data error from dme/dde
can:control module
can:communication dme/dde failed
can instrumentation
Instruments
can:no signal
can:time out kombi
can:abs/asc signal
can-bus,bus offline
can:timeout dme/dde

I have checked the body computer for water ingress, connections to abs and speedo all four abs sensor show speed reading on a tester. We have also changed the battery.
I am at a bit of a loss which way to go next other than to book it in with a dealer.
I hope this all makes sense to someone any ideas would be greatly appreciated.
thanks for now
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 26th, 2014, 10:00 PM
mab01uk's Avatar
MINI2 Master
Offline
 
Join Date: Nov 2006
Location: London
Posts: 5,718
Local Time: 08:02 AM
United Kingdom Male
You have already checked everything I would have suggested so must have done some good searching for solutions......you now really need a Mini Dealer or a good independent Mini specialist with suitable diagnostics to work out what the error codes actually mean.
If you would prefer an independent Mini specialist to take a look, let us know the general area of the country you are located and then ask for some recommendations on here.
Reply With Quote
  #3 (permalink)  
Old Jan 27th, 2014, 07:26 AM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 2
Local Time: 07:02 AM
United Kingdom
thanks for the reply I am in Poole in Dorset
Reply With Quote
  #4 (permalink)  
Old Jan 27th, 2014, 09:49 PM
mab01uk's Avatar
MINI2 Master
Offline
 
Join Date: Nov 2006
Location: London
Posts: 5,718
Local Time: 08:02 AM
United Kingdom Male
Quote: Originally Posted by minimotori (original)
thanks for the reply I am in Poole in Dorset

MVT-Poole maybe?
MVT BMW Mini specialist Poole Dorset

Just been been to MVT bmw specialist garage in Poole
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
Brands Hatch Mini Festival 22/23 June 2013 mab01uk Mini Events 20 Jun 23rd, 2013 10:03 PM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Service Schedules adham General Discussion 1 Oct 1st, 2012 05:46 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

» Recent Threads
I need a tool to flash a JCW map to my 04 MCS ECU
Yesterday 09:42 PM
Last post by djtmalta
Yesterday 10:36 PM
2 Replies, 161 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Yesterday 09:17 PM
6 Replies, 1,404 Views
Electric window stopped working
Jul 6th, 2006 03:48 PM
Last post by regarp
Yesterday 06:22 PM
34 Replies, 65,939 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by The Nun
Yesterday 03:58 PM
3 Replies, 447 Views
Facebook page selling mini parts around the uk
Yesterday 11:50 AM
by Alex93x
Last post by Restyle
Yesterday 03:25 PM
2 Replies, 140 Views
New Mini Cooper D - Worth the money?
Yesterday 01:33 PM
Last post by dangoodwin
Yesterday 01:33 PM
0 Replies, 124 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Yesterday 01:03 PM
3 Replies, 428 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Yesterday 07:16 AM
6 Replies, 1,289 Views
inside lights
Oct 23rd, 2014 11:19 PM
Last post by bigmamabear
Oct 23rd, 2014 11:19 PM
0 Replies, 180 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Oct 23rd, 2014 09:16 PM
4 Replies, 485 Views
Smoked Headlight Covers GTO276S
Oct 23rd, 2014 08:49 PM
by tmath23
Last post by tmath23
Oct 23rd, 2014 08:49 PM
0 Replies, 183 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Oct 23rd, 2014 07:27 PM
3 Replies, 660 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Oct 23rd, 2014 06:18 PM
6 Replies, 1,124 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Oct 23rd, 2014 06:00 PM
4 Replies, 572 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Oct 23rd, 2014 05:03 PM
6 Replies, 571 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Oct 23rd, 2014 05:00 PM
2 Replies, 267 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Oct 23rd, 2014 01:57 PM
2 Replies, 461 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Oct 23rd, 2014 01:52 PM
3 Replies, 397 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Oct 23rd, 2014 01:34 PM
4 Replies, 586 Views
2010 Cooper S
Oct 23rd, 2014 01:13 PM
Last post by mike_1979
Oct 23rd, 2014 01:13 PM
0 Replies, 228 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 07:02 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2