Has anybody got a B200 fault reader in north west? - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old May 7th, 2014, 11:08 AM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
Has anybody got a B200 fault reader in north west?

Hi everyone

New to the world of Mini's and the forum! The airbag light has come on after moving the passenger seat on our Y reg (51) Mini.

I have read about these B200 fault readers but cannot find one for sale anywhere on the net or even eBay

Has anybody got one in the north west who would kindly plug their code reader into my mini if I drove over? I would happily wait for one to pop up on eBay but the cars MOT is due next month so need it sorting before then and don't fancy paying dealer prices.

Hopefully somebody can help


Just to add that there is units for sale on DX.com but the reviews are awful with people waiting upto 3 months for delivery and most not receiving items. Hopefully someone on here can help.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old May 7th, 2014, 11:55 AM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
hi, try searching for a B800 reader as there cheap and does what it says it does! i have one myself but not local to yourself else i would have helped you out...
Reply With Quote
  #3 (permalink)  
Old May 7th, 2014, 12:04 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
Quote: Originally Posted by tedward1977 (original)
hi, try searching for a B800 reader as there cheap and does what it says it does! i have one myself but not local to yourself else i would have helped you out...


Thanks for that. So the B800 definitely works on the first gen mini? No mention of it on most listings. Just that it works on other BMW's.
Reply With Quote
  #4 (permalink)  
Old May 7th, 2014, 12:09 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
i used mine on my r53 cooper s and it worked just fine, so i have to say yes it works!
Reply With Quote
  #5 (permalink)  
Old May 7th, 2014, 01:03 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
Quote: Originally Posted by tedward1977 (original)
i used mine on my r53 cooper s and it worked just fine, so i have to say yes it works!

I will wait to hear from others before buying because my car is a Y/51 plate which is the R50.
Reply With Quote
  #6 (permalink)  
Old May 9th, 2014, 12:52 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
hi chris, if you want i am willing to stick it in the post for you to give it a try? all i ask is you post it back when you have finished with it please. just private msg me your address and ill send it out straight away to you. hope this helps you...
Reply With Quote
  #7 (permalink)  
Old May 10th, 2014, 08:05 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 4
Local Time: 09:07 AM
United Kingdom
Quote: Originally Posted by tedward1977 (original)
hi chris, if you want i am willing to stick it in the post for you to give it a try? all i ask is you post it back when you have finished with it please. just private msg me your address and ill send it out straight away to you. hope this helps you...


That would be great! PM on the way
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
Automatic, won't shift out of park
Jun 30th, 2014 07:51 PM
Last post by Jazelmarie
Today 12:00 AM
2 Replies, 869 Views
2001 Bini Central Locking key fob pairing?
Yesterday 11:03 AM
Last post by mab01uk
Yesterday 10:44 PM
1 Replies, 169 Views
No spray on windshield wiper
Yesterday 08:54 PM
by mom7x
Last post by mab01uk
Yesterday 10:38 PM
1 Replies, 97 Views
Storage Compartment Pack
May 29th, 2008 03:51 PM
Last post by sirron
Yesterday 10:19 PM
6 Replies, 6,756 Views
Automatic transmission - settle a bet!
Oct 18th, 2014 06:05 PM
Last post by Sejanus
Yesterday 09:28 PM
6 Replies, 336 Views
Average life in miles for 2nd Gen mini clutch
Aug 12th, 2014 10:40 PM
Last post by mom7x
Yesterday 08:40 PM
3 Replies, 811 Views
2004 mini one aftermarket stereo
Yesterday 08:31 PM
Last post by Gee_Kimberley
Yesterday 08:31 PM
0 Replies, 98 Views
JCW intercooler intake grille.
Yesterday 08:06 PM
Last post by davidscott
Yesterday 08:06 PM
0 Replies, 99 Views
JCW/Sparco seats and rear facing baby seat?
Yesterday 07:16 AM
Last post by widetyres
Yesterday 07:26 PM
2 Replies, 263 Views
Water Ingress in the boot again
Jan 20th, 2008 10:02 AM
Last post by originalracingsnake
Yesterday 05:13 PM
2 Replies, 3,484 Views
Water in boot where tool kit is
Feb 5th, 2014 11:17 AM
Last post by originalracingsnake
Yesterday 05:10 PM
2 Replies, 933 Views
water in rear boot floor tool area
Mar 10th, 2013 10:50 AM
Last post by originalracingsnake
Yesterday 05:02 PM
8 Replies, 3,103 Views
My Mini Mods - thoughts and comments
Jul 18th, 2014 04:45 AM
Last post by jeshopping88
Yesterday 01:55 PM
1 Replies, 1,288 Views
2009 Cooper D Engine Problems (Turbo Lag)
Jul 11th, 2010 10:45 AM
by Bozzer
Last post by rolty
Yesterday 12:17 PM
83 Replies, 39,667 Views
DPF light but no fault codes
Yesterday 11:33 AM
by DJ-R56
Last post by DJ-R56
Yesterday 11:33 AM
0 Replies, 134 Views
R56 Mini One Engine Rattle
Yesterday 11:13 AM
Last post by In Reverse
Yesterday 11:13 AM
0 Replies, 172 Views
Two Spoke Steering Wheel swap
Oct 14th, 2014 12:13 PM
Last post by peteski2014
Yesterday 10:07 AM
5 Replies, 589 Views
Erratic engine speed when cold
Yesterday 09:56 AM
Last post by tyred bob
Yesterday 09:56 AM
0 Replies, 145 Views
Engine cranks but won't start
Sep 26th, 2014 01:49 PM
Last post by Cooperbob37
Yesterday 02:51 AM
1 Replies, 692 Views
Trying to figure out where the last connector goes???
Aug 27th, 2014 10:28 PM
by Eirhead
Last post by Cooperbob37
Yesterday 02:48 AM
1 Replies, 450 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 08:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2