Cooling System - Fans, Tanks and things - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old May 15th, 2014, 11:08 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 1
Local Time: 06:08 AM
United Kingdom
Cooling System - Fans, Tanks and things

Hi all

I'm a long time looker but never posted. I'm posting here on behalf of my partners so these are things she's told me and I have noticed myself (I never drive it)

Mini Cooper S Convertible

A week or so ago she complained the fan was on after she stopped the car I said it will be normal with it warming up so it's probably running a little hotter any way her friend has the same car and her packed in and she was experiencing the same problems "panic mode" so I checked the coolant and the tank was empty WHAT - WHY, I did a full coolant change about 6 months ago (wow time flies) and all had been fine so I left it a lone.. I topped it up and waited for the thermostat to open to bleep the front pipe (I can't get or see the other one in the dark even with a torch but I know it's there from when I did the coolant change and bearing in mind it's 10pm) any way it got up to temp the little quiet fan came on and I opened the screw after a steady flow I closed it, I then stopped the car, my work her was done (so I thought) well after I turned it off the loud large fan came on "bugger" but ok it was probably still hot.. So I left it at that and came in and started to google how the PS pump is linked, about blown fuses and resistors so I got twitchy and went back out to check the fuses and all was ok BUT while I was there I could here "bubbling" from the expansion tank! That's not right but I couldn't see anything dripping, lid was tight, what the heck..

So from all that am I right in suggesting the below

My thermostat is ok because the top pipe got fluid and the small quiet first stage fan came on?

The resistor is ok be used the small quiet fan comes on?

So that leave the bubbles is that most likely to be a cracked expansion tank? There is also silt/brown stuff in the bottom but I fully washed it out and the coolant looked very murky (not oily), so that could be the cause of all my problems?

I also have no aircon well I say that but it's not getting cold, and the light flashes so I assume that's a regas so I have told her not to use it, I do t want it run dry or anything like that..

I think that's it's, well it makes a funny noise when pulling away only for a second and are the engine mounts full of oil? I think the drivers side has a leak, oh and the hood seals are crap another job.. Women and cars, we would be board with out them

Thank u in advance for any help

Chris
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
Window faulty? Help
Oct 1st, 2014 03:07 AM
Last post by Mid Life Mini
Today 04:23 AM
2 Replies, 318 Views
Window weird noise
Oct 1st, 2014 03:07 AM
Last post by m3ntal_l2
Today 03:15 AM
1 Replies, 371 Views
R50 Window Issue
Sep 27th, 2014 11:21 PM
Last post by m3ntal_l2
Today 03:13 AM
1 Replies, 372 Views
Heating Issue
Today 02:59 AM
Last post by Emonator
Today 02:59 AM
0 Replies, 26 Views
New Online Magazine for Track Day Enthusiasts
Apr 14th, 2014 12:56 AM
Last post by AutoTrackDay
Today 01:44 AM
30 Replies, 5,802 Views
Fan Stays on after Switching off Engine
Oct 17th, 2014 09:29 PM
Last post by burakace
Today 12:41 AM
3 Replies, 416 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by SeanC
Yesterday 11:44 PM
8 Replies, 776 Views
MOT Advisories - Would you buy this car?
Yesterday 01:34 PM
Last post by SeanC
Yesterday 11:28 PM
2 Replies, 207 Views
Erratic engine speed when cold
Oct 19th, 2014 09:56 AM
Last post by tyred bob
Yesterday 08:37 PM
1 Replies, 311 Views
Clutch/engine problem
Yesterday 07:33 PM
Last post by jamieeccles123
Yesterday 07:33 PM
0 Replies, 98 Views
Key scratch to body work - Edinburgh
Yesterday 06:31 PM
by Dudlg0
Last post by Dudlg0
Yesterday 06:31 PM
0 Replies, 107 Views
MINI Remote Central Locking Won't Unlock
Yesterday 05:33 PM
by KrisL
Last post by KrisL
Yesterday 05:33 PM
0 Replies, 112 Views
help needed for choosing the tensioner
Yesterday 05:13 PM
by tianfa1
Last post by tianfa1
Yesterday 05:13 PM
0 Replies, 114 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by yourmate
Yesterday 04:19 PM
7 Replies, 1,383 Views
Annoying vibration in the dashboard
Feb 14th, 2012 12:38 AM
Last post by ryanharris
Yesterday 01:01 PM
8 Replies, 3,293 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Yesterday 12:57 PM
7 Replies, 1,500 Views
What Sat nav cd do I need?
Yesterday 11:47 AM
Last post by uk_ricky_uk
Yesterday 11:55 AM
1 Replies, 116 Views
Paint warrenty
Yesterday 10:16 AM
by Peter85
Last post by The Nun
Yesterday 11:52 AM
1 Replies, 131 Views
Drivers door actuator, fitment?
Oct 6th, 2014 05:13 PM
Last post by uk_ricky_uk
Yesterday 11:49 AM
2 Replies, 466 Views
Misfiring R55 JCW engine in 6th gear between 2k-3k RPM with throttle wide open
Oct 21st, 2014 10:30 AM
Last post by Mr Muffin
Yesterday 11:00 AM
8 Replies, 959 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 05:08 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2