Another fault has arisen!! - MINI Cooper Forum

First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old May 24th, 2014, 11:40 AM Thread Starter
MINI2 Newbie
 
Join Date: May 2014
Location: Bournemouth
Local Time: 08:18 AM
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
United-Kingdom Another fault has arisen!!

Further to the ABS/Tyre pressure lights and CV joint clacking problems on my 2002 Mini One, another couple of niggles have arisen...

First one is a heavy hissing/shushing noise which is intermittent but only from cold. When I drive off and let off the throttle, irrespective of road speed, the noise appears for about a second then stops. At first I thought it was coming from the rear but as it is getting a bit more frequent, I have noticed it is coming from the front. Maybe more to the right which would suggest a bearing of some sort - drive belt tensioner???

The other one was when I started it today, a tappet was happily ticking away. Drove to my bank to get some Wonga out and just as I pulled in to the 'toast rack' outside the bank, the tappet finally fell silent. Drove fine on the way home though, so maybe just one of those things. Oil level looks OK.

Beginning to wonder what I've bought!! even though it was only 1300 with 122k on the clock.
brigbeale is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Restraint System Fault Richard of the Hills Second Generation Works 0 Oct 10th, 2013 11:39 AM
Ubiquitous airbag fault - tracing actual problem tieak First Generation MINI One 2 Apr 24th, 2013 10:57 AM
Ubiquitous airbag light - tracing the actual fault tieak First Generation Faults & Fixes 5 Apr 23rd, 2013 12:05 PM
Rear Parking Sensor Fault adyp1972 Second Generation Faults & Fixes 0 Apr 8th, 2013 09:14 PM
R56 Cooper S fault codes/ no boost das882 Welcome New Members 3 Mar 27th, 2013 09:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome