The Death Of Molly The Mini Copper S (I Hope Not ) - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
New 14 plate Mini Cooper SD Coupe Nightmare Kickboxkel Welcome New Members 6 May 21st, 2014 10:06 AM
Brands Hatch Mini Festival 22/23 June 2013 mab01uk Mini Events 20 Jun 23rd, 2013 10:03 PM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old May 26th, 2014, 06:55 PM
sharkie's Avatar
MINI2 Newbie
Offline
 
Join Date: Aug 2004
Posts: 33
Local Time: 10:14 AM
Ireland View sharkie's Chili Red & White 1st Gen MINI Cooper S Profile
Ireland The Death Of Molly The Mini Copper S (I Hope Not )

Hi
Well after nearly Ten Years of Ownership and 111K miles the first big (And I Mean Big ) Issue has happened to Molly The Mini.

3 Weeks ago the Red Oil Light (Oil Pressure Light) Flicked on while driving car was making a loud tapity noise from the crank case. I
Stoped the car since i had only pulled out of my drive and had it toed to the garage ..
mechanic looked at it and suggested an Oil change and flush, he did this and it seemed to work the car ran very quite and all was right with the oil light for two weeks .
Then this week noise came back as did the Red Oil Light.

Mechanic Check the oil Pressure .. Zero and i mean Zero Oil Pressure. but the Car was still driving.

We dropped the Sump to see the damage

Bottom of the sump was the timming chain Tensioner Rails.... (Guess we know why it sounds like a tractor)

Looks like no other major issues but won't really know until timming chain Tensioner kit and oil pump while we have it out.

Question : has anyone had this issue? any sucess's ?
If so is there any other things to check while we have the sump off...

Thanks

Mark
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jun 1st, 2014, 04:23 PM
sharkie's Avatar
MINI2 Newbie
Offline
 
Join Date: Aug 2004
Posts: 33
Local Time: 10:14 AM
Ireland View sharkie's Chili Red & White 1st Gen MINI Cooper S Profile
???

Has anyone had the Timing chain guide rails break and disintergrate and get sucked uping to the oil Pump tube????
Reply With Quote
  #3 (permalink)  
Old Jun 1st, 2014, 07:03 PM
tnoy66's Avatar
MINI2 Premium Member
POP..POPPOP..POP
Offline
 
Join Date: Sep 2004
Location: Huddersfield
Posts: 1,912
Local Time: 10:14 AM
England Male View tnoy66's Pepper White & Black 1st Gen MINI Cooper S Profile View tnoy66's Classified Ads
I've had the guides break and were found when changing sump gasket.
Had new guides fitted and all been fine since then.

I didn't have the problem of small bits being sucked up and affecting oil pressure.
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags: , , ,



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
New 14 plate Mini Cooper SD Coupe Nightmare Kickboxkel Welcome New Members 6 May 21st, 2014 10:06 AM
Brands Hatch Mini Festival 22/23 June 2013 mab01uk Mini Events 20 Jun 23rd, 2013 10:03 PM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

» Hot Topics This Week
New Online Magazine for Track Day Enthusiasts - (21 replies)
Warning lights - (18 replies)
Carbon build up on inlet valves - (15 replies)
heat problem - (14 replies)
ABS Sensor - (13 replies)
» Recent Threads
Stop start problem
Yesterday 04:23 PM
Last post by The Nun
Today 07:36 AM
2 Replies, 201 Views
Hey admins!
Aug 31st, 2014 11:32 AM
by doxbike
Last post by timp
Today 05:18 AM
5 Replies, 325 Views
What is this sound? R53
Yesterday 12:04 AM
by gmb
Last post by Caxack
Today 01:59 AM
3 Replies, 280 Views
Halo Hedlights??
Aug 29th, 2014 04:25 AM
by dsakko
Last post by dsakko
Yesterday 11:39 PM
8 Replies, 475 Views
Facelift LED rear lights
Nov 12th, 2010 04:02 PM
by ARC
Last post by Willhall1989
Yesterday 11:14 PM
2 Replies, 1,519 Views
Air con valve?
Aug 8th, 2014 08:03 PM
Last post by leslie green
Yesterday 10:07 PM
2 Replies, 392 Views
engine/turbo steam/smoke
Yesterday 09:43 PM
Last post by dtwst150
Yesterday 09:43 PM
0 Replies, 111 Views
R53 basic mods
Yesterday 08:54 PM
Last post by crimpshrine
Yesterday 08:54 PM
0 Replies, 144 Views
Urgent Help Please - Failed MOT on CO emissions
Yesterday 12:30 PM
Last post by mab01uk
Yesterday 07:42 PM
1 Replies, 230 Views
Thought id play with lights coz I was bored
Yesterday 01:54 AM
Last post by NottsaboutMINI
Yesterday 07:10 PM
2 Replies, 301 Views
2006 R53 vs 2009 R56
Aug 31st, 2014 06:23 PM
Last post by crimpshrine
Yesterday 06:43 PM
4 Replies, 327 Views
Violent shakes when accelerating - goes away when I let go of pedal
Yesterday 04:49 PM
Last post by The Nun
Yesterday 04:57 PM
1 Replies, 195 Views
What is this sound? R53
Aug 31st, 2014 10:01 AM
by gmb
Last post by gmb
Yesterday 03:46 PM
4 Replies, 333 Views
New Mini Owner
Yesterday 02:35 PM
by Caxack
Last post by Caxack
Yesterday 02:35 PM
0 Replies, 169 Views
JCW 17" vs 18" for the track
Yesterday 02:19 PM
Last post by MCS_London
Yesterday 02:19 PM
0 Replies, 148 Views
R56 Engine backward compatibility?
Yesterday 12:37 PM
Last post by Carlos Fandango
Yesterday 12:37 PM
0 Replies, 169 Views
heat problem
Aug 24th, 2014 10:04 AM
Last post by rob955triumph
Yesterday 11:37 AM
14 Replies, 1,076 Views
Parking Sensor ECU
Aug 29th, 2014 09:59 AM
Last post by The Nun
Yesterday 10:36 AM
4 Replies, 386 Views
57 Cooper S boot and passenger door
Aug 23rd, 2014 01:07 PM
Last post by ihughes
Yesterday 09:28 AM
5 Replies, 622 Views
R50 Problems, how common?
Aug 10th, 2014 11:08 AM
by aypea
Last post by dsakko
Yesterday 06:16 AM
7 Replies, 886 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 09:14 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2