Engine misfire at low revs - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > First Generation Faults & Fixes


First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine misfire on acceleration J Murf MINI Clubman 2 Aug 27th, 2014 08:00 PM
low engine oil issue? genik Second Generation MINI Cooper S 1 May 3rd, 2014 11:46 PM
Low Oil Pressure - Filter Debris in Oil System??!! MissMac General Discussion 5 Apr 1st, 2013 10:23 AM
MC 2003 hatch, engine noise / high revs on start up Dylangilbey General Discussion 0 Feb 7th, 2013 08:22 AM
Engine revs up then down during constant acceleration JmichaelN88 Maintenance & MINI Care 2 Jan 24th, 2013 10:17 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Aug 19th, 2014, 08:22 PM
MINI2 Newbie
Offline
 
Join Date: Feb 2012
Posts: 2
Local Time: 05:27 AM
United Kingdom
Engine misfire at low revs

My wife's 2002 Cooper has developed a bit of a misfire when the accelerator is pressed when the revs are low. Usually it's when it is in a low gear but it happens in all gears if the revs are low. The car runs fine on the road in top gear.
I suspect it's the coil, and I read somewhere that this is a common fault in first gen minis, but I'm grateful for any advice.
Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine misfire on acceleration J Murf MINI Clubman 2 Aug 27th, 2014 08:00 PM
low engine oil issue? genik Second Generation MINI Cooper S 1 May 3rd, 2014 11:46 PM
Low Oil Pressure - Filter Debris in Oil System??!! MissMac General Discussion 5 Apr 1st, 2013 10:23 AM
MC 2003 hatch, engine noise / high revs on start up Dylangilbey General Discussion 0 Feb 7th, 2013 08:22 AM
Engine revs up then down during constant acceleration JmichaelN88 Maintenance & MINI Care 2 Jan 24th, 2013 10:17 PM

» Recent Threads
Automatic, won't shift out of park
Jun 30th, 2014 07:51 PM
Last post by Jazelmarie
Today 12:00 AM
2 Replies, 836 Views
2001 Bini Central Locking key fob pairing?
Yesterday 11:03 AM
Last post by mab01uk
Yesterday 10:44 PM
1 Replies, 150 Views
No spray on windshield wiper
Yesterday 08:54 PM
by mom7x
Last post by mab01uk
Yesterday 10:38 PM
1 Replies, 78 Views
Storage Compartment Pack
May 29th, 2008 03:51 PM
Last post by sirron
Yesterday 10:19 PM
6 Replies, 6,734 Views
Automatic transmission - settle a bet!
Oct 18th, 2014 06:05 PM
Last post by Sejanus
Yesterday 09:28 PM
6 Replies, 322 Views
Average life in miles for 2nd Gen mini clutch
Aug 12th, 2014 10:40 PM
Last post by mom7x
Yesterday 08:40 PM
3 Replies, 803 Views
2004 mini one aftermarket stereo
Yesterday 08:31 PM
Last post by Gee_Kimberley
Yesterday 08:31 PM
0 Replies, 83 Views
JCW intercooler intake grille.
Yesterday 08:06 PM
Last post by davidscott
Yesterday 08:06 PM
0 Replies, 82 Views
JCW/Sparco seats and rear facing baby seat?
Yesterday 07:16 AM
Last post by widetyres
Yesterday 07:26 PM
2 Replies, 238 Views
Water Ingress in the boot again
Jan 20th, 2008 10:02 AM
Last post by originalracingsnake
Yesterday 05:13 PM
2 Replies, 3,472 Views
Water in boot where tool kit is
Feb 5th, 2014 11:17 AM
Last post by originalracingsnake
Yesterday 05:10 PM
2 Replies, 923 Views
water in rear boot floor tool area
Mar 10th, 2013 10:50 AM
Last post by originalracingsnake
Yesterday 05:02 PM
8 Replies, 3,093 Views
My Mini Mods - thoughts and comments
Jul 18th, 2014 04:45 AM
Last post by jeshopping88
Yesterday 01:55 PM
1 Replies, 1,238 Views
2009 Cooper D Engine Problems (Turbo Lag)
Jul 11th, 2010 10:45 AM
by Bozzer
Last post by rolty
Yesterday 12:17 PM
83 Replies, 39,652 Views
DPF light but no fault codes
Yesterday 11:33 AM
by DJ-R56
Last post by DJ-R56
Yesterday 11:33 AM
0 Replies, 125 Views
R56 Mini One Engine Rattle
Yesterday 11:13 AM
Last post by In Reverse
Yesterday 11:13 AM
0 Replies, 160 Views
Two Spoke Steering Wheel swap
Oct 14th, 2014 12:13 PM
Last post by peteski2014
Yesterday 10:07 AM
5 Replies, 582 Views
Erratic engine speed when cold
Yesterday 09:56 AM
Last post by tyred bob
Yesterday 09:56 AM
0 Replies, 138 Views
Engine cranks but won't start
Sep 26th, 2014 01:49 PM
Last post by Cooperbob37
Yesterday 02:51 AM
1 Replies, 687 Views
Trying to figure out where the last connector goes???
Aug 27th, 2014 10:28 PM
by Eirhead
Last post by Cooperbob37
Yesterday 02:48 AM
1 Replies, 444 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 04:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2