2009 Mini Cooper D wont start - MINI Cooper Forum

First Generation Faults & Fixes MINI faults and fixes 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 5 (permalink) Old Jan 5th, 2016, 11:49 PM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2016
Local Time: 08:37 PM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
2009 Mini Cooper D wont start

Had mini copper D since last December, 59 reg, diesel with start/stop function.

Went away for Christmas for 3 weeks. Just back today and find out that car is not start.

Dashboard light works when I put the knob in. But head light wont on, wipers works fine. when I press the start button nothing happens.

Am I need a new battery or the alternator is gone?

Please help
runJasonrun is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jan 6th, 2016, 08:11 AM
MINI2 Master
 
SeanC's Avatar
 
Join Date: Dec 2013
Local Time: 08:37 PM
Posts: 992
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)

Scotland
 
At a guess the battery is flat

Sent from my SM-G920F using Tapatalk
SeanC is online now  
post #3 of 5 (permalink) Old Jan 6th, 2016, 08:57 AM Thread Starter
MINI2 Newbie
 
Join Date: Jan 2016
Local Time: 08:37 PM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
Tried jump start and do helps. should I take battery off and have it checked in halford? Didn't find any radio code in the service pack:sweat:
runJasonrun is offline  
post #4 of 5 (permalink) Old Jan 6th, 2016, 10:27 AM
MINI2 Master
 
SeanC's Avatar
 
Join Date: Dec 2013
Local Time: 08:37 PM
Posts: 992
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)

Scotland
 
If it's the original battery then it's probably knackered so a new battery may be required. Try charging it first and see how it goes as it may be fine after a charge or at least it will buy you time until you buy a new battery

Sent from my SM-G920F using Tapatalk
SeanC is online now  
post #5 of 5 (permalink) Old Jan 9th, 2016, 02:52 PM
MINI2 Newbie
 
Join Date: Jan 2016
Local Time: 08:37 PM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Male
 
My 57 clubman D is doing exactly the same, I got a new battery and fitted it but no joy. Anybody got any ideas cheers
Leeweb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
The G_P Roof Number List AprilWhine First Generation Works 1305 Jan 4th, 2016 11:13 AM
2009 Mini Cooper S R56 Clutch - Valero vs LuK, new flywheel needed for Luk? Matthew Hardesty Second Generation MINI Cooper S 4 Nov 1st, 2015 09:55 PM
MINI Cooper S vs Fiat 500c Abarth AG Jeff MINI News 5 Oct 28th, 2015 02:21 PM
New-ish owner, 2009 Mini Cooper S, California, USA Matthew Hardesty Welcome New Members 1 Oct 19th, 2015 11:35 PM
Clutch Replacement / 2009 MINI Cooper S Convertible Miked554 Second Generation MINI Cooper S 0 Apr 9th, 2015 07:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome