Strange problems with a/c, wipers and stereo. - MINI Cooper Forum

First Generation Interior & Ice
Find Sponsor products associated with this forum
First generation MINI interior 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old Jun 4th, 2014, 06:21 PM Thread Starter
Mini Driver
 
Join Date: Nov 2013
Local Time: 07:08 PM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Strange problems with a/c, wipers and stereo.

Hi,

I have a r53 cooper s. My first problem is that when I turn the ignition on and/or start the car, the rear windscreen wiper is constantly on even when it's turned off on the stalk; the front ones don't come on automatically, they are in working order. The second is the heater/air con won't come on at all, not even light up. The third is that the stereo will only sometimes come on, it depends how it feels.

Some enlightenment on this would be great!

Thanks.
SebbOhh is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , , ,


Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome