Abs, traction control and run flat lights all on?!?!? - MINI Cooper Forum

First Generation MINI Cooper S MINI Cooper S 2002 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 (permalink) Old Apr 9th, 2012, 02:24 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2012
Local Time: 02:33 PM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Abs, traction control and run flat lights all on?!?!?

Hi guys, I'm new to the forum so forgive me if this is in the wrong place.
I have a 2004 mini cooper s. just done the brake pads and wear sensors front and rear, just over a week later and I have the traction control light, the abs warning light and the run flat indicator all on at the same time. This seems to clear for a while after stopping for a short time but then comes back on whilst driving. I have read that this may be due to a faulty wheel speed sensor and just wondered if anyone can confirm this? I'd rather not take it to the dealer as money is tight. Anyone's else had this problem? Help :-(
Jingoman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 10th, 2012, 11:39 AM
MINI2 Master
 
mab01uk's Avatar
 
Join Date: Nov 2006
Location: London
Local Time: 03:33 PM
Posts: 5,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Almost certainly as they are all linked to readings from the wheel speed sensors........also as you did the brakes recently I would check around each wheel hub for any dirt or misalignment affecting a sensor.
mab01uk is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , , , ,


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS, Traction control & Run flat light then come on orange. Tommy31 Welcome New Members 5 Nov 20th, 2011 11:23 AM
ABS, Flat Tire, Traction Control Warning Lights bajan06 First Generation Faults & Fixes 3 Jul 7th, 2011 08:19 AM
Abs/traction control/tyre pressure lights on? ccj09 First Generation Faults & Fixes 2 Jan 22nd, 2011 01:11 PM
Desperately Needing Some Technical Help with Engine & Traction Control warning lights johnaspence First Generation Faults & Fixes 9 Nov 21st, 2009 02:46 PM
ABS, Traction Control & Run-Flat Light All On? Tallpaul First Generation Faults & Fixes 1 Aug 12th, 2009 08:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome