Spare plug in engine bay???? Car won't start - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Cooper S > First Generation MINI Cooper S


First Generation MINI Cooper S MINI Cooper S 2002 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2341 Jul 6th, 2014 04:23 PM
Please help! My car won't start & makes clicking noise... 2003 Mini Cooper Tyna General Discussion 3 Feb 1st, 2014 09:38 PM
TWINI - Twin engine R53 Endurance Race Car pooper MINI in Motorsport 1 Aug 30th, 2013 09:59 AM
Car starts, runs for a short period and begins to sputter out, then stalls. Ideas?? ledfrog Maintenance & MINI Care 4 Oct 27th, 2012 03:33 PM
URGENT - HELP/ADVICE NEEDED FOR R56 Mini Cooper S 2007 LadyUK Second Generation MINI Cooper S 18 Oct 23rd, 2012 06:29 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Mar 24th, 2014, 07:29 AM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 11
Local Time: 09:37 AM
United Kingdom
Question Spare plug in engine bay???? Car won't start

Managed to get the engine back together this weekend after a full engine rebuild, on putting it all back in the car I'm left with a plug I can't find where it goes!! It's down by the thermostat area about 10" long from main loom it has a black male plug with one blue and yellow wire and one green an purple.

The starter motor is not engaging at all I have checked all the wiring to it seems fine scratching my head a bit at the moment


Any help will be much appreciated
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	43
Size:	38.6 KB
ID:	171314  
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Mar 24th, 2014, 08:52 AM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 2,913
Local Time: 09:37 AM
United Kingdom Male
I havent got a Gen 1 manual, but the Gen 2 manual for wires blue and yellow it says Valvetronic servo motor, dont know if its the same on yours?
Reply With Quote
  #3 (permalink)  
Old Mar 24th, 2014, 10:44 AM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 11
Local Time: 09:37 AM
United Kingdom
Not sure what that is does gen 2 have vvti?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	13
Size:	38.6 KB
ID:	171322  
Reply With Quote
  #4 (permalink)  
Old Mar 24th, 2014, 01:48 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,165
Local Time: 09:37 AM
United Kingdom Male
Hi ya

Hard to say but it might be the crankshaft position sensor on the front of the engine block just under the water pump around where the dipstick tube goes in to the block but I think that plug is grey but can remember

Only other things around there really is throttle body, map sensor, water temp, lamba sensors,

Have you got a diagnostic tool you can run a test on see what sensors are working and what are not

I think my money is on the water temp sensor it's hard to see it just to the rear of the thermostat housing below the rear hose

Can you see what colours the wires are

Hope this helps
Reply With Quote
  #5 (permalink)  
Old Mar 24th, 2014, 03:16 PM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 11
Local Time: 09:37 AM
United Kingdom
Crank sensor I left on the loom that's in its place, map sensor is plugged in, water temp sensor also plugged in.
Now look g into possibility of it being clutch switch??? Thing is car started before with no need to put the clutch down?? Would an 03 mini have this feature or is it for later models?

John
Reply With Quote
  #6 (permalink)  
Old Mar 25th, 2014, 09:37 PM
MINI2 Newbie
Offline
 
Join Date: Aug 2011
Posts: 25
Local Time: 09:37 AM
United Kingdom
Little use in knowing what the plug is but my 03 does not need clutch down to start.
Reply With Quote
  #7 (permalink)  
Old Mar 26th, 2014, 03:03 PM
cristo's Avatar
BLIKSEM (my brg/brg mc)
Offline
 
Join Date: Mar 2003
Location: york, pennsylvania
Posts: 2,433
Local Time: 04:37 AM
United States Male View cristo's British Racing Green & Body Color 1st Gen MINI Cooper Profile
My 03 does.

Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2341 Jul 6th, 2014 04:23 PM
Please help! My car won't start & makes clicking noise... 2003 Mini Cooper Tyna General Discussion 3 Feb 1st, 2014 09:38 PM
TWINI - Twin engine R53 Endurance Race Car pooper MINI in Motorsport 1 Aug 30th, 2013 09:59 AM
Car starts, runs for a short period and begins to sputter out, then stalls. Ideas?? ledfrog Maintenance & MINI Care 4 Oct 27th, 2012 03:33 PM
URGENT - HELP/ADVICE NEEDED FOR R56 Mini Cooper S 2007 LadyUK Second Generation MINI Cooper S 18 Oct 23rd, 2012 06:29 PM

» Recent Threads
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT
Nov 19th, 2013 09:36 AM
by LadyUK
Last post by LadyUK
Today 08:00 AM
41 Replies, 9,150 Views
DAB+ Spliter with Amplified antenna?
Today 07:48 AM
by brett
Last post by brett
Today 07:48 AM
0 Replies, 4 Views
Manic Tune
Today 01:45 AM
Last post by Indie Mini
Today 01:45 AM
0 Replies, 72 Views
ClubMINI Queensland FaceBook Page
Yesterday 10:46 PM
by mowog
Last post by mowog
Yesterday 10:46 PM
0 Replies, 98 Views
Changing indicator lens from orange to white
Yesterday 07:44 PM
Last post by Irish Viking
Yesterday 07:44 PM
0 Replies, 107 Views
Wheelarch carpet liner
Yesterday 07:14 AM
Last post by Angib
Yesterday 06:48 PM
2 Replies, 203 Views
Need Help Removing Interior Trim On Mini R56
Jul 26th, 2014 03:51 PM
by Quinnn
Last post by SteveM3
Yesterday 04:37 PM
1 Replies, 370 Views
Union Jack wing mirrors on Pepper White?
Jul 31st, 2014 08:52 PM
Last post by Irish Viking
Yesterday 04:21 PM
10 Replies, 343 Views
One 2002 Starts On 5th/6th Attempt
Yesterday 02:38 PM
by omri617
Last post by omri617
Yesterday 02:38 PM
0 Replies, 157 Views
2007 Cooper S "Timing Chain Tensioner Defect"
Feb 14th, 2014 09:49 AM
by igooba
Last post by EfficientDynamics
Yesterday 02:01 PM
9 Replies, 2,120 Views
oil light on after clutch change
Yesterday 01:48 PM
Last post by flying clutchman
Yesterday 01:48 PM
0 Replies, 136 Views
2014 Mini -- ERROR MSGS, SHUTDOWNS, NO ANSWERS AFTER 9 WEEKS IN SHOP
Yesterday 01:13 PM
Last post by The Nun
Yesterday 01:46 PM
1 Replies, 192 Views
JCW Newbie Needs Advice!
Jul 31st, 2014 08:56 PM
Last post by LA3195
Yesterday 01:42 PM
4 Replies, 274 Views
2014 Mini -- error msgs, shut downs while driving, no solutions after 9 weeks in serv
Yesterday 01:26 PM
Last post by Majormini
Yesterday 01:26 PM
0 Replies, 133 Views
Chirping noise driving me mad!
Jul 31st, 2014 09:43 PM
Last post by The Nun
Yesterday 12:55 PM
3 Replies, 283 Views
How long does an order take
Jul 31st, 2014 12:47 PM
Last post by The Nun
Yesterday 09:39 AM
3 Replies, 271 Views
Mini Cooper Clubman Power Loss
Jul 19th, 2014 04:14 PM
Last post by The Nun
Yesterday 09:28 AM
4 Replies, 588 Views
How much do you pay in insurance?
Jul 24th, 2010 03:01 PM
Last post by baldeagle
Yesterday 08:50 AM
84 Replies, 29,149 Views
Wheels fit all models?
Yesterday 07:22 AM
Last post by Angib
Yesterday 08:23 AM
1 Replies, 168 Views
» Premium
» Auto Insurance
» Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 08:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2