Spare plug in engine bay???? Car won't start - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Cooper S > First Generation MINI Cooper S


First Generation MINI Cooper S MINI Cooper S 2002 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2341 Jul 6th, 2014 04:23 PM
Please help! My car won't start & makes clicking noise... 2003 Mini Cooper Tyna General Discussion 3 Feb 1st, 2014 09:38 PM
TWINI - Twin engine R53 Endurance Race Car pooper MINI in Motorsport 1 Aug 30th, 2013 09:59 AM
Car starts, runs for a short period and begins to sputter out, then stalls. Ideas?? ledfrog Maintenance & MINI Care 4 Oct 27th, 2012 03:33 PM
URGENT - HELP/ADVICE NEEDED FOR R56 Mini Cooper S 2007 LadyUK Second Generation MINI Cooper S 18 Oct 23rd, 2012 06:29 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Mar 24th, 2014, 07:29 AM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 11
Local Time: 09:48 AM
United Kingdom
Question Spare plug in engine bay???? Car won't start

Managed to get the engine back together this weekend after a full engine rebuild, on putting it all back in the car I'm left with a plug I can't find where it goes!! It's down by the thermostat area about 10" long from main loom it has a black male plug with one blue and yellow wire and one green an purple.

The starter motor is not engaging at all I have checked all the wiring to it seems fine scratching my head a bit at the moment


Any help will be much appreciated
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	44
Size:	38.6 KB
ID:	171314  
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Mar 24th, 2014, 08:52 AM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 2,950
Local Time: 09:48 AM
United Kingdom Male
I havent got a Gen 1 manual, but the Gen 2 manual for wires blue and yellow it says Valvetronic servo motor, dont know if its the same on yours?
Reply With Quote
  #3 (permalink)  
Old Mar 24th, 2014, 10:44 AM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 11
Local Time: 09:48 AM
United Kingdom
Not sure what that is does gen 2 have vvti?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	13
Size:	38.6 KB
ID:	171322  
Reply With Quote
  #4 (permalink)  
Old Mar 24th, 2014, 01:48 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,165
Local Time: 09:48 AM
United Kingdom Male
Hi ya

Hard to say but it might be the crankshaft position sensor on the front of the engine block just under the water pump around where the dipstick tube goes in to the block but I think that plug is grey but can remember

Only other things around there really is throttle body, map sensor, water temp, lamba sensors,

Have you got a diagnostic tool you can run a test on see what sensors are working and what are not

I think my money is on the water temp sensor it's hard to see it just to the rear of the thermostat housing below the rear hose

Can you see what colours the wires are

Hope this helps
Reply With Quote
  #5 (permalink)  
Old Mar 24th, 2014, 03:16 PM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 11
Local Time: 09:48 AM
United Kingdom
Crank sensor I left on the loom that's in its place, map sensor is plugged in, water temp sensor also plugged in.
Now look g into possibility of it being clutch switch??? Thing is car started before with no need to put the clutch down?? Would an 03 mini have this feature or is it for later models?

John
Reply With Quote
  #6 (permalink)  
Old Mar 25th, 2014, 09:37 PM
MINI2 Newbie
Offline
 
Join Date: Aug 2011
Posts: 25
Local Time: 09:48 AM
United Kingdom
Little use in knowing what the plug is but my 03 does not need clutch down to start.
Reply With Quote
  #7 (permalink)  
Old Mar 26th, 2014, 03:03 PM
cristo's Avatar
BLIKSEM (my brg/brg mc)
Offline
 
Join Date: Mar 2003
Location: york, pennsylvania
Posts: 2,447
Local Time: 04:48 AM
United States Male View cristo's British Racing Green & Body Color 1st Gen MINI Cooper Profile
My 03 does.

Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2341 Jul 6th, 2014 04:23 PM
Please help! My car won't start & makes clicking noise... 2003 Mini Cooper Tyna General Discussion 3 Feb 1st, 2014 09:38 PM
TWINI - Twin engine R53 Endurance Race Car pooper MINI in Motorsport 1 Aug 30th, 2013 09:59 AM
Car starts, runs for a short period and begins to sputter out, then stalls. Ideas?? ledfrog Maintenance & MINI Care 4 Oct 27th, 2012 03:33 PM
URGENT - HELP/ADVICE NEEDED FOR R56 Mini Cooper S 2007 LadyUK Second Generation MINI Cooper S 18 Oct 23rd, 2012 06:29 PM

» Recent Threads
Convertible - how to clean the soft top?
Aug 17th, 2014 03:26 PM
Last post by MINIlover91
Today 08:42 AM
4 Replies, 252 Views
R56 - Airbag & seat belt warning light
Apr 19th, 2007 08:32 PM
Last post by nealwm
Today 08:32 AM
12 Replies, 12,451 Views
Unlocking 2009 convertible boot problems
Dec 1st, 2012 03:29 PM
by Aysh
Last post by nealwm
Today 08:03 AM
10 Replies, 2,106 Views
Help! Need 2003 Mini Cooper ECU Family Name
Yesterday 01:42 AM
Last post by Colin RedGriff
Today 07:54 AM
3 Replies, 244 Views
Should I keep the run flats - recommendations?
Yesterday 06:31 PM
Last post by nealwm
Today 07:41 AM
2 Replies, 157 Views
R53 Overheating - Garag can't find fault
Yesterday 12:13 PM
Last post by heathwebbo
Today 07:02 AM
2 Replies, 158 Views
Speedometer button?
Yesterday 11:59 PM
Last post by heathwebbo
Today 06:54 AM
1 Replies, 122 Views
It's Here....
Mar 31st, 2014 12:19 PM
Last post by MandyLSanchez
Today 06:34 AM
8 Replies, 1,997 Views
New Five-Door MINI Hatchback revealed
Jun 5th, 2014 05:32 PM
by mab01uk
Last post by MandyLSanchez
Today 05:46 AM
4 Replies, 1,106 Views
Locking Itself
Aug 2nd, 2014 04:59 PM
by Sejanus
Last post by Sejanus
Today 05:21 AM
9 Replies, 778 Views
Found R50 flywheels at unbelievable pricing! $45 shipped
Today 03:44 AM
Last post by Savagenoma
Today 03:44 AM
0 Replies, 84 Views
Heeeeeellllllllpppppppp!!!!!!!
Aug 13th, 2014 04:13 AM
Last post by catzisme
Yesterday 11:51 PM
3 Replies, 359 Views
My new mini!
Yesterday 11:30 PM
Last post by catzisme
Yesterday 11:30 PM
0 Replies, 102 Views
Vacuum pump
Mar 20th, 2014 11:34 AM
by bane
Last post by mellow2009
Yesterday 09:36 PM
3 Replies, 715 Views
vacuum pump failure, then engine failure
Oct 3rd, 2010 12:07 AM
Last post by mellow2009
Yesterday 09:32 PM
2 Replies, 3,918 Views
Engine misfire at low revs
Yesterday 08:22 PM
by Albo
Last post by Albo
Yesterday 08:22 PM
0 Replies, 123 Views
What is this part?
Aug 17th, 2014 10:08 PM
by pooz23
Last post by pooz23
Yesterday 07:49 PM
2 Replies, 289 Views
asc + check engine (code P0341)
Yesterday 07:06 PM
by gpapag
Last post by gpapag
Yesterday 07:06 PM
0 Replies, 102 Views
Who's driven the most miles? - HWS has over 317,000!
Aug 24th, 2007 09:31 PM
Last post by Tigger, Eeyore & Roo
Yesterday 06:16 PM
489 Replies, 81,409 Views
Alternator - ready to throw the car in the bin!
Aug 14th, 2014 07:37 PM
Last post by mab01uk
Yesterday 05:52 PM
5 Replies, 472 Views
» Premium
» Auto Insurance
» Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 08:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2