Metallic sound when first driving? - MINI Cooper Forum

First Generation MINI Cooper S MINI Cooper S 2002 - 2006

User Tag List

LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old May 8th, 2014, 12:46 AM Thread Starter
MINI2 Newbie
speedwaymike's Avatar
Join Date: Mar 2014
Local Time: 01:51 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
Metallic sound when first driving?

When I first start out in the morning my 2005 Cooper S with 78k and bolt action, makes a metallic scraping noise for a second. I think it's the Throwout Bearing. I'm not sure why it only happens once in a while. Any way to lube it, etc.?. Clutch works just fine. Any help or ideas would be appreciated, Mike.

Last edited by speedwaymike; May 20th, 2014 at 02:31 PM.
speedwaymike is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Metallic rattle only when in motion oliman1974 First Generation Faults & Fixes 4 Sep 23rd, 2013 02:11 PM
Metal on Metal scraping sound when braking emirius Maintenance & MINI Care 8 Jan 5th, 2013 09:04 AM
Annoying clunking sound from rear! emirius Maintenance & MINI Care 14 Dec 26th, 2012 07:42 AM
Chirping Sound While Moving AVoth General Discussion 4 Oct 21st, 2012 10:48 AM
Wheezy, raspy engine sound christianmc First Generation Faults & Fixes 2 Aug 29th, 2012 07:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome