Accelerator not working - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Cooper > First Generation MINI Cooper


First Generation MINI Cooper MINI Cooper from 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Oct 6th, 2012, 05:16 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2009
Posts: 11
Local Time: 09:45 AM
United Kingdom
Accelerator not working

H I hope someone has experienced this before.

I have a 2000 Mini Cooper. I was driving the car today and it just lost power. The accelerator pedal was not working at all. No warning lights came on. I pulled over and tried to rev the engine but the pedal just wouldn't work (it was moving, it just didn't make any difference).

I turned the car off and back on again and it was then fine. any idea?
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 14th, 2013, 07:49 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 09:45 AM
United Kingdom
hi did you ever get this issue sorted mine does the same thing

Reply With Quote
  #3 (permalink)  
Old Jan 14th, 2013, 08:07 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2009
Posts: 11
Local Time: 09:45 AM
United Kingdom
Hi.

No I didn't but it hasn't done it since. I did have a badly leaking radiator and the garage guy said they could be related. Don't think so though.

My electrics seem to be playing though. My flat tyre sensor light keeps flashing but all tyres are fine.
Reply With Quote
  #4 (permalink)  
Old Jan 14th, 2013, 08:43 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 09:45 AM
United Kingdom
mine did it once last year and today ,you just driving along the total loss of acceleration but the car dosent cut out and no warning lights,you can move the throttle pedal and nothing, turn engine off restart then everthing is fine

Reply With Quote
  #5 (permalink)  
Old Jan 14th, 2013, 08:58 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2009
Posts: 11
Local Time: 09:45 AM
United Kingdom
Yep. Exactly the same as mine. I would like to know what caused it though
Reply With Quote
  #6 (permalink)  
Old Jan 15th, 2013, 10:22 AM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 09:45 AM
United Kingdom
im tempted to change the pedal

Reply With Quote
  #7 (permalink)  
Old Jan 15th, 2013, 05:37 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 09:45 AM
United Kingdom
It's been on a diagnostic equipment dosent show any fault and because it happens intermittent there know way of knowing what it is

Reply With Quote
  #8 (permalink)  
Old Jan 15th, 2013, 05:42 PM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 3,192
Local Time: 09:45 AM
United Kingdom Male
Its the fly by wire bit not flying I would think, maybe something interfered with its signal temporarily?
Reply With Quote
  #9 (permalink)  
Old Jan 15th, 2013, 11:18 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 09:45 AM
United Kingdom
Quote: Originally Posted by The Nun (original)
Its the fly by wire bit not flying I would think, maybe something interfered with its signal temporarily?

It's funny you mention that its happened both at the same place

Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Hot Topics This Week
What type of person drives a MCS - (91 replies)
More Ship Tracking - (29 replies)
front bushes..... - (16 replies)
exhaust manifold glowing red on cooper s - (16 replies)
Burned exhaust valves on R56 Cooper S - (15 replies)
» Recent Threads
Can anyone here run a service history?
Today 05:20 AM
Last post by halokilller
Today 05:20 AM
0 Replies, 62 Views
How to solve Ford VCMⅡindicator light issue?
Today 02:35 AM
Last post by yellowbend
Today 02:35 AM
0 Replies, 86 Views
High Centered My R56
Nov 27th, 2014 02:57 AM
Last post by qwiksilver
Today 01:56 AM
5 Replies, 367 Views
Wont go above 45
Today 01:54 AM
Last post by Jakeostler17
Today 01:54 AM
0 Replies, 73 Views
DSC fault while driving
Today 01:19 AM
by hyvrid
Last post by hyvrid
Today 01:19 AM
0 Replies, 73 Views
Finding Final Stage (Hedgehog) Resistor
Jul 29th, 2014 09:48 PM
Last post by crackernibbles
Today 12:58 AM
11 Replies, 1,161 Views
$95 @ Willow Springs raceway November 29-30, 2014
Nov 22nd, 2014 02:06 AM
by harvie
Last post by harvie
Today 12:54 AM
1 Replies, 214 Views
03 Mini One Oil Pressure
Nov 27th, 2014 10:40 PM
Last post by mab01uk
Yesterday 06:53 PM
2 Replies, 223 Views
Mini one power steering
Yesterday 12:42 PM
Last post by mab01uk
Yesterday 06:42 PM
3 Replies, 158 Views
Run flat/ DSC light fault
Yesterday 02:36 PM
Last post by Caveman
Yesterday 06:08 PM
2 Replies, 161 Views
Bonnet Catch not Latching
Nov 25th, 2014 08:28 PM
Last post by tnoy66
Yesterday 12:38 PM
8 Replies, 449 Views
Heeeelllp!!
Yesterday 10:28 AM
Last post by cristo
Yesterday 12:36 PM
1 Replies, 172 Views
Expansion Tank - Alternatives?
Nov 25th, 2014 08:51 PM
Last post by ihughes
Yesterday 11:35 AM
3 Replies, 347 Views
Gtt260 mcs seen
Jul 13th, 2014 12:58 PM
by Pops123
Last post by ihughes
Yesterday 11:24 AM
3 Replies, 591 Views
JCW Turbo wastegate issue??
Nov 12th, 2014 08:19 PM
by jonnie
Last post by Richard of the Hills
Yesterday 11:22 AM
1 Replies, 336 Views
Mini Servicing, non "Mini Garage"
Jan 12th, 2014 09:44 AM
Last post by Richard of the Hills
Yesterday 10:52 AM
6 Replies, 1,913 Views
RC Italian Job 2014
Nov 27th, 2014 12:13 AM
by mab01uk
Last post by The Nun
Yesterday 09:54 AM
2 Replies, 340 Views
mini one d
Nov 27th, 2014 09:59 PM
Last post by The Nun
Yesterday 09:53 AM
1 Replies, 192 Views
2005 mcs throttle monitoring fault
Yesterday 12:37 AM
Last post by crazyyardie
Yesterday 12:37 AM
0 Replies, 223 Views
Supercharger Oil
Nov 25th, 2014 08:34 PM
Last post by markwazere
Nov 27th, 2014 09:14 PM
2 Replies, 332 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 09:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2