Accelerator not working - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Cooper > First Generation MINI Cooper


First Generation MINI Cooper MINI Cooper from 2001 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Oct 6th, 2012, 04:16 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2009
Posts: 11
Local Time: 04:28 PM
United Kingdom
Accelerator not working

H I hope someone has experienced this before.

I have a 2000 Mini Cooper. I was driving the car today and it just lost power. The accelerator pedal was not working at all. No warning lights came on. I pulled over and tried to rev the engine but the pedal just wouldn't work (it was moving, it just didn't make any difference).

I turned the car off and back on again and it was then fine. any idea?
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 14th, 2013, 06:49 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 04:28 PM
United Kingdom
hi did you ever get this issue sorted mine does the same thing

Reply With Quote
  #3 (permalink)  
Old Jan 14th, 2013, 07:07 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2009
Posts: 11
Local Time: 04:28 PM
United Kingdom
Hi.

No I didn't but it hasn't done it since. I did have a badly leaking radiator and the garage guy said they could be related. Don't think so though.

My electrics seem to be playing though. My flat tyre sensor light keeps flashing but all tyres are fine.
Reply With Quote
  #4 (permalink)  
Old Jan 14th, 2013, 07:43 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 04:28 PM
United Kingdom
mine did it once last year and today ,you just driving along the total loss of acceleration but the car dosent cut out and no warning lights,you can move the throttle pedal and nothing, turn engine off restart then everthing is fine

Reply With Quote
  #5 (permalink)  
Old Jan 14th, 2013, 07:58 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2009
Posts: 11
Local Time: 04:28 PM
United Kingdom
Yep. Exactly the same as mine. I would like to know what caused it though
Reply With Quote
  #6 (permalink)  
Old Jan 15th, 2013, 09:22 AM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 04:28 PM
United Kingdom
im tempted to change the pedal

Reply With Quote
  #7 (permalink)  
Old Jan 15th, 2013, 04:37 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 04:28 PM
United Kingdom
It's been on a diagnostic equipment dosent show any fault and because it happens intermittent there know way of knowing what it is

Reply With Quote
  #8 (permalink)  
Old Jan 15th, 2013, 04:42 PM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 2,972
Local Time: 05:28 PM
United Kingdom Male
Its the fly by wire bit not flying I would think, maybe something interfered with its signal temporarily?
Reply With Quote
  #9 (permalink)  
Old Jan 15th, 2013, 10:18 PM
gus6's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2012
Posts: 56
Local Time: 04:28 PM
United Kingdom
Quote: Originally Posted by The Nun (original)
Its the fly by wire bit not flying I would think, maybe something interfered with its signal temporarily?

It's funny you mention that its happened both at the same place

Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
Vibration from steering wheel and braking
Aug 20th, 2014 04:02 PM
by MiniBoi
Last post by CCroker
Today 02:17 PM
4 Replies, 384 Views
Halo Hedlights??
Yesterday 04:25 AM
by dsakko
Last post by Angib
Today 12:42 PM
6 Replies, 281 Views
Tie Rods
Yesterday 06:31 PM
Last post by cristo
Today 12:37 PM
2 Replies, 146 Views
2013 Hardtop 110v outlet
Today 06:33 AM
Last post by timp
Today 12:00 PM
3 Replies, 131 Views
Weather tech floor mats?
Yesterday 03:11 AM
by tcam33
Last post by BradleySCooper
Today 11:47 AM
1 Replies, 202 Views
Passenger Door Handle
Yesterday 04:44 PM
Last post by MiniCooper10
Today 10:47 AM
1 Replies, 130 Views
Oil leak and unhelpful dealership. PLEASE HELP.
Aug 26th, 2014 08:54 AM
by LordLee
Last post by LordLee
Today 09:50 AM
7 Replies, 392 Views
Parking Sensor ECU
Yesterday 09:59 AM
Last post by k3fus
Today 09:44 AM
2 Replies, 197 Views
heat problem
Aug 24th, 2014 10:04 AM
Last post by rob955triumph
Today 06:03 AM
13 Replies, 876 Views
Cooper D tuning
Today 01:53 AM
Last post by stephen orford
Today 01:53 AM
0 Replies, 116 Views
Selling Dumps, Cvvs, Fullz.Tickets,Hotels,Credit card topup
Yesterday 11:14 PM
Last post by princeandqueens94
Yesterday 11:14 PM
0 Replies, 104 Views
Selling Dumps, Cvvs, Fullz.Tickets,Hotels,Credit card topup
Yesterday 11:07 PM
Last post by princeandqueens94
Yesterday 11:07 PM
0 Replies, 108 Views
Selling Dumps, Cvvs, Fullz.Tickets,Hotels,Credit card topup
Yesterday 11:05 PM
Last post by princeandqueens94
Yesterday 11:05 PM
0 Replies, 92 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 04:28 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2