CVT Adaptation - MINI Cooper Forum

First Generation MINI Cooper MINI Cooper from 2001 - 2006

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 5 (permalink) Old Dec 10th, 2012, 09:04 PM Thread Starter
leeward429
 
Join Date: Oct 2012
Location: Hawaii
Local Time: 09:32 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States Male
 
United-States CVT Adaptation

I hope someone can help me here. I just replaced my CVT transmission in my 2003 Cooper. I read all the procedures on doing the adaptation. I can't seem to get my car to take the new learn in procedure. It drives fine up to 50mph, and I let it coast to a near stop and still nothing. It just stays in the "X" mode. Driving it normal, it will randomly downshift and I will have to put it in neutral and back to drive for it to go into a higher gear. Has anyone had this kind of problem?
leeward429 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Dec 10th, 2012, 09:15 PM
Macguyvic
 
Macguyvic's Avatar
 
Join Date: Aug 2011
Location: Richmond, Texas
Local Time: 04:32 PM
Posts: 586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States Male
 
Mini Cooper CVT Adaptation
Macguyvic is offline  
post #3 of 5 (permalink) Old Dec 10th, 2012, 11:19 PM Thread Starter
leeward429
 
Join Date: Oct 2012
Location: Hawaii
Local Time: 09:32 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States Male
 
Thanks for the link

I appreciate that, but that's the same instructions I followed to do the adaptation.
leeward429 is offline  
post #4 of 5 (permalink) Old Dec 11th, 2012, 01:38 PM
MINI2 Privilege Member
MINI2 Master
 
Join Date: Mar 2012
Local Time: 10:32 PM
Posts: 3,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)

United Kingdom Male
 
What was the reason the old transmission was replaced for?
Maybe the old transmission fault was not all due the transmission itself but something else and that fault is still present??
The Nun is offline  
post #5 of 5 (permalink) Old Dec 11th, 2012, 10:26 PM Thread Starter
leeward429
 
Join Date: Oct 2012
Location: Hawaii
Local Time: 09:32 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States Male
 
Cvt

The bearings went out in the old transmission. It was starting to sound like a diesel engine. Anyways, that's fine now. No more noise and no error codes. I just can't get the adaptation to take.
leeward429 is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , , , , ,


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome