Central locking not working - Page 2 - MINI Cooper Forum

First Generation MINI One MINI One from 2001 - 2006

User Tag List

Reply
 
LinkBack Thread Tools Rate Thread
post #16 of 16 (permalink) Old Jan 5th, 2013, 09:34 AM
MINI2 Master
 
mab01uk's Avatar
 
Join Date: Nov 2006
Location: London
Local Time: 05:41 PM
Posts: 5,792
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Quote:
Originally Posted by IANetc View Post
Does anyone have a link to the guide so I can give it another go?
See the link in post no. 8
mab01uk is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Mini Cooper - Passenger door central locking not working princessjasmine First Generation Faults & Fixes 5 Aug 14th, 2013 06:59 PM
Central Locking plus internal switch for locking door blows fuse iow-cookie First Generation Faults & Fixes 0 Jun 15th, 2010 03:40 PM
Remote Central Locking has Stopped Working David King First Generation Faults & Fixes 4 Jun 15th, 2007 09:35 AM
New Windscreen - Remote central locking stopped working! crjbaggy First Generation Faults & Fixes 3 Jun 3rd, 2007 11:07 PM
Central locking but no Central Openning?? oceanstarBug First Generation Faults & Fixes 3 Mar 19th, 2005 06:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome