Lamder sensor - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI John Cooper Works, GP and World Championship 50 > First Generation Works


First Generation Works MINI John Cooper Works 2003 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake wear sensor or not ? UtilityGuy Wheels, Tyres & Brakes 4 Apr 17th, 2014 12:59 PM
Convertible rear sensor replacement k3fus First Generation Faults & Fixes 1 Feb 16th, 2014 05:17 PM
very strange engine issue? genik Second Generation Faults & Fixes 16 Aug 11th, 2013 07:09 PM
OBD Error P2270 - O2 Sensor? m500crt First Generation Faults & Fixes 0 Aug 14th, 2012 07:20 PM
Tire pressure sensor ShadowFax Wheels, Tyres & Brakes 3 Aug 6th, 2012 07:23 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jul 8th, 2014, 08:32 PM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 05:03 AM
United Kingdom
Lamder sensor

Hi guys. My engine management light came on and it's pointing to the lamder sensor is faulty?! I've only a few months ago replaced my O2 sensor pre cat. Are these two the same things? If not where is the lamder sensor? I have a R53 55 plate jcw!? Many thanks. Oh and I have a janspeed manifold & sports cat fitted with ITG airfilter
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jul 8th, 2014, 11:43 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,203
Local Time: 04:03 AM
United Kingdom Male
Hi ya

There are two one pre cat and one post cat and there different part numbers. Normally it's the post cat that puts your light on. Check all your wiring is ok and not damaged and the connectors are clean no corrosion on the pins
I would get it plugged in to a diagnostic machine and check the O2 sensors. I would also get the cat checked, for some reason the minis eat non standard cats as the gas temp is high.


Hope this helps
Reply With Quote
  #3 (permalink)  
Old Jul 9th, 2014, 03:01 AM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 05:03 AM
United Kingdom
Hi. Thanks for your reply. I changed my CAT and manifold for janspeed one recently and an ITG airfilter. Could this be causing it? It's at a garage now they will confirm which sensor it is and replace it. Many thanks
Reply With Quote
  #4 (permalink)  
Old Jul 9th, 2014, 02:06 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,203
Local Time: 04:03 AM
United Kingdom Male
Quote: Originally Posted by Asif jcw (original)
Hi. Thanks for your reply. I changed my CAT and manifold for janspeed one recently and an ITG airfilter. Could this be causing it? It's at a garage now they will confirm which sensor it is and replace it. Many thanks


Hi ya

Get them to check the O2 sensors, it could be the cat failing it has been know.

Did you reset the ECM after these mods ?
Reply With Quote
  #5 (permalink)  
Old Jul 9th, 2014, 02:31 PM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 05:03 AM
United Kingdom
Hi. What's an ECM?? Thanks
Reply With Quote
  #6 (permalink)  
Old Jul 9th, 2014, 03:25 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,203
Local Time: 04:03 AM
United Kingdom Male
Engine control module

Basically the engines brain to reset it you disconnect the battery for 20-39 min neg then poss then to connect poss then neg.
Some times it need reseting it learns the bad habits as you drive it, so sometimes it's best to reset it, but if you do a mod to the engine it best to do a reset anyway then it starts to learn again it normally takes about a tank and a half of fuel to fully learn
Reply With Quote
  #7 (permalink)  
Old Jul 9th, 2014, 11:36 PM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 05:03 AM
United Kingdom
Hi thanks mate I've spoken to the garage and they said yes they reset the ECU through autologic scanner
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake wear sensor or not ? UtilityGuy Wheels, Tyres & Brakes 4 Apr 17th, 2014 12:59 PM
Convertible rear sensor replacement k3fus First Generation Faults & Fixes 1 Feb 16th, 2014 05:17 PM
very strange engine issue? genik Second Generation Faults & Fixes 16 Aug 11th, 2013 07:09 PM
OBD Error P2270 - O2 Sensor? m500crt First Generation Faults & Fixes 0 Aug 14th, 2012 07:20 PM
Tire pressure sensor ShadowFax Wheels, Tyres & Brakes 3 Aug 6th, 2012 07:23 PM

» Recent Threads
How best to sell Mini
Dec 13th, 2014 01:00 PM
Last post by UtilityGuy
Today 01:04 AM
4 Replies, 594 Views
Anyone know what this knob does?
Yesterday 12:19 PM
Last post by TomEdwards
Yesterday 08:54 PM
3 Replies, 195 Views
Light loose steering then EML light. Possible hump back bridge issue
Yesterday 04:44 PM
Last post by Davenegus
Yesterday 04:44 PM
0 Replies, 97 Views
Help please: Humpback bridge whoops steering odd and EML light
Yesterday 04:39 PM
Last post by Davenegus
Yesterday 04:39 PM
0 Replies, 96 Views
R56 MCS JCW cooling system problem?
Nov 15th, 2014 05:11 AM
Last post by Richard of the Hills
Yesterday 12:00 PM
1 Replies, 509 Views
How much do you pay in insurance?
Jul 24th, 2010 04:01 PM
Last post by whaap
Yesterday 11:56 AM
89 Replies, 34,939 Views
Airbag resistor value: 3.9 Ohms ? For sure ?
Nov 21st, 2003 09:18 PM
Last post by mab01uk
Yesterday 10:07 AM
4 Replies, 1,952 Views
Missing Functions
Dec 19th, 2014 12:57 AM
Last post by SteveB00
Yesterday 09:43 AM
9 Replies, 350 Views
Key button Door Unlock
Dec 19th, 2014 06:48 PM
Last post by heathwebbo
Yesterday 08:13 AM
1 Replies, 163 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by genik
Yesterday 06:13 AM
5 Replies, 966 Views
mini cooper 2007 won't start
Yesterday 02:19 AM
by mc4400
Last post by mc4400
Yesterday 02:19 AM
0 Replies, 173 Views
No power under 4000 rpm and hard start
Oct 29th, 2014 11:39 PM
Last post by scrappyloz
Yesterday 01:41 AM
4 Replies, 777 Views
Cooper D DSC light and engine light
Dec 19th, 2014 11:56 PM
by hyvrid
Last post by hyvrid
Dec 19th, 2014 11:56 PM
0 Replies, 136 Views
Aux function not showing up
Dec 19th, 2014 10:57 PM
Last post by nahumbruhh
Dec 19th, 2014 10:57 PM
0 Replies, 134 Views
Chrome trim for 51 plate Mini Cooper
Dec 13th, 2014 12:28 PM
Last post by jessybaby96
Dec 19th, 2014 10:44 PM
4 Replies, 382 Views
Xenon lights problem
Dec 16th, 2014 07:49 PM
Last post by IloveMyMini1997
Dec 19th, 2014 09:16 PM
4 Replies, 461 Views
2008 mini cooper heating and fan problem
Dec 19th, 2014 07:07 PM
Last post by gtsmyth23
Dec 19th, 2014 07:07 PM
0 Replies, 139 Views
New MINI Cooper S Owners Roll Call.....
Nov 18th, 2006 10:20 PM
by Paul
Last post by RckStrGrl21
Dec 18th, 2014 09:59 PM
696 Replies, 171,800 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 04:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2