Lamder sensor - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI John Cooper Works, GP and World Championship 50 > First Generation Works


First Generation Works MINI John Cooper Works 2003 - 2006

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake wear sensor or not ? UtilityGuy Wheels, Tyres & Brakes 4 Apr 17th, 2014 11:59 AM
Convertible rear sensor replacement k3fus First Generation Faults & Fixes 1 Feb 16th, 2014 04:17 PM
very strange engine issue? genik Second Generation Faults & Fixes 16 Aug 11th, 2013 06:09 PM
OBD Error P2270 - O2 Sensor? m500crt First Generation Faults & Fixes 0 Aug 14th, 2012 06:20 PM
Tire pressure sensor ShadowFax Wheels, Tyres & Brakes 3 Aug 6th, 2012 06:23 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jul 8th, 2014, 07:32 PM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 10:16 PM
United Kingdom
Lamder sensor

Hi guys. My engine management light came on and it's pointing to the lamder sensor is faulty?! I've only a few months ago replaced my O2 sensor pre cat. Are these two the same things? If not where is the lamder sensor? I have a R53 55 plate jcw!? Many thanks. Oh and I have a janspeed manifold & sports cat fitted with ITG airfilter
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jul 8th, 2014, 10:43 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,190
Local Time: 10:16 PM
United Kingdom Male
Hi ya

There are two one pre cat and one post cat and there different part numbers. Normally it's the post cat that puts your light on. Check all your wiring is ok and not damaged and the connectors are clean no corrosion on the pins
I would get it plugged in to a diagnostic machine and check the O2 sensors. I would also get the cat checked, for some reason the minis eat non standard cats as the gas temp is high.


Hope this helps
Reply With Quote
  #3 (permalink)  
Old Jul 9th, 2014, 02:01 AM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 10:16 PM
United Kingdom
Hi. Thanks for your reply. I changed my CAT and manifold for janspeed one recently and an ITG airfilter. Could this be causing it? It's at a garage now they will confirm which sensor it is and replace it. Many thanks
Reply With Quote
  #4 (permalink)  
Old Jul 9th, 2014, 01:06 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,190
Local Time: 10:16 PM
United Kingdom Male
Quote: Originally Posted by Asif jcw (original)
Hi. Thanks for your reply. I changed my CAT and manifold for janspeed one recently and an ITG airfilter. Could this be causing it? It's at a garage now they will confirm which sensor it is and replace it. Many thanks


Hi ya

Get them to check the O2 sensors, it could be the cat failing it has been know.

Did you reset the ECM after these mods ?
Reply With Quote
  #5 (permalink)  
Old Jul 9th, 2014, 01:31 PM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 10:16 PM
United Kingdom
Hi. What's an ECM?? Thanks
Reply With Quote
  #6 (permalink)  
Old Jul 9th, 2014, 02:25 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,190
Local Time: 10:16 PM
United Kingdom Male
Engine control module

Basically the engines brain to reset it you disconnect the battery for 20-39 min neg then poss then to connect poss then neg.
Some times it need reseting it learns the bad habits as you drive it, so sometimes it's best to reset it, but if you do a mod to the engine it best to do a reset anyway then it starts to learn again it normally takes about a tank and a half of fuel to fully learn
Reply With Quote
  #7 (permalink)  
Old Jul 9th, 2014, 10:36 PM
MINI2 Regular
Offline
 
Join Date: Apr 2013
Posts: 59
Local Time: 10:16 PM
United Kingdom
Hi thanks mate I've spoken to the garage and they said yes they reset the ECU through autologic scanner
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake wear sensor or not ? UtilityGuy Wheels, Tyres & Brakes 4 Apr 17th, 2014 11:59 AM
Convertible rear sensor replacement k3fus First Generation Faults & Fixes 1 Feb 16th, 2014 04:17 PM
very strange engine issue? genik Second Generation Faults & Fixes 16 Aug 11th, 2013 06:09 PM
OBD Error P2270 - O2 Sensor? m500crt First Generation Faults & Fixes 0 Aug 14th, 2012 06:20 PM
Tire pressure sensor ShadowFax Wheels, Tyres & Brakes 3 Aug 6th, 2012 06:23 PM

» Recent Threads
Smoked Headlight Covers GTO276S
Today 08:49 PM
by tmath23
Last post by tmath23
Today 08:49 PM
0 Replies, 8 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by yourmate
Today 08:48 PM
5 Replies, 1,116 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Today 07:27 PM
3 Replies, 538 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Today 06:18 PM
6 Replies, 1,012 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Today 06:00 PM
4 Replies, 469 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Today 05:03 PM
6 Replies, 359 Views
Wheel arch - advice please :)
Yesterday 10:08 PM
Last post by The Nun
Today 05:00 PM
2 Replies, 147 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Today 01:57 PM
2 Replies, 354 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Today 01:52 PM
3 Replies, 294 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Today 01:34 PM
4 Replies, 509 Views
2010 Cooper S
Today 01:13 PM
Last post by mike_1979
Today 01:13 PM
0 Replies, 118 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by tomf
Today 11:39 AM
3 Replies, 351 Views
2001 Mini Cooper - heater not working
Yesterday 08:41 AM
by TreezaB
Last post by TreezaB
Today 07:48 AM
2 Replies, 272 Views
$95 @ Willow Springs Streets of Willow November 15-16 2014
Today 01:37 AM
by harvie
Last post by harvie
Today 01:37 AM
0 Replies, 130 Views
Mini Clubman Barn Doors Won't Lock
Yesterday 03:51 AM
Last post by WeeBad
Today 12:48 AM
1 Replies, 278 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by mab01uk
Yesterday 10:59 PM
7 Replies, 667 Views
Problem after problem!! Help please!!
Yesterday 08:32 PM
Last post by mab01uk
Yesterday 10:50 PM
1 Replies, 415 Views
The new MINI voted "Classic of the Future"
Yesterday 07:08 PM
by mab01uk
Last post by Caveman
Yesterday 09:04 PM
1 Replies, 171 Views
Power Steering - not gone but acting up
Yesterday 02:23 PM
Last post by Caveman
Yesterday 09:01 PM
2 Replies, 223 Views
Bonnet gap bigger on one side
Oct 15th, 2014 05:28 PM
Last post by chris0074
Yesterday 08:42 PM
10 Replies, 1,009 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 09:16 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2