Album artwork and Videos help! - MINI Cooper Forum

General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 (permalink) Old Oct 19th, 2012, 09:19 AM Thread Starter
MINI2 Newbie
 
Join Date: Oct 2012
Location: Hertfordshire
Local Time: 04:23 AM
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Female
 
Unhappy Album artwork and Videos help!

Hi,

I know there are some older threads on here kind of about the same subject but they are so long I'm getting confused...

I have just picked up my new MINI which has the visual boost screen and basic bluetooth. The dealership gave me the "correct" Y cable and was told that artwork and videos would definately play on the screen (for video if the car is stopped with handbreak up).

The artwork doesn't show at all and the video seems to show but its completley black but I can hear the sound.

Does anyone know how I can fix this as It's really annoying

Thank you! x
Zowie88 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 12th, 2012, 12:00 PM
MINI2 Newbie
 
Join Date: Nov 2009
Local Time: 04:23 AM
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Scotland
 
videos are black

i have a london 2012 with visual boost and basic bluetooth ,
i think i know the problem , change the ipod video settings to nstc instead of pal

. i have tried a cheap lead from ebay but had to end up getting the proper lead from the dealership , plus BE CAREFUL THERES A COUPLE OF DIFFERENT LEADS ,,! i have the videos working in colour now also be careful the aux in cable is 4 pole not the usual 2 pole. i have ordered extension leads to get the ipod in the glovebox
to expand a bit on the genuine leads , the first one the parts dept gave me didnt work so a nother parts dept guy took my serial number then fetched the correct lead , they looked similar but the corect lead had a y look to it where as the wrong lead had a rectangle moulded box in line with the cables
i have found that my ipod classic does revert back to " pal" video setting . make sure you select ncts from the video settings menu on the ipod

william coutts

Last edited by wulliecoutts; Nov 12th, 2012 at 03:55 PM.
wulliecoutts is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome