Album artwork and Videos help! - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Oct 19th, 2012, 10:19 AM
MINI2 Newbie
Offline
 
Join Date: Oct 2012
Location: Hertfordshire
Posts: 4
Local Time: 01:14 PM
United Kingdom Female
Unhappy Album artwork and Videos help!

Hi,

I know there are some older threads on here kind of about the same subject but they are so long I'm getting confused...

I have just picked up my new MINI which has the visual boost screen and basic bluetooth. The dealership gave me the "correct" Y cable and was told that artwork and videos would definately play on the screen (for video if the car is stopped with handbreak up).

The artwork doesn't show at all and the video seems to show but its completley black but I can hear the sound.

Does anyone know how I can fix this as It's really annoying

Thank you! x
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Nov 12th, 2012, 01:00 PM
MINI2 Newbie
Offline
 
Join Date: Nov 2009
Posts: 21
Local Time: 01:14 PM
Scotland
videos are black

i have a london 2012 with visual boost and basic bluetooth ,
i think i know the problem , change the ipod video settings to nstc instead of pal

. i have tried a cheap lead from ebay but had to end up getting the proper lead from the dealership , plus BE CAREFUL THERES A COUPLE OF DIFFERENT LEADS ,,! i have the videos working in colour now also be careful the aux in cable is 4 pole not the usual 2 pole. i have ordered extension leads to get the ipod in the glovebox
to expand a bit on the genuine leads , the first one the parts dept gave me didnt work so a nother parts dept guy took my serial number then fetched the correct lead , they looked similar but the corect lead had a y look to it where as the wrong lead had a rectangle moulded box in line with the cables
i have found that my ipod classic does revert back to " pal" video setting . make sure you select ncts from the video settings menu on the ipod

william coutts

Last edited by wulliecoutts; Nov 12th, 2012 at 04:55 PM.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
Missing Functions
Today 12:57 AM
Last post by SteveB00
Today 11:41 AM
6 Replies, 141 Views
Xenon lights problem
Dec 16th, 2014 07:49 PM
Last post by ihughes
Today 10:20 AM
3 Replies, 311 Views
New MINI Cooper S Owners Roll Call.....
Nov 18th, 2006 10:20 PM
by Paul
Last post by RckStrGrl21
Yesterday 09:59 PM
696 Replies, 170,872 Views
Does Increasing Horse Power On A Diesel 2.0 146Hp Dicrease Consumption?
Dec 16th, 2014 12:30 PM
by Bubu91
Last post by dirocyn
Yesterday 09:43 PM
6 Replies, 362 Views
Distinct Thud under floor...
Dec 14th, 2014 07:33 AM
by stirlo
Last post by stirlo
Yesterday 09:15 PM
3 Replies, 277 Views
Very Bad Rattle metal sound...
Yesterday 12:50 PM
by stirlo
Last post by stirlo
Yesterday 09:12 PM
2 Replies, 149 Views
Show me your R56 MCS and your old R53 MCS
Jul 20th, 2008 12:07 AM
by TDLC
Last post by LukaszKohut
Yesterday 08:48 PM
18 Replies, 6,912 Views
Finding Final Stage (Hedgehog) Resistor
Jul 29th, 2014 09:48 PM
Last post by crackernibbles
Yesterday 06:52 PM
18 Replies, 1,941 Views
This don't look right to me.
Dec 6th, 2014 03:04 AM
by Avro
Last post by Angib
Yesterday 06:02 PM
10 Replies, 746 Views
Clutch Slipping
Dec 14th, 2014 04:48 PM
Last post by tominator1982
Yesterday 04:50 PM
2 Replies, 209 Views
Reassemble glove box lock
Yesterday 10:02 AM
by jpadie
Last post by jpadie
Yesterday 04:41 PM
2 Replies, 173 Views
Mini One R56 2007 idling problem when engine is warm
Dec 16th, 2014 12:10 PM
by ryonski
Last post by ryonski
Yesterday 02:09 PM
4 Replies, 359 Views
2002 Cooper S R53 Fan relay resistor dorman 902-706?
May 4th, 2013 03:21 PM
Last post by Toymaker23
Yesterday 12:18 PM
2 Replies, 1,882 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by MKuRNDY
Yesterday 02:44 AM
4 Replies, 870 Views
New Owner with a Question.
Yesterday 01:44 AM
Last post by Steve Ball
Yesterday 01:44 AM
0 Replies, 188 Views
Heater not working
Dec 15th, 2014 08:03 AM
Last post by mab01uk
Dec 17th, 2014 11:49 PM
4 Replies, 400 Views
Review - AEM Cold Air Intake
Nov 27th, 2014 10:13 AM
Last post by deej_bb
Dec 17th, 2014 11:02 PM
1 Replies, 385 Views
AGM Battery
Mar 28th, 2013 11:06 AM
Last post by SteveM3
Dec 17th, 2014 11:01 PM
10 Replies, 5,837 Views
Dash and Door Trim Replacement
Dec 15th, 2014 03:52 AM
Last post by SteveM3
Dec 17th, 2014 10:42 PM
1 Replies, 249 Views
Engine Oil consumption boy is the Cooper that thirsty?
Dec 15th, 2014 06:23 PM
by Sian1
Last post by deej_bb
Dec 17th, 2014 10:41 PM
3 Replies, 309 Views
» Premium
» Auto Insurance
Ľ Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 12:14 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2