remote lock/unlock not working - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Nov 4th, 2012, 01:35 AM
MINI2 Newbie
Offline
 
Join Date: Nov 2012
Posts: 3
Local Time: 06:23 AM
Mozambique
remote lock/unlock not working

Hi all,

This is my first post here.
We just bough a 2nd hand mini cooper s 2005 from the uk.
After a few days, the battery was flat in the morning. Not sure why but maybe some light were left on.
Trying to jump start was hard, it would just flash the lights but it wouldn't start.
After googling a lot I found the 4 presses on the unlock button and it worked (to unable the immobilizer).
BUT NOW THE KEY DOES NOT WORK TO REMOTE LOCK AND UNLOCK THE CAR.

Is there another trick to fix this?

please help.

regards
joni
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Nov 4th, 2012, 10:43 AM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 3,157
Local Time: 04:23 AM
United Kingdom Male
You might need to reprogram the key, try a search on the forum, how to, its here if you look.
Reply With Quote
  #3 (permalink)  
Old Nov 4th, 2012, 04:30 PM
MINI2 Newbie
Offline
 
Join Date: Nov 2012
Posts: 3
Local Time: 06:23 AM
Mozambique
I have tried searching here but no luck. Will keep trying.
This feels like a very complicated car.
I thought a lock/unlock button would always work no matter what.
Thanks for your reply.
joni
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
brake lights stuck on?
Oct 27th, 2004 11:47 PM
Last post by Restyle
Yesterday 10:11 PM
105 Replies, 36,538 Views
LA Auto Show Coverage
Yesterday 09:09 PM
Last post by AutoGuide.com
Yesterday 09:09 PM
0 Replies, 86 Views
Cooper s 2003 has issues !!!
Nov 18th, 2014 07:21 PM
Last post by Mini.mjb
Yesterday 08:56 PM
8 Replies, 490 Views
BMC Works Display - Goodwood 2014
Yesterday 08:15 PM
by mab01uk
Last post by mab01uk
Yesterday 08:15 PM
1 Replies, 89 Views
DSC/RUN FLAT light problem due to STEERING ANGLE SENSOR
Nov 21st, 2003 12:22 AM
by Rolandh
Last post by Mickship0412
Yesterday 07:20 PM
10 Replies, 20,777 Views
Decoking? Questions
May 27th, 2014 10:23 PM
Last post by rodhot
Yesterday 07:16 PM
5 Replies, 1,035 Views
Rear Wiper Relay
Yesterday 07:03 PM
by daley99
Last post by daley99
Yesterday 07:03 PM
0 Replies, 74 Views
Heating issues
Nov 19th, 2014 12:54 AM
by TimR66
Last post by Mini.mjb
Yesterday 06:55 PM
6 Replies, 786 Views
Mini R56 Slow Speed Clunk From Rear When Cold
Nov 24th, 2013 03:33 PM
by gaznav
Last post by supafreeza
Yesterday 06:38 PM
1 Replies, 1,090 Views
RS56 Cooper S Power Issues?
Nov 15th, 2014 12:18 PM
Last post by winchcoop
Yesterday 05:45 PM
2 Replies, 254 Views
Mini Countryman Engine Fault Message
Nov 19th, 2014 12:26 AM
Last post by thk138
Yesterday 04:55 PM
2 Replies, 517 Views
gtt induction
Nov 18th, 2014 11:24 AM
Last post by Caveman
Yesterday 04:45 PM
12 Replies, 447 Views
Mini troubles :(
Nov 8th, 2014 01:56 PM
Last post by dave_282
Yesterday 03:45 PM
2 Replies, 396 Views
R56 Cooper S Chain Tensioner Death Rattle
Nov 11th, 2014 03:55 PM
Last post by dave_282
Yesterday 02:11 PM
10 Replies, 862 Views
Performance parts
Nov 16th, 2014 02:35 PM
Last post by tnoy66
Yesterday 12:30 PM
2 Replies, 375 Views
Windshield washing fluid failure
Nov 12th, 2014 01:41 PM
by pujakah
Last post by tnoy66
Yesterday 12:20 PM
6 Replies, 742 Views
Developing fault; uneven idle and power loss?
Nov 3rd, 2014 07:11 PM
Last post by TaipansEmporium
Yesterday 11:58 AM
4 Replies, 606 Views
r90 cross spoke anthracite center cap
Yesterday 04:38 AM
Last post by The Nun
Yesterday 08:48 AM
1 Replies, 140 Views
Bleeding Clutch !!
Oct 9th, 2014 02:18 PM
Last post by The Nun
Yesterday 08:24 AM
5 Replies, 1,083 Views
bmw engine?
Nov 13th, 2014 08:56 PM
Last post by lynxblaine
Yesterday 06:22 AM
2 Replies, 454 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 04:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2