Mini.. just owned 15 days and bang.. - MINI Cooper Forum

General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 8 (permalink) Old Dec 7th, 2012, 08:55 PM Thread Starter
MINI2 Newbie
 
Join Date: Nov 2012
Location: Bristol UK
Local Time: 02:08 AM
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Mini.. just owned 15 days and bang..

Hey all!

I've only been a member of this forum for a few weeks if that!

Well, I purchased myself a lovely 53 Plate MINI Cooper S JCW on 15th November, full service history at Mini, all MOT's and all receipts from brand new.

Car drove a wonder and had absolutely no problems..
HOWEVER...

Last friday when returning home with the Miss, strolling down an A road at 50Mph in 6th approaching a roundabout.. I couldn't down shift.
Had to completely stop and managed to get it into 1st, then struggled up a hill in to 2nd and 3rd.

Stopped at the bridge I needed to cross to pay toll (Severn Bridge) and I couldn't access a single gear! Managed to get it going and it drove great again..

Then Saturday 1st December, I ring up the garage.. 'I've got problems can you have a look at it? Yeah sure bring it on over.'

I leave with my dad at 14:00PM,not just 300 yards from my house, my clutch makes a god awful noise, and I'm either stuck in neutral, or whatever gear I enter it in before starting engine.
Clutch pedal had nothing to it, had sunk right in and the car when started made an awful noise.

Well after one week of agonisingly waiting to get the car back.. STILL nothing.
The clutch has been fully replaced including flywheel all free of charge and all work carried out with MINI parts.

However, still no clutch pedal?! They say it's due to air being in the system so they weighted it overnight and still it does not work.

Now Mini have the car and have to use a special system where they bleed all systems of the car to enable the clutch pedal to work.

Safe to say, the most stressful car I have ever purchased.

Theee end!:
frown:
MMLA is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Dec 8th, 2012, 12:05 AM
MINI2 Regular
 
Join Date: Apr 2012
Location: Calgary, Alberta
Local Time: 01:08 AM
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Canada Male
 
Sorry to hear your bad luck MMLA. Good luck getter er' back on the road!
Blackhawks is offline  
post #3 of 8 (permalink) Old Dec 8th, 2012, 10:04 AM
MINI2 Newbie
 
Join Date: Oct 2012
Local Time: 01:08 AM
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

United Kingdom
 
so u bought from main dealer?
craig5 is offline  
post #4 of 8 (permalink) Old Dec 8th, 2012, 10:19 PM
MINI2 Regular
 
My MINI me and me's Avatar
 
Join Date: Nov 2001
Local Time: 01:08 AM
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

View My MINI me and me's Chili Red & Black 1st Gen MINI Cooper Diesel Clubman Profile View My MINI me and me's Classified Ads
 
Quote:
Originally Posted by MMLA View Post
Hey all!

I've only been a member of this forum for a few weeks if that!

Well, I purchased myself a lovely 53 Plate MINI Cooper S JCW on 15th November, full service history at Mini, all MOT's and all receipts from brand new.

Car drove a wonder and had absolutely no problems..
HOWEVER...

Last friday when returning home with the Miss, strolling down an A road at 50Mph in 6th approaching a roundabout.. I couldn't down shift.
Had to completely stop and managed to get it into 1st, then struggled up a hill in to 2nd and 3rd.

Stopped at the bridge I needed to cross to pay toll (Severn Bridge) and I couldn't access a single gear! Managed to get it going and it drove great again..

Then Saturday 1st December, I ring up the garage.. 'I've got problems can you have a look at it? Yeah sure bring it on over.'

I leave with my dad at 14:00PM,not just 300 yards from my house, my clutch makes a god awful noise, and I'm either stuck in neutral, or whatever gear I enter it in before starting engine.
Clutch pedal had nothing to it, had sunk right in and the car when started made an awful noise.

Well after one week of agonisingly waiting to get the car back.. STILL nothing.
The clutch has been fully replaced including flywheel all free of charge and all work carried out with MINI parts.

However, still no clutch pedal?! They say it's due to air being in the system so they weighted it overnight and still it does not work.

Now Mini have the car and have to use a special system where they bleed all systems of the car to enable the clutch pedal to work.

Safe to say, the most stressful car I have ever purchased.

Theee end!:
frown:
Whilst this nas been painful, you could view this as being quite lucky, a 9 year old JCW getting a virtual rebuild of the transmission which has probably seen some action in its life should put you in a good place if you keep it beyond the existing warranty.

I shall call him..."MINI-Me"! Silver/Black MC 2002-2006 - "MINI Me Too" Chilli Red MCS auto 2006-2008 - MINI Me III Mini Dooper Clubman auto 2008-2012 RIP .......2012 The abominable Skoda Yeti!
My MINI me and me is offline  
post #5 of 8 (permalink) Old Dec 8th, 2012, 10:53 PM Thread Starter
MINI2 Newbie
 
Join Date: Nov 2012
Location: Bristol UK
Local Time: 02:08 AM
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Quote:
Originally Posted by craig5 View Post
so u bought from main dealer?
No, I just bought from a specialists garage! Not a main mini dealer
MMLA is offline  
post #6 of 8 (permalink) Old Dec 9th, 2012, 09:18 AM
MINI2 Newbie
 
Join Date: Oct 2012
Local Time: 01:08 AM
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

United Kingdom
 
they not gave u a hire car
craig5 is offline  
post #7 of 8 (permalink) Old Dec 10th, 2012, 11:28 AM
MINI2 Regular
 
UtilityGuy's Avatar
 
Join Date: Oct 2012
Location: Northampton
Local Time: 02:08 AM
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

United Kingdom
 
UtilityGuy is offline  
post #8 of 8 (permalink) Old Dec 11th, 2012, 02:14 PM Thread Starter
MINI2 Newbie
 
Join Date: Nov 2012
Location: Bristol UK
Local Time: 02:08 AM
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Well, I've finally got my car back guys!
Everything was great, except my coolant tank was empty which left the car overheating!


The garage spent over 800 on getting the car all fixed and absolutely everything replaced!
Notable difference and the car is already better to drive!
Fallen in love again!
MMLA is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , , ,


Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome