2012 Mini Cooper Coupe JCW Harman Kardon Help!!! - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 MINI Cooper Hardtop Revealed AutoGuide.com MINI News 12 Feb 12th, 2014 02:12 PM
2012 Mini JCW coupe RobEckhardt Welcome New Members 0 Jan 7th, 2014 09:35 PM
Mini Cooper S vs Mini Cooper S JCW twc1001 First Generation MINI Cooper S 7 Feb 4th, 2013 10:18 PM
MINI Cooper JCW GP Sets Official Nürburgring Time in Video AutoGuide.com MINI News 0 Aug 16th, 2012 03:02 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jan 21st, 2014, 07:36 AM
2012TurboMiniManiac's Avatar
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Location: West Virginia
Posts: 2
Local Time: 03:47 AM
United States Male
United-States 2012 Mini Cooper Coupe JCW Harman Kardon Help!!!

Hey everyone!! This is my first time posting to the site (I've been lurking in the shadows reading threads here forever and decided to join because of my problem)... I have a fully loaded 2012 coupe JCW with the HK premium 10 speaker system and have been trying (and not succeeding) to install a single subwoofer using a SNI-35 (LOC).... I have followed the instructions word for word as well as using forum info researched to help flush out what may be the problem but alas no dice.... The amp lights up fine and had power, the wires are running from the HK speakers in the lower part of the partition that separates the trunk and the main cabin but the sub just isn't producing sound. I used wire splice pieces so I didn't have to mangle the factory wiring and shred its outer coating (and made damn sure it was secured tightly around both wires in question for all 4 of the connections needed using pliers). I also hooked the brown wires into my ground since that seemed like the last resort when sound still wasn't present.



I've looked for wiring schematics online, or diagrams based on the HK system but it's basically just pictures that show location and it's driving me bonkers !! I am out of options and over the years have hooked up a ridiculous amount of car stereo equipment (albeit never any using the LOC all using aftermarket head units etc).... I made sure to turn up the gain as well for both channels so I do t think that is the problem either.... Please someone help me get my baby bumping and back on the road!! I would be forever in your debt and hell would probably send some sick artwork to whoever could help diagnose the problem!!
If you feel like texting to help a bro out hit me up at 304-841-1899 and of not and want to leave a reply then please by all means I'll be waiting to try whatever u may think I've done wrong in setting it up!!

Thanks again guys!! Look forward to being a part of the loyal following!! I attached a pic of my ride, hope you guys dig it!

Sean
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	88
Size:	55.5 KB
ID:	168145  
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 21st, 2014, 02:27 PM
2012TurboMiniManiac's Avatar
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Location: West Virginia
Posts: 2
Local Time: 03:47 AM
United States Male
So on a chance something was wrong with the SNI-35 I stopped today and got an amplifier Add on adaptor with separate subwoofer level control (I saw some people had used this type instead for their install and hoped maybe it would work better)... Not sure yet how it's gonna go , were being slammed by snow at the moment so ill work on it later when it stops.... Still open to ideas
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags: , , , , , , , , , , ,



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 MINI Cooper Hardtop Revealed AutoGuide.com MINI News 12 Feb 12th, 2014 02:12 PM
2012 Mini JCW coupe RobEckhardt Welcome New Members 0 Jan 7th, 2014 09:35 PM
Mini Cooper S vs Mini Cooper S JCW twc1001 First Generation MINI Cooper S 7 Feb 4th, 2013 10:18 PM
MINI Cooper JCW GP Sets Official Nürburgring Time in Video AutoGuide.com MINI News 0 Aug 16th, 2012 03:02 PM

» Recent Threads
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Today 07:16 AM
6 Replies, 1,172 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by chrysler300
Today 02:42 AM
2 Replies, 325 Views
inside lights
Yesterday 11:19 PM
Last post by bigmamabear
Yesterday 11:19 PM
0 Replies, 82 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 09:16 PM
4 Replies, 417 Views
Smoked Headlight Covers GTO276S
Yesterday 08:49 PM
by tmath23
Last post by tmath23
Yesterday 08:49 PM
0 Replies, 100 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Yesterday 07:27 PM
3 Replies, 590 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Yesterday 06:18 PM
6 Replies, 1,055 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Yesterday 06:00 PM
4 Replies, 517 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Yesterday 05:03 PM
6 Replies, 460 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Yesterday 05:00 PM
2 Replies, 210 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Yesterday 01:57 PM
2 Replies, 409 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Yesterday 01:52 PM
3 Replies, 347 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 01:34 PM
4 Replies, 546 Views
2010 Cooper S
Yesterday 01:13 PM
Last post by mike_1979
Yesterday 01:13 PM
0 Replies, 165 Views
2001 Mini Cooper - heater not working
Oct 22nd, 2014 08:41 AM
by TreezaB
Last post by TreezaB
Yesterday 07:48 AM
2 Replies, 312 Views
$95 @ Willow Springs Streets of Willow November 15-16 2014
Yesterday 01:37 AM
by harvie
Last post by harvie
Yesterday 01:37 AM
0 Replies, 159 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by mab01uk
Oct 22nd, 2014 10:59 PM
7 Replies, 687 Views
Problem after problem!! Help please!!
Oct 22nd, 2014 08:32 PM
Last post by mab01uk
Oct 22nd, 2014 10:50 PM
1 Replies, 531 Views
The new MINI voted "Classic of the Future"
Oct 22nd, 2014 07:08 PM
by mab01uk
Last post by Caveman
Oct 22nd, 2014 09:04 PM
1 Replies, 212 Views
Power Steering - not gone but acting up
Oct 22nd, 2014 02:23 PM
Last post by Caveman
Oct 22nd, 2014 09:01 PM
2 Replies, 248 Views
» Premium
» Auto Insurance
» Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 07:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2