Please please please help ?!?!?! - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Feb 7th, 2014, 10:20 AM
MINI2 Newbie
Offline
 
Join Date: Feb 2014
Posts: 7
Local Time: 12:09 AM
United Kingdom
Please please please help ?!?!?!

I have a problem with my 2007 mini cooper s. on a cold start it has trouble starting, and sometimes when driving it shortly after I put my foot down and it kinda lags slowly then like misfires and then the power comes in

Symptom when I first start the car is that it starts tries to hold cold idle revs and fails then stalls. can do it 4-6 times then will eventually idle but lumpily or with a hint of a misfire.

I believe this may be a common thing, but I am new to mini and this forum, any help would be greatly appreciated

Thanks

Nikki
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Feb 7th, 2014, 12:06 PM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,190
Local Time: 12:09 AM
United Kingdom Male
Hi ya

It could be a few things causing the problem, with out looking at it or plugging it in to a diagnostic machine it's hard to tell, Is it ok once it's warmed up?

It could be something as simple as a bad plug or coil pack or even a coolant temp sender or worse a high press fuel pump but if it is you may be covered by bmw as there has been recalls and problem with them

The only advice I could really give you is if you are a member of the AA,RAC or similar or you have a friend who has a membership that covers them if there in your car. Call them out and get the code read from the cars computer.
Once you have the code you can track it down quick and easly.

Sorry I can't be much help
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
I need a tool to flash a JCW map to my 04 MCS ECU
Today 09:42 PM
Last post by djtmalta
Today 10:36 PM
2 Replies, 31 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Today 09:17 PM
6 Replies, 1,370 Views
Electric window stopped working
Jul 6th, 2006 03:48 PM
Last post by regarp
Today 06:22 PM
34 Replies, 65,914 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by The Nun
Today 03:58 PM
3 Replies, 436 Views
Facebook page selling mini parts around the uk
Today 11:50 AM
by Alex93x
Last post by Restyle
Today 03:25 PM
2 Replies, 128 Views
New Mini Cooper D - Worth the money?
Today 01:33 PM
Last post by dangoodwin
Today 01:33 PM
0 Replies, 107 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Today 01:03 PM
3 Replies, 418 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Today 07:16 AM
6 Replies, 1,274 Views
inside lights
Yesterday 11:19 PM
Last post by bigmamabear
Yesterday 11:19 PM
0 Replies, 160 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 09:16 PM
4 Replies, 474 Views
Smoked Headlight Covers GTO276S
Yesterday 08:49 PM
by tmath23
Last post by tmath23
Yesterday 08:49 PM
0 Replies, 164 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Yesterday 07:27 PM
3 Replies, 651 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Yesterday 06:18 PM
6 Replies, 1,117 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Yesterday 06:00 PM
4 Replies, 561 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Yesterday 05:03 PM
6 Replies, 563 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Yesterday 05:00 PM
2 Replies, 260 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Yesterday 01:57 PM
2 Replies, 451 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Yesterday 01:52 PM
3 Replies, 388 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 01:34 PM
4 Replies, 579 Views
2010 Cooper S
Yesterday 01:13 PM
Last post by mike_1979
Yesterday 01:13 PM
0 Replies, 214 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 11:09 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2