Oil pressure in Mini S 2006 - MINI Cooper Forum

General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 10 (permalink) Old Feb 10th, 2014, 01:20 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2014
Local Time: 06:36 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Argentina
 
Oil pressure in Mini S 2006

Hi all!

I have a problem in my Mini. My car have 41000 km (or 25500 mile), when I purchase the car had no problem.

After 500 km I made a general service (change oil, filters, etc). Since this moment, when started the engine (in the morning, when the engine is cold) I don't have problem with the pressure (My Mini have the sport chrono), immediately set on 1 BAR. But, in some case, when the engine is hot ( 90 C or 194 F) the pressure not give up until small accelerated, since this moment the pressure is always kept well, and never drops while the engine is turned on.

What think you about my problem? What can it be?

Thanks for your support!
Marcelo.
marceloicardo is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Feb 10th, 2014, 07:09 PM
MINI2 Master
 
Join Date: Feb 2011
Location: South london
Local Time: 09:36 PM
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Hi ya

If the car was ok before the service the only thing I can think of is that you may have a bad oil filter
Some aftermarket (non bmw) oil filters can cause bad oil pressure and oil flow, if you have not used a original bmw mini filter I would say start there it is a known problem.

Hope this helps
marque is offline  
post #3 of 10 (permalink) Old Feb 11th, 2014, 12:45 PM
MINI2 Newbie
 
Join Date: Jan 2014
Local Time: 09:36 PM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
I had exactly the same only last week. Low oil pressure light came on at tickover when the mini had warmed up. The correct BMW filter solved it.
dave123 is offline  
post #4 of 10 (permalink) Old Feb 11th, 2014, 07:58 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2014
Local Time: 06:36 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Argentina
 
Thanks to both for your help! I'll change the filter this wkend!
marceloicardo is offline  
post #5 of 10 (permalink) Old Feb 11th, 2014, 08:11 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2014
Local Time: 06:36 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Argentina
 
What is the brand of the OEM filter?
marceloicardo is offline  
post #6 of 10 (permalink) Old Feb 11th, 2014, 09:01 PM
MINI2 Regular
 
Dermottdog's Avatar
 
Join Date: Mar 2010
Location: Kent
Local Time: 09:36 PM
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
2006, is that 2nd gen Mini. Purflux make the 2nd gen OEM oil filters
Dermottdog is offline  
post #7 of 10 (permalink) Old Feb 11th, 2014, 09:06 PM
MINI2 Master
 
Caveman's Avatar
 
Join Date: Jul 2002
Location: Stone Age
Local Time: 11:36 PM
Posts: 2,313
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)

Estonia Male View Caveman's Classified Ads
 
Quote:
Originally Posted by Dermottdog View Post
2006, is that 2nd gen Mini.
1st Gen Hatchbacks were produced through the end of November 2006.
Caveman is offline  
Thanks for this post from:
post #8 of 10 (permalink) Old Feb 12th, 2014, 12:06 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2014
Local Time: 06:36 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Argentina
 
My Mini is of November 2006, 1st gen. Is purflux the OEM oil filter? Thanks again!
marceloicardo is offline  
post #9 of 10 (permalink) Old Feb 12th, 2014, 03:03 PM
MINI2 Newbie
 
Couran's Avatar
 
Join Date: Feb 2014
Local Time: 09:36 PM
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Australia
 
I already changed the oil filter the day I got the oil change and the check engine light still wont go off after replacing the oil sensor and oil pump. Whats the next option I have.
Couran is offline  
post #10 of 10 (permalink) Old Feb 12th, 2014, 03:55 PM Thread Starter
MINI2 Newbie
 
Join Date: Feb 2014
Local Time: 06:36 PM
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Argentina
 
Quote:
Originally Posted by Couran View Post
I already changed the oil filter the day I got the oil change and the check engine light still wont go off after replacing the oil sensor and oil pump. Whats the next option I have.
Couran, do you have my same problem? When did start your problem?
marceloicardo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2342 Nov 14th, 2014 08:37 AM
2006 Mini Cooper S, oil leak UKGray First Generation MINI Cooper 6 Jan 19th, 2014 11:01 PM
Low Oil Pressure - Filter Debris in Oil System??!! MissMac General Discussion 5 Apr 1st, 2013 11:23 AM
2006 Cooper R50: Oil and Tire Pressure rphox2003 First Generation MINI Tuning 3 Mar 16th, 2013 03:46 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 06:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome