r53 -02 ABS need help. tried it all!! - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mcs r53 2006 muzzyx First Generation MINI Cooper S 4 Feb 28th, 2014 05:50 PM
ABS unit not responding to INPA Russ_T First Generation Faults & Fixes 1 Mar 26th, 2013 09:56 PM
ABS fault JohnnyC First Generation Faults & Fixes 3 Mar 26th, 2013 01:16 PM
Mini Cooper r53 acs, abs and tyre light rossib86 General Discussion 4 Jan 13th, 2013 08:23 PM
R53 ABS issue rare First Generation Faults & Fixes 0 Oct 24th, 2012 05:22 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Mar 14th, 2014, 08:45 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 2
Local Time: 05:07 PM
Sweden
Exclamation r53 -02 ABS need help. tried it all!!

i have the classy BAS problem. But i tried ALL the selutions and it has gotten out of hand and i need elit tips...

What i have done to try fixng it (And i have seen improvments along the way!)

4x orginal new speed sensors
4xnew wheelbearings (with the magnetic thing that tells the rotor speed)
a new renovated ABS unit. (A FORTUNE.....)
I hav tryd foolowing the cabels foor sign of any damage.
Changed the battery

Now what i am left with.
I plugg the Bosch computer to the car and try reading out the fault codes.
Tyre pressure light comes on and off (not depending on if i drive or not.

-Battery is low.
-wheel angle sensor.
-4falty abs sensores.

When i open the menu that shows the rotary speeds:

Front left seems alright while driving, exept it sometimes drops down ~40kn/h then goes back up to the correct value (the driving speed)

rear left and right is allright.

FRONT RIGHT is a problem. when i dont drive the sensor gives me a value of 10-20m/h (WHEN I DONT ROLL?) And it does not change when i lift out the sensor, still the same vaule. WHY?


Sometimes when i remove the fault codes i cant.
And sometimes i can remove them but then when i turn the ignition on the anti spin lamp starts to blink (Beacus the car thinks its driving in 30Kmh and 3wheels are still. BUT WHAT??

I really dont know what to do anymore, the car is in 1000pices and i need to know what you guys have had to change to get your car fixed.

Culd it be the ECU?? (/need an ECU reset?)
Culd it be the ABSpump (thats bolted to the Unit to the left in the engine departmet)
Or is there something els that you had to change?


It really bothers me that the right front wheel thinks its spinning.
Please help i really dont know what to do next. ALL TIPS AND HINTS are accsepted with gr8 appreciate!!

Btw the car has 110000km on the clock if thats any good foor you.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Mar 15th, 2014, 12:34 AM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,181
Local Time: 05:07 PM
United Kingdom Male
Hi ya

Disconnecting the battery may help, but I think there is another problem.
have you checked your engine control module plugs you may need yet pull both of them off clean and check for corrosion.
Have a good look at the abs wheel speed sensor plug they do corrode.
Also try to follow the wiring back into the loom the wires do get damaged
A good place to look for damaged wires is around the engine mount and under the fuse box in the engine bay also as the loom comes round from the fuse box to the abs pump.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mcs r53 2006 muzzyx First Generation MINI Cooper S 4 Feb 28th, 2014 05:50 PM
ABS unit not responding to INPA Russ_T First Generation Faults & Fixes 1 Mar 26th, 2013 09:56 PM
ABS fault JohnnyC First Generation Faults & Fixes 3 Mar 26th, 2013 01:16 PM
Mini Cooper r53 acs, abs and tyre light rossib86 General Discussion 4 Jan 13th, 2013 08:23 PM
R53 ABS issue rare First Generation Faults & Fixes 0 Oct 24th, 2012 05:22 PM

» Hot Topics This Week
Mini Cooper N/A rally build - (95 replies)
Naming your MINI? - (79 replies)
Ok so who has ordered an F56 MCS? - (46 replies)
New Online Magazine for Track Day Enthusiasts - (24 replies)
Standard radio plays MP3? - (21 replies)
» Recent Threads
Tlc voucher books stopped
Today 03:20 PM
by den123
Last post by den123
Today 03:20 PM
0 Replies, 33 Views
New Owner
Sep 17th, 2014 08:59 PM
Last post by mini2mini2
Today 12:43 PM
1 Replies, 202 Views
Mini coupe boot
Today 10:37 AM
by morgs18
Last post by morgs18
Today 10:37 AM
0 Replies, 90 Views
Mini Cooper S R56 Timing Chain Tensioner
Feb 24th, 2013 11:53 AM
Last post by Guitarmaker
Today 08:23 AM
11 Replies, 11,731 Views
reliability of a r56
Today 06:14 AM
Last post by a.rose_m
Today 06:14 AM
0 Replies, 161 Views
6 Disc CD Changer removal
Today 02:05 AM
Last post by Atarget1
Today 02:05 AM
0 Replies, 130 Views
rear wiper
Yesterday 06:37 PM
Last post by Restyle
Yesterday 09:01 PM
1 Replies, 236 Views
Blower controls
Jan 25th, 2014 01:36 PM
by andykb
Last post by Restyle
Yesterday 08:49 PM
7 Replies, 1,207 Views
asc + check engine, UPDATE, help needed!
Aug 19th, 2014 07:06 PM
by gpapag
Last post by gpapag
Yesterday 07:19 PM
1 Replies, 412 Views
10 Totally Awesome Cars of the 1980s Hitting the Auction Block This Weekend.
May 8th, 2014 08:20 PM
Last post by Priently
Yesterday 06:56 PM
1 Replies, 2,273 Views
2014 MINI Cooper S First Drive - Video
Feb 1st, 2014 11:14 PM
Last post by Priently
Yesterday 06:42 PM
5 Replies, 4,946 Views
Top 10 Cars of the 2013 SEMA Show
Nov 11th, 2013 06:49 PM
Last post by Priently
Yesterday 06:38 PM
5 Replies, 6,016 Views
2014 MINI Cooper vs Ford Fiesta 1.0L
Jun 24th, 2014 02:41 PM
Last post by Priently
Yesterday 06:27 PM
6 Replies, 2,952 Views
Looking for recomendations for Fitting Parrot kit in Berks Surrey Area
Yesterday 04:06 PM
by D&M
Last post by D&M
Yesterday 04:06 PM
0 Replies, 204 Views
plain key
Sep 6th, 2014 03:14 PM
by doxbike
Last post by doxbike
Yesterday 02:53 PM
2 Replies, 354 Views
Bulbs behind heater controls
Sep 18th, 2014 09:43 AM
Last post by spikeyadrian
Yesterday 01:49 PM
4 Replies, 395 Views
Sparco R600 seats.
Yesterday 01:45 PM
Last post by spikeyadrian
Yesterday 01:45 PM
0 Replies, 130 Views
Interior light not working but reading lights are?
Apr 24th, 2014 11:33 AM
Last post by TaipansEmporium
Yesterday 12:36 PM
4 Replies, 467 Views
Alpine retrofit with existing sat nav
Sep 6th, 2014 04:17 PM
by T400jon
Last post by T400jon
Yesterday 10:05 AM
5 Replies, 727 Views
Oil leak and unhelpful dealership. PLEASE HELP.
Aug 26th, 2014 08:54 AM
by LordLee
Last post by Guitarmaker
Yesterday 09:51 AM
8 Replies, 712 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 04:07 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2