r53 -02 ABS need help. tried it all!! - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mcs r53 2006 muzzyx First Generation MINI Cooper S 4 Feb 28th, 2014 05:50 PM
ABS unit not responding to INPA Russ_T First Generation Faults & Fixes 1 Mar 26th, 2013 09:56 PM
ABS fault JohnnyC First Generation Faults & Fixes 3 Mar 26th, 2013 01:16 PM
Mini Cooper r53 acs, abs and tyre light rossib86 General Discussion 4 Jan 13th, 2013 08:23 PM
R53 ABS issue rare First Generation Faults & Fixes 0 Oct 24th, 2012 05:22 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Mar 14th, 2014, 08:45 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 2
Local Time: 06:54 AM
Sweden
Exclamation r53 -02 ABS need help. tried it all!!

i have the classy BAS problem. But i tried ALL the selutions and it has gotten out of hand and i need elit tips...

What i have done to try fixng it (And i have seen improvments along the way!)

4x orginal new speed sensors
4xnew wheelbearings (with the magnetic thing that tells the rotor speed)
a new renovated ABS unit. (A FORTUNE.....)
I hav tryd foolowing the cabels foor sign of any damage.
Changed the battery

Now what i am left with.
I plugg the Bosch computer to the car and try reading out the fault codes.
Tyre pressure light comes on and off (not depending on if i drive or not.

-Battery is low.
-wheel angle sensor.
-4falty abs sensores.

When i open the menu that shows the rotary speeds:

Front left seems alright while driving, exept it sometimes drops down ~40kn/h then goes back up to the correct value (the driving speed)

rear left and right is allright.

FRONT RIGHT is a problem. when i dont drive the sensor gives me a value of 10-20m/h (WHEN I DONT ROLL?) And it does not change when i lift out the sensor, still the same vaule. WHY?


Sometimes when i remove the fault codes i cant.
And sometimes i can remove them but then when i turn the ignition on the anti spin lamp starts to blink (Beacus the car thinks its driving in 30Kmh and 3wheels are still. BUT WHAT??

I really dont know what to do anymore, the car is in 1000pices and i need to know what you guys have had to change to get your car fixed.

Culd it be the ECU?? (/need an ECU reset?)
Culd it be the ABSpump (thats bolted to the Unit to the left in the engine departmet)
Or is there something els that you had to change?


It really bothers me that the right front wheel thinks its spinning.
Please help i really dont know what to do next. ALL TIPS AND HINTS are accsepted with gr8 appreciate!!

Btw the car has 110000km on the clock if thats any good foor you.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Mar 15th, 2014, 12:34 AM
MINI2 Master
Offline
 
Join Date: Feb 2011
Location: South london
Posts: 1,190
Local Time: 06:54 AM
United Kingdom Male
Hi ya

Disconnecting the battery may help, but I think there is another problem.
have you checked your engine control module plugs you may need yet pull both of them off clean and check for corrosion.
Have a good look at the abs wheel speed sensor plug they do corrode.
Also try to follow the wiring back into the loom the wires do get damaged
A good place to look for damaged wires is around the engine mount and under the fuse box in the engine bay also as the loom comes round from the fuse box to the abs pump.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mcs r53 2006 muzzyx First Generation MINI Cooper S 4 Feb 28th, 2014 05:50 PM
ABS unit not responding to INPA Russ_T First Generation Faults & Fixes 1 Mar 26th, 2013 09:56 PM
ABS fault JohnnyC First Generation Faults & Fixes 3 Mar 26th, 2013 01:16 PM
Mini Cooper r53 acs, abs and tyre light rossib86 General Discussion 4 Jan 13th, 2013 08:23 PM
R53 ABS issue rare First Generation Faults & Fixes 0 Oct 24th, 2012 05:22 PM

» Recent Threads
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by burnstar
Today 04:54 AM
2 Replies, 246 Views
$95 @ Willow Springs Streets of Willow November 15-16 2014
Today 01:37 AM
by harvie
Last post by harvie
Today 01:37 AM
0 Replies, 44 Views
Mini Clubman Barn Doors Won't Lock
Yesterday 03:51 AM
Last post by WeeBad
Today 12:48 AM
1 Replies, 201 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by mab01uk
Yesterday 10:59 PM
7 Replies, 602 Views
2001 Mini Cooper - heater not working
Yesterday 08:41 AM
by TreezaB
Last post by mab01uk
Yesterday 10:52 PM
1 Replies, 164 Views
Problem after problem!! Help please!!
Yesterday 08:32 PM
Last post by mab01uk
Yesterday 10:50 PM
1 Replies, 191 Views
Wheel arch - advice please :)
Yesterday 10:08 PM
Last post by mab01uk
Yesterday 10:43 PM
1 Replies, 82 Views
The new MINI voted "Classic of the Future"
Yesterday 07:08 PM
by mab01uk
Last post by Caveman
Yesterday 09:04 PM
1 Replies, 115 Views
Power Steering - not gone but acting up
Yesterday 02:23 PM
Last post by Caveman
Yesterday 09:01 PM
2 Replies, 160 Views
Bonnet gap bigger on one side
Oct 15th, 2014 05:28 PM
Last post by chris0074
Yesterday 08:42 PM
10 Replies, 981 Views
Fuel Consumption in Mini Cooper D 2014
Oct 21st, 2014 08:09 PM
Last post by chris0074
Yesterday 08:41 PM
7 Replies, 301 Views
MINI Customer Support - Spec list via VIN number
Yesterday 02:46 PM
Last post by chris0074
Yesterday 08:31 PM
5 Replies, 189 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by peteski2014
Yesterday 07:31 PM
3 Replies, 418 Views
sunroof issue seeking repair suggestions in Toronto
Yesterday 07:19 PM
by wheaten
Last post by wheaten
Yesterday 07:19 PM
0 Replies, 92 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by chris0074
Yesterday 07:09 PM
5 Replies, 254 Views
2001 Cooper wheel nut key
Oct 20th, 2014 05:05 PM
Last post by Caveman
Yesterday 05:29 PM
7 Replies, 508 Views
sunroof issue seeking repair suggestions in Toronto
Yesterday 05:28 PM
by wheaten
Last post by wheaten
Yesterday 05:28 PM
0 Replies, 103 Views
Mini Cooper Wheels.
Yesterday 04:40 PM
by Fraze
Last post by Fraze
Yesterday 04:40 PM
0 Replies, 117 Views
odd front wheels
Yesterday 11:38 AM
by fazned
Last post by fazned
Yesterday 02:56 PM
2 Replies, 146 Views
2015 Roadster S Backup Light(s)?
Oct 11th, 2014 12:19 PM
Last post by karlos9191
Yesterday 12:36 PM
2 Replies, 506 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 05:54 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2