Auxiliary Port Crackling! - MINI Cooper Forum

General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 3 (permalink) Old Jun 7th, 2014, 09:46 AM Thread Starter
MINI2 Newbie
 
Join Date: Jun 2014
Local Time: 11:08 AM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Auxiliary Port Crackling!

Hi, I have a Mini One 2007 that has an aux connection under the centre console. It's accessed through the space that's behind the gear stick. Recently everytime I use it, the music crackles through the speakers and I have to move my ipod and iphone into different positions in the car to get a clear connection. I have a replaced the wires I use to connect my music to my car thinking that was the problem but it's still happening!

Does anybody have any suggestions on what could be the problem and how I can fix it?

Thank You
sophiechat is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 7th, 2014, 08:10 PM
MINI2 Newbie
 
Join Date: Oct 2009
Local Time: 10:08 AM
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Quote:
Originally Posted by sophiechat View Post
Hi, I have a Mini One 2007 that has an aux connection under the centre console. It's accessed through the space that's behind the gear stick. Recently everytime I use it, the music crackles through the speakers and I have to move my ipod and iphone into different positions in the car to get a clear connection. I have a replaced the wires I use to connect my music to my car thinking that was the problem but it's still happening!

Does anybody have any suggestions on what could be the problem and how I can fix it?

Thank You
Its well known issue and actually nothing wrong with your car! You need to adjust the volume on your iPod/iphone - there will be ONE setting which won't crackle. Also check that "sound limit" is turned ON and that there is no sound effect selected on the iPod/iPhone.
chatuge is offline  
post #3 of 3 (permalink) Old Jul 14th, 2014, 07:33 PM Thread Starter
MINI2 Newbie
 
Join Date: Jun 2014
Local Time: 11:08 AM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Thanks for your reply chatuge. I have tried this on several occasions with my iPod and iPhone with the same problem. I'm beginning to think the problem may be with the wiring behind the panel the aux port it located on
sophiechat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome