home link does not work - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jun 15th, 2014, 01:57 AM
MINI2 Newbie
Offline
 
Join Date: Jun 2014
Posts: 1
Local Time: 07:23 AM
United States
home link does not work

I have a brand new 2014 mini. The Homelink over head garage door opener does not work. Homelink says it should, mini says it's not their fault. Since I recently programed a new Toyota, i know the home link does work. Anyone have this problem with new cars?
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags:



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
57 Cooper S boot and passenger door
Today 01:07 PM
Last post by **KOOPERS57**
Today 01:07 PM
0 Replies, 1 Views
2002 Mini One Auto - internal electrics???
Yesterday 07:40 PM
by Loo44
Last post by Loo44
Today 11:03 AM
3 Replies, 215 Views
2014 Mini -- ERROR MSGS, SHUTDOWNS, NO ANSWERS AFTER 9 WEEKS IN SHOP
Aug 1st, 2014 01:13 PM
Last post by sjp3003
Today 03:36 AM
4 Replies, 585 Views
2010 Nav does not show "software update" what now?
Today 03:24 AM
by rauls4
Last post by rauls4
Today 03:24 AM
0 Replies, 98 Views
02 MINI S tune up.
Aug 15th, 2014 01:58 PM
Last post by 02minicoops
Today 02:31 AM
4 Replies, 454 Views
New Online Magazine for Track Day Enthusiasts
Apr 14th, 2014 12:56 AM
Last post by AutoTrackDay
Today 12:29 AM
20 Replies, 2,699 Views
Runflats?!
Aug 9th, 2014 09:29 AM
Last post by Guitarmaker
Yesterday 09:08 PM
10 Replies, 1,053 Views
engine will not start properly
Aug 12th, 2014 02:37 PM
by genik
Last post by race4aliving
Yesterday 08:40 PM
2 Replies, 328 Views
A question about power steering pumps
Aug 11th, 2014 07:04 PM
by MiniBoi
Last post by mab01uk
Yesterday 06:28 PM
6 Replies, 558 Views
Window Motor
Yesterday 04:40 PM
Last post by Caveman
Yesterday 05:10 PM
1 Replies, 156 Views
Problem with Passenger Seat
Apr 7th, 2007 06:01 PM
Last post by paulcoz
Yesterday 05:05 PM
6 Replies, 4,527 Views
Rear wiper start/stop
Sep 22nd, 2012 02:00 PM
by 12ORY
Last post by paulcoz
Yesterday 04:57 PM
4 Replies, 2,306 Views
Run flat tyre warning
Yesterday 02:15 PM
Last post by steamraiser2
Yesterday 04:48 PM
3 Replies, 168 Views
Rear Wiper Stop Position
Jun 7th, 2014 06:15 PM
by paulcoz
Last post by paulcoz
Yesterday 04:46 PM
9 Replies, 590 Views
Vibration from steering wheel and braking
Aug 20th, 2014 04:02 PM
by MiniBoi
Last post by cristo
Yesterday 04:20 PM
3 Replies, 302 Views
reading lamps not working
Yesterday 04:11 PM
by captdut
Last post by captdut
Yesterday 04:11 PM
0 Replies, 115 Views
Mini losing oil but no leaks!!
Mar 10th, 2012 03:43 PM
by Braduz
Last post by vixx666
Yesterday 03:06 PM
5 Replies, 3,536 Views
02 to 06 auto trans swap??
Aug 21st, 2014 07:37 PM
by Ernie10
Last post by Ernie10
Yesterday 02:21 PM
2 Replies, 343 Views
Speedometer button?
Aug 19th, 2014 11:59 PM
Last post by whaap
Yesterday 11:44 AM
8 Replies, 500 Views
Brakes Binding
Aug 20th, 2014 11:41 AM
by grahamj
Last post by David T-H
Yesterday 10:04 AM
5 Replies, 370 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 01:23 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2