R56 Footwell module dead - MINI Cooper Forum
Go Back   MINI Cooper Forum > All Models & Variants > General Discussion


General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
R56 EWS module location help pawea Second Generation MINI Cooper 1 Jun 28th, 2014 01:23 PM
R56 lighting control module marcmanchester Second Generation Faults & Fixes 0 Jan 9th, 2014 12:10 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jul 15th, 2014, 04:19 AM
Not Normal.
Offline
 
Join Date: Jan 2013
Location: Montevideo
Posts: 11
Local Time: 12:14 AM
Uruguay Male
Exclamation R56 Footwell module dead

Hi Dears,

I was connecting a H11 HID kit to my Spec-D projector housing.
It is installed since 3 months and Spec-D housing really looks amazing.
Actually I have HID on my fog light (H8).
I have bought a relay harness and a H11 HID Kensun kit. All well connected (positve to main positive on the engine fuse box and negative to one of the ground bolts on the chasis just below the engine fuse box).
The relay is activated by one of the H11 connector. All done with baterry disconected.

All OK, when starting the lights the lights just were on a few seconds and then all turned off. I disconnected all and reconnect to the halogen bulb without success. Through ISTA Rheingold I could saw there is not connection with FRM module.

Now I'm with low beam always on (with lights switched off), no blinkers, no dahsboard lights, no interior light, no reverse light nor windows working, plus red service warning.

Could be there is a fuse blown for the FRM. If yes, what is it location?
If changing the fuse is the solution I will go to a pair of Nokya H11 HID look halogen bulbs. It seems HID kit with relay harness was not a good idea for the FRM module

Thank you for your help!!!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jul 16th, 2014, 12:07 AM
Not Normal.
Offline
 
Join Date: Jan 2013
Location: Montevideo
Posts: 11
Local Time: 12:14 AM
Uruguay Male
Oficial Service Respose

Today was the day to take the car to the official service.
The status is: "You have problems with your FRM and we need replace it with a new one".

Total value = $ 1500 (new FRM) + installation hours (about $ 200)

I will try researching about the "FRM problem"

Thank you for any comment to help!
Reply With Quote
  #3 (permalink)  
Old Jul 16th, 2014, 03:04 PM
Not Normal.
Offline
 
Join Date: Jan 2013
Location: Montevideo
Posts: 11
Local Time: 12:14 AM
Uruguay Male
Still researching

Hi again, still researching about how to return from the dead my FRM module.
I could find some info about the FRM could be in an "inactive state" due to a short circuit detected.
I'm searching for info about re activate it through tool32.
It seems there is a terminal change (15 > 30 > 15) that can order to active again the module (if short circuit is solved).

I'm not clear on the terminal change procedure, but still googling and waiting for your grateful comments/help!
Reply With Quote
  #4 (permalink)  
Old Jul 16th, 2014, 10:51 PM
Not Normal.
Offline
 
Join Date: Jan 2013
Location: Montevideo
Posts: 11
Local Time: 12:14 AM
Uruguay Male
Any idea/experience to share?

Last edited by miniuy; Jul 18th, 2014 at 04:22 PM.
Reply With Quote
  #5 (permalink)  
Old Jul 26th, 2014, 08:52 PM
Not Normal.
Offline
 
Join Date: Jan 2013
Location: Montevideo
Posts: 11
Local Time: 12:14 AM
Uruguay Male
Solved today!
Closing thread.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
R56 EWS module location help pawea Second Generation MINI Cooper 1 Jun 28th, 2014 01:23 PM
R56 lighting control module marcmanchester Second Generation Faults & Fixes 0 Jan 9th, 2014 12:10 PM

» Recent Threads
Will I get jipped?
Yesterday 11:14 PM
Last post by whaap
Today 03:03 AM
2 Replies, 77 Views
2015 Roadster S Backup Light(s)?
Oct 11th, 2014 12:19 PM
Last post by StarFlyr
Today 01:06 AM
1 Replies, 359 Views
Anyone rented Mini to drive around Europe?
Jun 25th, 2011 01:55 PM
by MarkLaw
Last post by chistacha2
Today 12:24 AM
7 Replies, 1,824 Views
2001 Cooper wheel nut key
Oct 20th, 2014 05:05 PM
Last post by Caveman
Yesterday 10:51 PM
4 Replies, 325 Views
Lights on warning not working
Yesterday 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 10:32 PM
1 Replies, 149 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by peteski2014
Yesterday 09:04 PM
2 Replies, 271 Views
New iPhone update messed up blue tooth, anyone else?!
Oct 20th, 2014 02:35 PM
Last post by chris0074
Yesterday 08:31 PM
5 Replies, 316 Views
Fuel Consumption in Mini Cooper D 2014
Yesterday 08:09 PM
Last post by chris0074
Yesterday 08:13 PM
1 Replies, 115 Views
Start/Stop engine button illuminated when car is locked
Yesterday 08:07 PM
Last post by chris0074
Yesterday 08:07 PM
0 Replies, 106 Views
Build up of rain water...
Yesterday 05:15 PM
Last post by chris0074
Yesterday 07:35 PM
2 Replies, 137 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by JollyRotten
Yesterday 06:14 PM
6 Replies, 517 Views
speed displayed on tachometer is a little bit higher than actual speed! Help!
Yesterday 06:45 AM
by tianfa1
Last post by Angib
Yesterday 05:58 PM
4 Replies, 249 Views
LED Side Lights
Oct 16th, 2014 10:34 PM
Last post by mab01uk
Yesterday 05:49 PM
4 Replies, 474 Views
Misfiring R55 JCW engine in 6th gear between 2k-3k RPM with throttle wide open
Yesterday 10:30 AM
Last post by Mr Muffin
Yesterday 04:33 PM
6 Replies, 356 Views
UK Big Brake fitment, what to do?
Oct 20th, 2014 01:44 PM
Last post by ihughes
Yesterday 03:55 PM
1 Replies, 284 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 03:48 PM
2 Replies, 370 Views
Strange Noise
Oct 16th, 2014 10:28 PM
Last post by CCroker
Yesterday 02:20 PM
2 Replies, 304 Views
Mini Cooper with Helicopter Turbine Jet Engine
Feb 29th, 2012 05:36 PM
by mab01uk
Last post by Aliraza852
Yesterday 12:10 PM
5 Replies, 1,462 Views
JCW intercooler intake grille.
Oct 19th, 2014 08:06 PM
Last post by The Nun
Yesterday 08:31 AM
3 Replies, 363 Views
Automatic transmission - settle a bet!
Oct 18th, 2014 06:05 PM
Last post by whaap
Oct 20th, 2014 11:49 PM
8 Replies, 634 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 03:14 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2