Rear Wiper on Intermittent Problem - MINI Cooper Forum

General Discussion Use this forum to discuss MINI topics which are not related to other forums. Posts may be moved from here to alternative forums by the moderators without notice

 
LinkBack Thread Tools Rate Thread
post #1 of 6 (permalink) Old Jan 9th, 2017, 10:59 PM Thread Starter
MINI2 Regular
 
Join Date: Oct 2016
Location: Sussex
Local Time: 06:28 AM
Posts: 131
Mentioned: 1 Post(s)
Quoted: 28 Post(s)

United Kingdom Male
 
Rear Wiper on Intermittent Problem

Been using the rear on intermittent all the time recently. Today I noticed it was stopping mid sweep - not returning to park position between wipes. Turn off and on and parks fine. Works for a while on intermittent, then does it again.
Also, when sweeping, getting interference on radio (on FM). Electrical gremlin? Not working freely? Motor giving up?
2005 R53.
Any thoughts.

NigelK is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 9th, 2017, 11:12 PM
MINI2 Master
 
Join Date: Dec 2013
Local Time: 06:28 AM
Posts: 3,649
Mentioned: 16 Post(s)
Quoted: 708 Post(s)

United Kingdom
 
The wiper motor is probably starting to die Nigel but fortunately you will have the Valeo unit fitted so its the cheaper one out of the 2. Before spending any money undo the rear panel (about half a dozen torx screws from memory) then give the multiplug terminals a clean and see if this helps. The early motors were Trico units and were prone to this so I converted my R50 to the later type and never had a problem since

You can pick up a brand new one for 50 delivered from minitech and they are easy to fit!

SeanC is offline  
post #3 of 6 (permalink) Old Jan 10th, 2017, 01:38 PM Thread Starter
MINI2 Regular
 
Join Date: Oct 2016
Location: Sussex
Local Time: 06:28 AM
Posts: 131
Mentioned: 1 Post(s)
Quoted: 28 Post(s)

United Kingdom Male
 
Thanks Sean. And for the link.
Car has done 98,000 miles so motor might be getting a bit tired.
Is the hatch rear inner panel held on with torx screws rather than clips (which always seem to snap)? I'll get at it and give the multiplug a clean. I think I need a Haynes manual.
My 'new best friend' Mini breaker round the corner has probably got one. The 3 cars he's got at the moment are R53 pre-facelifts, all quite low mileage. Does that mean they'll likely have Trico rather than Valeo units, the better later one?
NigelK is offline  
post #4 of 6 (permalink) Old Jan 10th, 2017, 03:52 PM
MINI2 Master
 
Join Date: Dec 2013
Local Time: 06:28 AM
Posts: 3,649
Mentioned: 16 Post(s)
Quoted: 708 Post(s)

United Kingdom
 
If its a pre facelift then there's a very good chance they will have the Trico motors . Valeo motors have the upgraded arm and washer jet as pictured so if the cars don't look like this then they have the Trico's fitted


Hope this helps
Attached Thumbnails
Click image for larger version

Name:	2017-01-10 15.43.22.jpg
Views:	16
Size:	52.7 KB
ID:	209834   Click image for larger version

Name:	2017-01-10 15.43.58.jpg
Views:	16
Size:	44.3 KB
ID:	209842  
SeanC is offline  
post #5 of 6 (permalink) Old Jan 11th, 2017, 03:55 PM Thread Starter
MINI2 Regular
 
Join Date: Oct 2016
Location: Sussex
Local Time: 06:28 AM
Posts: 131
Mentioned: 1 Post(s)
Quoted: 28 Post(s)

United Kingdom Male
 
Thanks Sean. Mine look like this, same as yours, Valeo.
The other question. Is the hatch inner panel just held on with the Torx? No clips?
Attached Thumbnails
Click image for larger version

Name:	Small NK 01.JPG
Views:	9
Size:	218.5 KB
ID:	209882   Click image for larger version

Name:	Small NK 02.JPG
Views:	9
Size:	203.9 KB
ID:	209890  
NigelK is offline  
post #6 of 6 (permalink) Old Jan 11th, 2017, 09:04 PM
MINI2 Master
 
Join Date: Dec 2013
Local Time: 06:28 AM
Posts: 3,649
Mentioned: 16 Post(s)
Quoted: 708 Post(s)

United Kingdom
 
Its held on with torx screws from memory Nigel. Its easy peasy to remove
SeanC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear wiper motor stem problem ScreamMini First Generation Faults & Fixes 4 Oct 23rd, 2014 02:34 PM
Rear Wiper Issues PatentToast Second Generation Faults & Fixes 0 Mar 10th, 2014 08:37 PM
Intermittent sound problem with IPOD and AUX inputs dsmith Second Generation Interior & Ice 3 Jan 22nd, 2014 09:30 AM
Different Wiper Intermittent Problem? nickt68 First Generation Faults & Fixes 0 Dec 22nd, 2013 12:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome