Boot switch not working - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > Maintenance & MINI Care


Maintenance & MINI Care
Find Sponsor products associated with this forum
Questions and advice on keeping your MINI in top shape, from engine oil to body wax

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 MCS R56 boot open warning light/message on dash, squeal & rear wiper not working LadyUK Second Generation Faults & Fixes 3 Oct 31st, 2013 05:27 PM
Clutch switch. Help!! g12__ First Generation Faults & Fixes 1 May 23rd, 2013 04:06 PM
R57 Boot issues villiham General Discussion 2 Mar 28th, 2013 01:44 PM
09 cooper convertible boot lid problems Aysh Second Generation MINI Convertible 4 Dec 3rd, 2012 07:59 PM
mini convertible boot opening problems mase84 First Generation Faults & Fixes 0 Dec 3rd, 2012 06:20 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Mar 8th, 2014, 10:23 AM
MINI2 Newbie
Offline
 
Join Date: Mar 2012
Posts: 9
Local Time: 09:01 AM
United Kingdom
Boot switch not working

Our 2008 One seems to have developed a fault with the boot switch, as in it just doesn't work! The keyfob still opens the boot ok, and you can see the latch working correctly, but the rubber button doesn't work.

I've taken the strip off and had a look but the actual button part looks completely sealed in to the trim strip - plastic welded edges and the rubber cover is not removeable - great for keeping the water out I suppose but means a complete replacement is needed!

Before I splash out on a whole new strip, is there anything else anyone knows of that might cause this, or is it simply just a knackered switch? The lights still work ok so power is getting there.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Mar 8th, 2014, 03:05 PM
MINI2 Premium Member
MINI2 Master
Offline
 
Join Date: Mar 2012
Posts: 3,050
Local Time: 09:01 AM
United Kingdom Male
On my old one it was the only item to fail in 4 years of use, the microswitch behind the boot release button, so its probably a failed switch and nothing else like mine was.
Reply With Quote
  #3 (permalink)  
Old Mar 8th, 2014, 03:52 PM
MINI2 Newbie
Offline
 
Join Date: Mar 2012
Posts: 9
Local Time: 09:01 AM
United Kingdom
Cheers - I'm hoping it is just a simple switch replacement (although its not going to be cheap!)

Its the only thing to fail on our 80k mile 2008 mini in the 2 years we'd had it, so I'm not complaining
Reply With Quote
  #4 (permalink)  
Old Apr 18th, 2014, 09:09 AM
Banned
Offline
 
Join Date: Apr 2014
Posts: 114
Local Time: 08:01 AM
United Kingdom
Sounds like the micro switch latch that operates the boot might be failing if this thing is happen then problem in the boot switch and you have to do that open the popped the switch and repair it from mechanic...
Reply With Quote
  #5 (permalink)  
Old Apr 18th, 2014, 11:04 AM
MINI2 Regular
Offline
 
Join Date: Dec 2011
Location: Sydney, Australia
Posts: 127
Local Time: 07:01 PM
Australia Male
New Zealand

If you're game to fix it yourself, it will be pretty cheap, otherwise I believe you need to buy the whole trim piece.

Here's the link to how I repaired mine (on my R57)
Reply With Quote
  #6 (permalink)  
Old May 13th, 2014, 07:17 AM
Banned
Offline
 
Join Date: Apr 2014
Posts: 114
Local Time: 08:01 AM
United Kingdom
Yeah nice suggestion about this Boot switch.I also advice to change your whole trim piece.Its a better option.It gets better.So its depend on you what you like to do.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 MCS R56 boot open warning light/message on dash, squeal & rear wiper not working LadyUK Second Generation Faults & Fixes 3 Oct 31st, 2013 05:27 PM
Clutch switch. Help!! g12__ First Generation Faults & Fixes 1 May 23rd, 2013 04:06 PM
R57 Boot issues villiham General Discussion 2 Mar 28th, 2013 01:44 PM
09 cooper convertible boot lid problems Aysh Second Generation MINI Convertible 4 Dec 3rd, 2012 07:59 PM
mini convertible boot opening problems mase84 First Generation Faults & Fixes 0 Dec 3rd, 2012 06:20 PM

» Recent Threads
JCW intercooler intake grille.
Oct 19th, 2014 08:06 PM
Last post by davidscott
Today 07:11 AM
4 Replies, 385 Views
Mini Clubman Barn Doors Won't Lock
Today 03:51 AM
Last post by chrysler300
Today 03:51 AM
0 Replies, 71 Views
Will I get jipped?
Yesterday 11:14 PM
Last post by whaap
Today 03:03 AM
2 Replies, 124 Views
2015 Roadster S Backup Light(s)?
Oct 11th, 2014 12:19 PM
Last post by StarFlyr
Today 01:06 AM
1 Replies, 383 Views
Anyone rented Mini to drive around Europe?
Jun 25th, 2011 01:55 PM
by MarkLaw
Last post by chistacha2
Today 12:24 AM
7 Replies, 1,845 Views
2001 Cooper wheel nut key
Oct 20th, 2014 05:05 PM
Last post by Caveman
Yesterday 10:51 PM
4 Replies, 349 Views
Lights on warning not working
Yesterday 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 10:32 PM
1 Replies, 158 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by peteski2014
Yesterday 09:04 PM
2 Replies, 291 Views
New iPhone update messed up blue tooth, anyone else?!
Oct 20th, 2014 02:35 PM
Last post by chris0074
Yesterday 08:31 PM
5 Replies, 335 Views
Fuel Consumption in Mini Cooper D 2014
Yesterday 08:09 PM
Last post by chris0074
Yesterday 08:13 PM
1 Replies, 128 Views
Start/Stop engine button illuminated when car is locked
Yesterday 08:07 PM
Last post by chris0074
Yesterday 08:07 PM
0 Replies, 114 Views
Build up of rain water...
Yesterday 05:15 PM
Last post by chris0074
Yesterday 07:35 PM
2 Replies, 146 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by JollyRotten
Yesterday 06:14 PM
6 Replies, 521 Views
speed displayed on tachometer is a little bit higher than actual speed! Help!
Yesterday 06:45 AM
by tianfa1
Last post by Angib
Yesterday 05:58 PM
4 Replies, 271 Views
LED Side Lights
Oct 16th, 2014 10:34 PM
Last post by mab01uk
Yesterday 05:49 PM
4 Replies, 482 Views
Misfiring R55 JCW engine in 6th gear between 2k-3k RPM with throttle wide open
Yesterday 10:30 AM
Last post by Mr Muffin
Yesterday 04:33 PM
6 Replies, 382 Views
UK Big Brake fitment, what to do?
Oct 20th, 2014 01:44 PM
Last post by ihughes
Yesterday 03:55 PM
1 Replies, 293 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 03:48 PM
2 Replies, 380 Views
Strange Noise
Oct 16th, 2014 10:28 PM
Last post by CCroker
Yesterday 02:20 PM
2 Replies, 311 Views
Mini Cooper with Helicopter Turbine Jet Engine
Feb 29th, 2012 05:36 PM
by mab01uk
Last post by Aliraza852
Yesterday 12:10 PM
5 Replies, 1,469 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 08:01 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2