Emergency! Please help - MINI Cooper Forum

Maintenance & MINI Care
Find Sponsor products associated with this forum
Questions and advice on keeping your MINI in top shape, from engine oil to body wax

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 7 (permalink) Old May 5th, 2014, 12:11 PM Thread Starter
MINI2 Newbie
 
Join Date: Mar 2014
Local Time: 12:49 PM
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Ireland
 
Emergency! Please help

Please help,my wipers have stopped working and Im on a motorway in the lashing rain, had to pull in as I cant see a thing. They work for around 10 seconds when I re-start the car and then stop.
hats199 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old May 5th, 2014, 12:23 PM
MINI2 Master
 
Join Date: Feb 2011
Location: South london
Local Time: 11:49 AM
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Hi ya

Is you mini a first generation or second generation.
I take it the don't work on any speed or even if you pull the stalk back to wash the screen.
It sounds like it might be a relay but if you know what generation it is we might be able to help abit more
marque is offline  
post #3 of 7 (permalink) Old May 5th, 2014, 12:28 PM Thread Starter
MINI2 Newbie
 
Join Date: Mar 2014
Local Time: 12:49 PM
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Ireland
 
Its first gen, post facelift. The screen wash is working, its works at some speeds, but only for a few seconds and then gets stuck. Disaster.
hats199 is offline  
post #4 of 7 (permalink) Old May 5th, 2014, 12:32 PM
MINI2 Master
 
Join Date: Feb 2011
Location: South london
Local Time: 11:49 AM
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Ok

Sorry when you sat it gets stuck does it stop half way across the screen or goes back to the park possition then fails
marque is offline  
post #5 of 7 (permalink) Old May 5th, 2014, 12:35 PM Thread Starter
MINI2 Newbie
 
Join Date: Mar 2014
Local Time: 12:49 PM
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Ireland
 
Gets stuck halfway across the screen
hats199 is offline  
post #6 of 7 (permalink) Old May 5th, 2014, 12:46 PM
MINI2 Master
 
Join Date: Feb 2011
Location: South london
Local Time: 11:49 AM
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Ok sound a like it might be the motor or a relay.

But relay is an easy
If you open the bonnet on the right hand side as you look at it between your battery and the strut tower there is a black fuse box.
Open it up and at the back of it on the right hand side there are two black relays.
There the wiper ones you can try changing them around and try it

I will just find a picture so you know what ones I am talking about.

Check that the fuse box is dry as well there is also a fuse there to right hand side row of fuses no 9. No1 being the closest to the front of the car make shore it's ok and pushed in
Just going to get a picture of the fuse box
marque is offline  
post #7 of 7 (permalink) Old May 5th, 2014, 12:49 PM
MINI2 Master
 
Join Date: Feb 2011
Location: South london
Local Time: 11:49 AM
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom Male
 
Here the relay panel

Try swapping relays A and B around
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	32
Size:	37.6 KB
ID:	173466  
marque is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2344 Jun 24th, 2015 08:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome