MINI Cooper Forum - View Profile: Administrator

 

Administrator Administrator is offline

Administrator

  Visitor Messages

Showing Visitor Messages 1 to 10 of 19
  1. marty3112
    Jun 5th, 2015 12:45 AM - permalink
    marty3112
    I have recently bought a 2007 mini cooper and neither power outlet in the boot/trunk or centre consul work (Non smoker pack fitted). I've tried with 2 different plug-in adapters. Any suggestions? Fuse? Tried with both car running and switched off.
    Thanks in advance.
  2. Baggiebird
    Jun 4th, 2015 08:22 PM - permalink
    Baggiebird
    Thank you
  3. lambosa
    May 19th, 2015 05:22 PM - permalink
    lambosa
    hi guys
    new member hello every one
    wife has got a mini 2005 the fans keeps running when engine is turned off any ideas what might be wrong
    many thanks lambosa
  4. zain sultan
    May 9th, 2015 05:11 PM - permalink
    zain sultan
    hello guys can anyone tell me hows the mini cooper s i want to buy one and want to know the good and bad about it?
  5. KEVINAMNI
    May 2nd, 2015 02:19 PM - permalink
    KEVINAMNI
    Glad to be here ... but my message was ery short.. ? automated/
    Kevinamini
  6. Cas cooper s
    Jan 26th, 2015 03:19 PM - permalink
    Cas cooper s
    hi new to the site
    Can any one give me a clue one this one,got a 2005 cooper s ,when I started the car this morning an alarm went off lasting for about 10 seconds and then goes off this happens every time the car is started ..alarm sounds similar to a telephone ringing...is this factory or aftermarket...thanks
  7. baines.j2
    Nov 21st, 2014 05:15 PM - permalink
    baines.j2
    can a owner of a 2012 mini one hatchback 1.6 petrol, tell me which colour wire is connected to which pin on the socket , on the upper lambda sensor, the sensor is in the top of the cat converter above the radiator cooling fan , there are 5 wires connected to the socket ,with pins 1 to 6 , which I will be very gratefull for
  8. WestyNZ
    Jul 26th, 2014 08:57 AM - permalink
    WestyNZ
    Hi everyone I am new to BMW mini ownership having just brought a 2002 Cooper. It is beeping at me just after doors lock and again when driving at what appears random intervals. Typically 3 or 4 beeps. It has run flat sensors but is not on run flat tyres could this be causing beep. It has had an oil change before I brought it and air temperatures are 20c so not ice warning. Do run flat tyres make handling worse as considering putting run flat tyres back on as don't like driving with out a spare. Any help appreciated as beeping is annoying
  9. Blink
    Jul 14th, 2014 11:10 AM - permalink
    Blink
    Hello everybody,
    Am on my first visit to the forum after registering.
    Looking for some advice concerning my Midnight Black Mini Cooper S Coupe 2012.
    Midnight Black is very difficult paint color to maintain..
    Anyone had any issue with this color ?
  10. Bignapper
    May 16th, 2014 06:14 PM - permalink
    Bignapper
    Hi, All
    Good to be here I have a 2013 a JCW and love it I am on my second 1 now, just posted a thread and help with getting all my trim black so help me if you can.

    Cheers Bignapper

  About Me

  • About Administrator
    Country
    Canada
    Gender
    Undisclosed
    Location
    Toronto, Ontario

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 04:51 PM
  • Join Date: Nov 9th, 2007

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

Jan 13th, 2015
07:32 PM - Sejanus quoted Administrator in post
Jan 11th, 2015
05:29 AM - Sejanus quoted Administrator in post
Jan 10th, 2015
07:35 PM - Administrator quoted Sejanus in post

  Garage

    2015 Mini test-erosa
    testy mctesterson
 
For the best viewing experience please update your browser to Google Chrome