Clubman Hamptons triple turn signal. - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Clubman


MINI Clubman MINI Clubman 2007 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Nov 9th, 2012, 03:00 PM
MINI2 Newbie
Offline
 
Join Date: Nov 2012
Posts: 1
Local Time: 11:41 PM
Norway Male
Germany Clubman Hamptons triple turn signal.

Could anyone tell me why I cannot find the option to set the triple turn signal om my Hamptons? When I got into the Set/Info menu, its simply not there. The car got reset after arraiving from Germany to Norway and it worked then. Now it is gone.
Please help me.
In advance thanks. :-)
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Dec 21st, 2012, 06:20 PM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Carrickfergus
Posts: 4
Local Time: 10:41 PM
Northern Ireland
firstly turn on your car,
then go to set/info
then go past check/service, tyre reset, then youlll find an icon that looks like a key with lines underneath it,go past it and then youll find a icon of a key with a tick under it. hold in the button on the left hand stalk for aprox 5 seconds
then youll have to click the buttom 6 times to get to the triple turn selection the small icon will look like <- -> x1
then hold in the button again for 3-5 seconds and it will turn to <--> x3 then confirm it and it should work.
bit of a balls to explain but you should get it easy enough
Reply With Quote
  #3 (permalink)  
Old Feb 2nd, 2013, 03:18 AM
MINI2 Newbie
Offline
 
Join Date: Feb 2013
Posts: 1
Local Time: 10:41 PM
United Kingdom
I met the same trouble, thanks for your post

"I love sexy hosiery and stocking and feminine things. It makes me feel nice to look good and turn somebody on by doing so. " ~ Lorri Bagley
Reply With Quote
  #4 (permalink)  
Old Feb 2nd, 2013, 12:22 PM
MINI2 Master
Offline
 
Join Date: Mar 2009
Location: Tyneside
Posts: 1,181
Local Time: 10:41 PM
United Kingdom
I find the first thing with missing menu settings is to switch on the engine - it seems some settings are only available when the engine is running, not just the ignition turned on.
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags:



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
R53 brake upgrade
Today 10:29 PM
Last post by Mini Tom
Today 10:29 PM
0 Replies, 1 Views
Oil Consuption
Today 09:41 AM
Last post by whaap
Today 10:13 PM
4 Replies, 162 Views
New near side wing mirror angle not correct
Today 07:05 PM
by Gord-D
Last post by 3bars
Today 09:48 PM
2 Replies, 85 Views
Will seats from a S fit my Cooper?
Today 09:25 PM
Last post by r53cabriolet
Today 09:25 PM
0 Replies, 21 Views
Coolant leak uk
Today 09:11 PM
Last post by Beefcake
Today 09:11 PM
0 Replies, 16 Views
Help- bellowing smoke, now failures!!!!
Oct 28th, 2014 02:06 PM
Last post by SeanC
Today 08:53 PM
2 Replies, 402 Views
Sudden Clutch Failure @48K miles
Yesterday 10:01 PM
by bofus
Last post by bofus
Today 08:51 PM
2 Replies, 157 Views
R56 cooper s goes into limp mode/reduced power in traffic
Today 06:27 PM
by MCS104
Last post by MCS104
Today 06:27 PM
0 Replies, 76 Views
PS pump
Today 02:58 PM
by rsk289
Last post by The Nun
Today 04:24 PM
1 Replies, 102 Views
heated windscreen
Today 11:19 AM
Last post by The Nun
Today 04:08 PM
1 Replies, 120 Views
Bleeding Clutch !!
Oct 9th, 2014 02:18 PM
Last post by CCroker
Today 03:24 PM
6 Replies, 1,205 Views
205/55R17 Continental ContiPremiumContact 2 SSR RFT
Aug 3rd, 2014 04:14 PM
by doxbike
Last post by Convincor
Today 02:00 PM
3 Replies, 666 Views
Powe steering pump fan
Aug 26th, 2014 06:42 PM
Last post by rsk289
Today 11:35 AM
4 Replies, 777 Views
Boost Gauge
Today 09:10 AM
Last post by eddie9919
Today 09:10 AM
0 Replies, 126 Views
Ch4 Hollyoaks Train Crash...... (with a Mini)
Yesterday 02:47 PM
by mab01uk
Last post by Mid Life Mini
Today 06:52 AM
2 Replies, 187 Views
egr valve?
Nov 19th, 2014 09:37 PM
Last post by jones2788
Yesterday 07:09 PM
2 Replies, 323 Views
coolant liquid above max
Yesterday 05:53 PM
by genik
Last post by Dermottdog
Yesterday 06:45 PM
1 Replies, 138 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by genik
Yesterday 05:50 PM
3 Replies, 680 Views
behind the intake manifold
Yesterday 05:47 PM
by genik
Last post by genik
Yesterday 05:47 PM
0 Replies, 118 Views
Mini dealer or Independant for used Mini - Southern Ontario
Yesterday 05:01 PM
by Avro
Last post by Avro
Yesterday 05:01 PM
0 Replies, 122 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 10:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2