Clubman Hamptons triple turn signal. - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Clubman


MINI Clubman MINI Clubman 2007 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Nov 9th, 2012, 02:00 PM
MINI2 Newbie
Offline
 
Join Date: Nov 2012
Posts: 1
Local Time: 01:00 PM
Norway Male
Germany Clubman Hamptons triple turn signal.

Could anyone tell me why I cannot find the option to set the triple turn signal om my Hamptons? When I got into the Set/Info menu, its simply not there. The car got reset after arraiving from Germany to Norway and it worked then. Now it is gone.
Please help me.
In advance thanks. :-)
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Dec 21st, 2012, 05:20 PM
MINI2 Newbie
Offline
 
Join Date: Dec 2012
Location: Carrickfergus
Posts: 4
Local Time: 12:00 PM
Northern Ireland
firstly turn on your car,
then go to set/info
then go past check/service, tyre reset, then youlll find an icon that looks like a key with lines underneath it,go past it and then youll find a icon of a key with a tick under it. hold in the button on the left hand stalk for aprox 5 seconds
then youll have to click the buttom 6 times to get to the triple turn selection the small icon will look like <- -> x1
then hold in the button again for 3-5 seconds and it will turn to <--> x3 then confirm it and it should work.
bit of a balls to explain but you should get it easy enough
Reply With Quote
  #3 (permalink)  
Old Feb 2nd, 2013, 02:18 AM
MINI2 Newbie
Offline
 
Join Date: Feb 2013
Posts: 1
Local Time: 12:00 PM
United Kingdom
I met the same trouble, thanks for your post

"I love sexy hosiery and stocking and feminine things. It makes me feel nice to look good and turn somebody on by doing so. " ~ Lorri Bagley
Reply With Quote
  #4 (permalink)  
Old Feb 2nd, 2013, 11:22 AM
MINI2 Master
Offline
 
Join Date: Mar 2009
Location: Tyneside
Posts: 1,173
Local Time: 01:00 PM
United Kingdom
I find the first thing with missing menu settings is to switch on the engine - it seems some settings are only available when the engine is running, not just the ignition turned on.
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags:



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

» Recent Threads
Facebook page selling mini parts around the uk
Today 11:50 AM
by Alex93x
Last post by Alex93x
Today 11:50 AM
0 Replies, 10 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by mpaxton78
Today 09:33 AM
2 Replies, 353 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Today 07:16 AM
6 Replies, 1,211 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by chrysler300
Today 02:42 AM
2 Replies, 354 Views
inside lights
Yesterday 11:19 PM
Last post by bigmamabear
Yesterday 11:19 PM
0 Replies, 110 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 09:16 PM
4 Replies, 444 Views
Smoked Headlight Covers GTO276S
Yesterday 08:49 PM
by tmath23
Last post by tmath23
Yesterday 08:49 PM
0 Replies, 128 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Yesterday 07:27 PM
3 Replies, 618 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Yesterday 06:18 PM
6 Replies, 1,080 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Yesterday 06:00 PM
4 Replies, 533 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Yesterday 05:03 PM
6 Replies, 508 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Yesterday 05:00 PM
2 Replies, 235 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Yesterday 01:57 PM
2 Replies, 430 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Yesterday 01:52 PM
3 Replies, 364 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 01:34 PM
4 Replies, 557 Views
2010 Cooper S
Yesterday 01:13 PM
Last post by mike_1979
Yesterday 01:13 PM
0 Replies, 181 Views
2001 Mini Cooper - heater not working
Oct 22nd, 2014 08:41 AM
by TreezaB
Last post by TreezaB
Yesterday 07:48 AM
2 Replies, 318 Views
$95 @ Willow Springs Streets of Willow November 15-16 2014
Yesterday 01:37 AM
by harvie
Last post by harvie
Yesterday 01:37 AM
0 Replies, 165 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by mab01uk
Oct 22nd, 2014 10:59 PM
7 Replies, 699 Views
Problem after problem!! Help please!!
Oct 22nd, 2014 08:32 PM
Last post by mab01uk
Oct 22nd, 2014 10:50 PM
1 Replies, 571 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 12:00 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2