Bluetooth won't activate on Media Pack - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Coupe and MINI Roadster


Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini 2006 - First Gen - Stereo System / Bluetooth / Controls holycow General Discussion 0 Jul 13th, 2013 06:12 PM
Video playback with media pack (UK) Superdeviant Second Generation Interior & Ice 1 May 23rd, 2013 03:49 PM
Media Pack - iPhone problem, frozen system on 'Loading playlist' joanna.yardy Second Generation Faults & Fixes 0 Oct 23rd, 2012 12:41 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Feb 15th, 2014, 07:02 PM
MINI2 Newbie
Offline
 
Join Date: Feb 2014
Posts: 1
Local Time: 06:36 PM
Bluetooth won't activate on Media Pack

Hey everyone,

I just collected my Cooper S Coupe recently that has the fancy media pack installed with sat nav, bluetooth etc in the central dash, but I'm having real problems with bluetooth.

This is before you get even to the discovery stage of any device- if I go to telephone -> bluetooth it just sits there with "Please wait" which I believe is the screen prior to selecting an already paired device or adding a new device. I've left it for well over 5 minutes and it doesn't get any further. Also if I go to options, I see that bluetooth is unticked, but it won't allow me to tick it with the joystick. The bluetooth info selection below will also not give me any information.

I've booked this into the garage already and they're being very good about the whole thing but just thought I would ask on here to see if anyone has had a similar experience or if I'm doing something profoundly stupid.

Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini 2006 - First Gen - Stereo System / Bluetooth / Controls holycow General Discussion 0 Jul 13th, 2013 06:12 PM
Video playback with media pack (UK) Superdeviant Second Generation Interior & Ice 1 May 23rd, 2013 03:49 PM
Media Pack - iPhone problem, frozen system on 'Loading playlist' joanna.yardy Second Generation Faults & Fixes 0 Oct 23rd, 2012 12:41 PM

» Hot Topics This Week
New Online Magazine for Track Day Enthusiasts - (21 replies)
Warning lights - (18 replies)
Carbon build up on inlet valves - (15 replies)
heat problem - (14 replies)
ABS Sensor - (13 replies)
» Recent Threads
Stop start problem
Today 04:23 PM
Last post by Angib
Today 05:47 PM
1 Replies, 55 Views
What is this sound? R53
Today 12:04 AM
by gmb
Last post by gmb
Today 03:54 PM
2 Replies, 170 Views
What is this sound? R53
Yesterday 10:01 AM
by gmb
Last post by gmb
Today 03:46 PM
4 Replies, 252 Views
New Mini Owner
Today 02:35 PM
by Caxack
Last post by Caxack
Today 02:35 PM
0 Replies, 76 Views
JCW 17" vs 18" for the track
Today 02:19 PM
Last post by MCS_London
Today 02:19 PM
0 Replies, 67 Views
R56 Engine backward compatibility?
Today 12:37 PM
Last post by Carlos Fandango
Today 12:37 PM
0 Replies, 98 Views
Urgent Help Please - Failed MOT on CO emissions
Today 12:30 PM
Last post by Mark1961
Today 12:30 PM
0 Replies, 111 Views
heat problem
Aug 24th, 2014 10:04 AM
Last post by rob955triumph
Today 11:37 AM
14 Replies, 1,014 Views
Thought id play with lights coz I was bored
Today 01:54 AM
Last post by The Nun
Today 11:05 AM
1 Replies, 181 Views
Parking Sensor ECU
Aug 29th, 2014 09:59 AM
Last post by The Nun
Today 10:36 AM
4 Replies, 333 Views
57 Cooper S boot and passenger door
Aug 23rd, 2014 01:07 PM
Last post by ihughes
Today 09:28 AM
5 Replies, 572 Views
R50 Problems, how common?
Aug 10th, 2014 11:08 AM
by aypea
Last post by dsakko
Today 06:16 AM
7 Replies, 844 Views
Warning lights
Feb 25th, 2010 04:52 PM
Last post by Dave Elliott
Yesterday 11:28 PM
18 Replies, 6,795 Views
Runflat Light On?
Mar 31st, 2010 08:05 AM
by AlanJCW
Last post by Dave Elliott
Yesterday 11:26 PM
7 Replies, 1,655 Views
ABS Sensor
Apr 8th, 2010 09:58 AM
by Sealsey
Last post by Dave Elliott
Yesterday 11:25 PM
13 Replies, 6,517 Views
All wheel spin related warning lights are on after wheel bearing replacement
May 12th, 2012 11:29 PM
by suvnot
Last post by Dave Elliott
Yesterday 11:17 PM
9 Replies, 2,786 Views
Hey admins!
Yesterday 11:32 AM
by doxbike
Last post by timp
Yesterday 08:28 PM
4 Replies, 259 Views
2006 R53 vs 2009 R56
Yesterday 06:23 PM
Last post by Caveman
Yesterday 07:05 PM
3 Replies, 219 Views
Spare key question
Yesterday 05:31 PM
by moblies
Last post by moblies
Yesterday 05:31 PM
0 Replies, 179 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 06:36 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2