Squeal / Squeaking at idle and CEL P1497 - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old Jul 15th, 2010, 07:21 PM Thread Starter
MINI2 Newbie
 
Join Date: Jun 2009
Local Time: 12:39 PM
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
Squeal / Squeaking at idle and CEL P1497

My 2007 mini s check engine light is on and returns code P1497. I'm not able to find any info about this code. It also has a noticeable squeak at idle.

Any thoughts to what this could be? Any advice/suggestions would be appreciated!
FireMini is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange CEL & DSC lights on... DarkMiniCooperS First Generation Faults & Fixes 3 May 12th, 2011 08:34 PM
Squeaking/twittering noise from cold startup at idle. jasonblake7 First Generation Faults & Fixes 12 Aug 11th, 2009 10:12 AM
Squeaking sound coming from engine when car is idle DioNYc Second Generation Faults & Fixes 1 Jul 2nd, 2008 09:47 AM
Temp warning below 3 deg cel on MCS JCWMinster First Generation Faults & Fixes 3 Jul 19th, 2007 10:57 AM
Thermostat related CEL DarkMiniCooperS First Generation Faults & Fixes 8 Jan 13th, 2005 02:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome