HEADLIGHTS WONT WORK (Bi-XENON)! HELP PLEASE - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old Jan 11th, 2013, 05:08 PM Thread Starter
MINI2 Newbie
 
Join Date: Nov 2012
Local Time: 12:17 AM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
Exclamation HEADLIGHTS WONT WORK (Bi-XENON)! HELP PLEASE

Ok so I just picked up a beautiful 2007 mini cooper S. I was able to strike a deal with the dealer because upon inspection we discovered the headlights would not turn on.

That being said, I've now been trying to investigate possible reasons for the problem and come up with a solution. Here's what I have so far

Car: 2007 mini cooper S (R56)
Bi-Xenon HIDs (D1s bulb)

I have

-Bulbs is good, (switched it out in my brothers range rover and it worked)
-All fuses seem to be in order (check them all, although had difficulty identifying the headlamp fuses, Pictures on the fuse cover did me no good)
-head light motor works (auto leveling)
-turn signals work
-There's a headlight error code that shows up on the cluster in the diagnostic LCD screen

Any ideas? Both headlights are not turning on btw, which leads me to believe the problem lies within something thats common between the two sides

Please any help will be appreciated. Thanks
playastarkz123 is offline  
Sponsored Links
Advertisement
 
Reply
Tags: , , , , , , , ,


Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome