2011 Countryman S no power at 4,000rpm HELP - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > Second Generation Faults & Fixes


Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Boost CD Display 2011 Mini Countryman Terri2 Third Generation Interior & Ice 0 Dec 20th, 2013 10:34 PM
2011 mini countryman error code paceman007 Second Generation Faults & Fixes 1 Dec 1st, 2013 11:37 PM
Motortrend's 2011 Countryman S ALL4 Slushbox Verdict Blackhawks MINI Countryman 2 Dec 15th, 2012 10:35 PM
Automobile Magazine's Wrap-up of 2011 Mini Countryman S ALL4 Blackhawks MINI Countryman 5 Nov 26th, 2012 05:35 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jan 28th, 2014, 10:16 PM
MINI2 Newbie
Offline
 
Join Date: Nov 2009
Location: Pottstown, PA
Posts: 3
Local Time: 04:23 AM
United States
2011 Countryman S no power at 4,000rpm HELP

I have seen multiple threads about loss of power in these cars with random problems. I am hoping that some one can point me in the right direction here. I have a 2011 Countryman s with 70K miles. Bought it used a month ago. I think the former owner did not take care of it as he should. Here is the story-

Ran great the first week we had it. On a long road trip we stop for gas ( always using premium) the yellow engine flickered on and back off. Adjust the gas cap and went on with our trip. While visiting we had a bunch of codes pop up and it ran like crap. Random missfires and low fuel pressure. The turbo also stopped kicking in. (I thought that may be from the engine warning light) Found the HPFP to be a common problem and cause this so I replaced it.

Since then it has had random feeling of missfire but no codes. I have replaced all the coils and the plugs. Car randomly seems to have turbo and then not. Jerky like a missfire. Finally a code popped up and it said miss fire on p300. So I double checked the pugs and coils and all seem well. checked all connections and looked for leaks. Took it for a test drive and here is what I experienced after clearing codes.

In first gear the tach got to 4,000 and the motor had no juice. Not really a miss but no power. No turbo wind up either or even a sound.

Second Gear and third the exact same thing except in third felt like maybe a miss starting. I did not push any more. No codes at all.

Please help
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 29th, 2014, 10:42 AM
MINI2 Newbie
Offline
 
Join Date: Jan 2013
Posts: 49
Local Time: 10:23 AM
United Kingdom
Sounds like your engine is not receiving the turbo boost. You have replaced the spark plugs and coil and the problem exist therefore it suggest to me the Turbo Boost Valve or the inlet manifold (or sensor) is misbehaving. Since your countrymen is still under warranty take it to Mini and let them deal with it.
Reply With Quote
  #3 (permalink)  
Old Feb 4th, 2014, 09:06 AM
MINI2 Newbie
Offline
 
Join Date: Feb 2014
Posts: 1
Local Time: 09:23 AM
United Kingdom
I hi have a countryman sd 2013,had it back in shop for same problems,replaced turbo unit twice, part of a wireing harness,and now has just lost power again,back in garage,wish i never seen car its nothing but trouble.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Boost CD Display 2011 Mini Countryman Terri2 Third Generation Interior & Ice 0 Dec 20th, 2013 10:34 PM
2011 mini countryman error code paceman007 Second Generation Faults & Fixes 1 Dec 1st, 2013 11:37 PM
Motortrend's 2011 Countryman S ALL4 Slushbox Verdict Blackhawks MINI Countryman 2 Dec 15th, 2012 10:35 PM
Automobile Magazine's Wrap-up of 2011 Mini Countryman S ALL4 Blackhawks MINI Countryman 5 Nov 26th, 2012 05:35 AM

» Recent Threads
Missing Functions
Today 12:57 AM
Last post by Angib
Today 09:04 AM
4 Replies, 106 Views
Xenon lights problem
Dec 16th, 2014 07:49 PM
Last post by Leonidas
Yesterday 10:16 PM
2 Replies, 291 Views
New MINI Cooper S Owners Roll Call.....
Nov 18th, 2006 10:20 PM
by Paul
Last post by RckStrGrl21
Yesterday 09:59 PM
696 Replies, 170,799 Views
Does Increasing Horse Power On A Diesel 2.0 146Hp Dicrease Consumption?
Dec 16th, 2014 12:30 PM
by Bubu91
Last post by dirocyn
Yesterday 09:43 PM
6 Replies, 360 Views
Distinct Thud under floor...
Dec 14th, 2014 07:33 AM
by stirlo
Last post by stirlo
Yesterday 09:15 PM
3 Replies, 274 Views
Very Bad Rattle metal sound...
Yesterday 12:50 PM
by stirlo
Last post by stirlo
Yesterday 09:12 PM
2 Replies, 145 Views
Show me your R56 MCS and your old R53 MCS
Jul 20th, 2008 12:07 AM
by TDLC
Last post by LukaszKohut
Yesterday 08:48 PM
18 Replies, 6,899 Views
Finding Final Stage (Hedgehog) Resistor
Jul 29th, 2014 09:48 PM
Last post by crackernibbles
Yesterday 06:52 PM
18 Replies, 1,938 Views
This don't look right to me.
Dec 6th, 2014 03:04 AM
by Avro
Last post by Angib
Yesterday 06:02 PM
10 Replies, 744 Views
Clutch Slipping
Dec 14th, 2014 04:48 PM
Last post by tominator1982
Yesterday 04:50 PM
2 Replies, 209 Views
Reassemble glove box lock
Yesterday 10:02 AM
by jpadie
Last post by jpadie
Yesterday 04:41 PM
2 Replies, 171 Views
Mini One R56 2007 idling problem when engine is warm
Dec 16th, 2014 12:10 PM
by ryonski
Last post by ryonski
Yesterday 02:09 PM
4 Replies, 359 Views
2002 Cooper S R53 Fan relay resistor dorman 902-706?
May 4th, 2013 03:21 PM
Last post by Toymaker23
Yesterday 12:18 PM
2 Replies, 1,880 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by MKuRNDY
Yesterday 02:44 AM
4 Replies, 869 Views
New Owner with a Question.
Yesterday 01:44 AM
Last post by Steve Ball
Yesterday 01:44 AM
0 Replies, 186 Views
Heater not working
Dec 15th, 2014 08:03 AM
Last post by mab01uk
Dec 17th, 2014 11:49 PM
4 Replies, 399 Views
Review - AEM Cold Air Intake
Nov 27th, 2014 10:13 AM
Last post by deej_bb
Dec 17th, 2014 11:02 PM
1 Replies, 385 Views
AGM Battery
Mar 28th, 2013 11:06 AM
Last post by SteveM3
Dec 17th, 2014 11:01 PM
10 Replies, 5,831 Views
Dash and Door Trim Replacement
Dec 15th, 2014 03:52 AM
Last post by SteveM3
Dec 17th, 2014 10:42 PM
1 Replies, 249 Views
Engine Oil consumption boy is the Cooper that thirsty?
Dec 15th, 2014 06:23 PM
by Sian1
Last post by deej_bb
Dec 17th, 2014 10:41 PM
3 Replies, 306 Views
» Premium
» Auto Insurance
Ľ Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 09:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2