issues starting my mini when really cold - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > Second Generation Faults & Fixes


Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT LadyUK General Discussion 53 Aug 9th, 2014 12:47 PM
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
strange noise when starting up mini cold asantaga MINI Cooper Diesel 3 Mar 18th, 2013 02:15 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Feb 9th, 2014, 12:38 AM
1stmini's Avatar
MINI2 Newbie
Offline
Send a message via Yahoo to 1stmini
 
Join Date: Dec 2013
Location: winchester ct
Posts: 12
Local Time: 01:55 PM
United States Male
United-States issues starting my mini when really cold

twice now when trying to start my car when it is really cold out
the starter just gave a very loud whining noise, but did not start
after a brief pause i tried to start it again and it did it again.again a third time
and finally on the third try it started...i guess my question is.is this a prelude to a starter replacement or is it that it does not like the cold ? as it has only done this twice when it was _ 5 degrees F.
i should also state my car is a 2008 mini 2 door hatchback with 144000 on the clock
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Feb 9th, 2014, 10:02 PM
MINI2 Regular
Offline
 
Join Date: Sep 2009
Posts: 290
Local Time: 06:55 PM
United Kingdom View AMAUTOS7's Classified Ads
Seems likely given the mileage of your Cooper S
Reply With Quote
  #3 (permalink)  
Old Feb 10th, 2014, 07:38 PM
MINI2 Regular
Offline
 
Join Date: Nov 2010
Location: Nicosia, Cyprus
Posts: 58
Local Time: 06:55 PM
Cyprus Male
It could be your battery... I have used batteries that died within 1 year And consider that the weather where I am is much hotter. There are some times when a battery goes bad, but shows full voltage difference. This fools the electronics (they can only measure voltage, not actual capacity) into thinking hat the battery is OK. But just as you try to start the car is runs empty. I have seen this happening in more than one car.

But it could also be your starter...
Reply With Quote
  #4 (permalink)  
Old Feb 14th, 2014, 08:39 PM
1stmini's Avatar
MINI2 Newbie
Offline
Send a message via Yahoo to 1stmini
 
Join Date: Dec 2013
Location: winchester ct
Posts: 12
Local Time: 01:55 PM
United States Male
battery is brand new i watched the dealer put it in the day i picked it up and drove it home
Reply With Quote
  #5 (permalink)  
Old Feb 14th, 2014, 08:42 PM
1stmini's Avatar
MINI2 Newbie
Offline
Send a message via Yahoo to 1stmini
 
Join Date: Dec 2013
Location: winchester ct
Posts: 12
Local Time: 01:55 PM
United States Male
i should state that it was in december 9
th that i bought it
Reply With Quote
  #6 (permalink)  
Old Feb 19th, 2014, 11:35 PM
1stmini's Avatar
MINI2 Newbie
Offline
Send a message via Yahoo to 1stmini
 
Join Date: Dec 2013
Location: winchester ct
Posts: 12
Local Time: 01:55 PM
United States Male
did it again this morning .. temp was about 10 degree's F. this morning
Reply With Quote
  #7 (permalink)  
Old Feb 28th, 2014, 10:45 PM
1stmini's Avatar
MINI2 Newbie
Offline
Send a message via Yahoo to 1stmini
 
Join Date: Dec 2013
Location: winchester ct
Posts: 12
Local Time: 01:55 PM
United States Male
did it again this morning going to try to get it looked at.. at the mini dealer in Warwick Rhode Island next week... the temp was minus 5 degrees F this morning Brrrrrrrr
Reply With Quote
  #8 (permalink)  
Old Mar 3rd, 2014, 05:54 AM
SGT Slaughter & Farm Girl
Offline
 
Join Date: Feb 2014
Location: USA, New Jersey
Posts: 193
Local Time: 01:55 PM
United States Male
United-States Its been cold........

Mabey the starter is not engaging????? The Winning nose you stated made me think that. I'm in NJ and those really cold days the other week were tough on starts. I didn't experience anything strange on our 09 Hardtop our battery is still the original! Click image for larger version

Name:	20140227_124538.jpg
Views:	9
Size:	78.7 KB
ID:	170234
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT LadyUK General Discussion 53 Aug 9th, 2014 12:47 PM
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
strange noise when starting up mini cold asantaga MINI Cooper Diesel 3 Mar 18th, 2013 02:15 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

» Recent Threads
2001 Cooper wheel nut key
Today 05:05 PM
Last post by rhino666
Today 05:05 PM
0 Replies, 1 Views
New iPhone update messed up blue tooth, anyone else?!
Today 02:35 PM
Last post by k3fus
Today 04:20 PM
1 Replies, 51 Views
JCW intercooler intake grille.
Yesterday 08:06 PM
Last post by Caveman
Today 04:03 PM
1 Replies, 131 Views
R56 Aux input volume???????
Today 04:00 PM
Last post by peteski2014
Today 04:00 PM
0 Replies, 23 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by heathwebbo
Today 03:31 PM
2 Replies, 297 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ScreamMini
Today 03:26 PM
1 Replies, 172 Views
UK Big Brake fitment, what to do?
Today 01:44 PM
Last post by todd tce
Today 01:44 PM
0 Replies, 71 Views
Ac compressor
Today 12:40 PM
by ronny
Last post by ronny
Today 12:40 PM
0 Replies, 78 Views
MINI Roadster Headed to Frankfurt Auto Show?
May 19th, 2009 02:32 PM
Last post by angel10
Today 09:02 AM
3 Replies, 4,040 Views
Automatic, won't shift out of park
Jun 30th, 2014 07:51 PM
Last post by Jazelmarie
Today 12:00 AM
2 Replies, 934 Views
2001 Bini Central Locking key fob pairing?
Yesterday 11:03 AM
Last post by mab01uk
Yesterday 10:44 PM
1 Replies, 197 Views
No spray on windshield wiper
Yesterday 08:54 PM
by mom7x
Last post by mab01uk
Yesterday 10:38 PM
1 Replies, 137 Views
Storage Compartment Pack
May 29th, 2008 03:51 PM
Last post by sirron
Yesterday 10:19 PM
6 Replies, 6,799 Views
Automatic transmission - settle a bet!
Oct 18th, 2014 06:05 PM
Last post by Sejanus
Yesterday 09:28 PM
6 Replies, 373 Views
Average life in miles for 2nd Gen mini clutch
Aug 12th, 2014 10:40 PM
Last post by mom7x
Yesterday 08:40 PM
3 Replies, 847 Views
2004 mini one aftermarket stereo
Yesterday 08:31 PM
Last post by Gee_Kimberley
Yesterday 08:31 PM
0 Replies, 116 Views
JCW/Sparco seats and rear facing baby seat?
Yesterday 07:16 AM
Last post by widetyres
Yesterday 07:26 PM
2 Replies, 315 Views
Water Ingress in the boot again
Jan 20th, 2008 10:02 AM
Last post by originalracingsnake
Yesterday 05:13 PM
2 Replies, 3,506 Views
Water in boot where tool kit is
Feb 5th, 2014 11:17 AM
Last post by originalracingsnake
Yesterday 05:10 PM
2 Replies, 963 Views
water in rear boot floor tool area
Mar 10th, 2013 10:50 AM
Last post by originalracingsnake
Yesterday 05:02 PM
8 Replies, 3,128 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 05:55 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2