2008 Cooper D 1.6 power loss - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > Second Generation Faults & Fixes


Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
R56 1.6 Cooper remap dadsincharge Second Generation MINI Tuning 1 Apr 11th, 2014 10:20 PM
2010 Mini Cooper - Power Steering fault? stevieboy2k Second Generation Faults & Fixes 0 Nov 22nd, 2013 02:03 PM
Mini Cooper S Loosing power ASC light flashing MiniCooperSSheffield General Discussion 5 Oct 5th, 2013 10:47 PM
MINI 2006 1.6 power steering issues garethbeardsworth First Generation Faults & Fixes 2 Apr 2nd, 2013 01:23 PM
Loss of power Cooper S R56 H17YD_L Second Generation Faults & Fixes 6 Mar 30th, 2013 11:12 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Feb 12th, 2014, 03:57 PM
Giftedlobster's Avatar
MINI2 Newbie
Offline
 
Join Date: Feb 2012
Posts: 5
Local Time: 11:21 AM
United Kingdom
United-Kingdom 2008 Cooper D 1.6 power loss

Hi

Around 8 months ago my car experienced a loss of power when accelerating in 2nd gear and 3rd gear. The car took an age to rev from 2000rm to 3500 as there was no turbo boost. I changed into 3rd gear and as if by magic the car was fine. I rang the local dealer who took the car in but found no problem on the fault log.

The car was fine for 4 months then the same happened again but no issued were logged on the fault log. In December it happened again but for a longer period which I managed to record on video to prove to the dealer ( and BMW ) to try and get some action taken under the extended warranty. The dealers took it in for a week for them to test ( giving me a courtesy car ) but could not replicate it or fault call it. They said they cannot do further investigations unless the fault is witnessed by one of their technicians despite the video.

Over the last week the fault has occurred every day for longer periods so is going back as it is (hopefully ) more likely it will happen whilst there.

Has anyone else experienced this type of issue or can offer some clue as to what may be the cause or possible solution?

Cheers
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Feb 14th, 2014, 11:12 AM
MINI2 Senior
Offline
 
Join Date: Sep 2011
Posts: 454
Local Time: 12:21 PM
Luxembourg Male
Will try to help, but I need some more info.

What exactly do you mean by power loss?

Do the rpms stop increasing at a certain limit? Does the car acclerate or hestitate? Are there any noises? Can you get up hills in high gears?

Any smoke coming out the back and, if so, what colour?

If you get someone to start the car while you observe the turbo actuator, what does the actuator arm do on startup?

Has the car had any issues in the past?

How many kilometers on the car?
Reply With Quote
  #3 (permalink)  
Old Feb 14th, 2014, 01:08 PM
Giftedlobster's Avatar
MINI2 Newbie
Offline
 
Join Date: Feb 2012
Posts: 5
Local Time: 11:21 AM
United Kingdom
United-Kingdom

Thanks for the interest

The car currently has 61,000 miles with a full mini history can covered by mini/bmw breakdown warranty.

On a level road the car will rev but very very slowly with the accelerator flat to the floor - there is no turbo assistance whatsoever but managed to get to around 55mph. The car will go up hill but if in 4th I will have to change to 3rd as there is no power to maintain the speed ( 35 - 45 mph). There is no change in the engine noise and no unusual noises. There are no warning lights showing when the problem occurs.

There is no smoke from the exhaust that I have noticed.

There have been no issues with the car of this type since I brought the car just over 2 years ago when it had around 38,000 mile.

The car has been fine for the last day or do but will check the turbo actuator and post details when it next happens

Thanks again
Reply With Quote
  #4 (permalink)  
Old Feb 20th, 2014, 09:59 AM
MINI2 Senior
Offline
 
Join Date: Sep 2011
Posts: 454
Local Time: 12:21 PM
Luxembourg Male
Sounds like a possible issue with the vacuum control solenoid (Mini calls this a turbo pressure converter) that operates the turbo variable vane mechanism.

If the actuator is working okay, then it's probably related to the EGR system. Quite surprised there are no error codes being thrown.
Reply With Quote
  #5 (permalink)  
Old May 17th, 2014, 09:20 PM
MINI2 Newbie
Offline
 
Join Date: May 2014
Posts: 9
Local Time: 11:21 AM
United Kingdom
We were getting similar symptoms to this........Just had our EGR bypassed and deleted from the ECU as part of a remap, problem solved!
Reply With Quote
  #6 (permalink)  
Old May 28th, 2014, 08:30 PM
Giftedlobster's Avatar
MINI2 Newbie
Offline
 
Join Date: Feb 2012
Posts: 5
Local Time: 11:21 AM
United Kingdom
Thanks for the posts. I have actually managed to get to a Mini dealer with the car experiencing the fault. After 4 days it turns out that it was the DPF filter. Digging in the cars history they finally discovered that the last re gen had been at 12,000 miles - the car was at 62,000 miles at that time. One 2 hr trip performing the re gen on the move and the filter was clean. Shame they didn't think to check for this on the previous 3 times I took it in to them - it would have stopped me selling the car. Sad to see it go but became disillusioned with the dealer service....
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags: , ,



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
R56 1.6 Cooper remap dadsincharge Second Generation MINI Tuning 1 Apr 11th, 2014 10:20 PM
2010 Mini Cooper - Power Steering fault? stevieboy2k Second Generation Faults & Fixes 0 Nov 22nd, 2013 02:03 PM
Mini Cooper S Loosing power ASC light flashing MiniCooperSSheffield General Discussion 5 Oct 5th, 2013 10:47 PM
MINI 2006 1.6 power steering issues garethbeardsworth First Generation Faults & Fixes 2 Apr 2nd, 2013 01:23 PM
Loss of power Cooper S R56 H17YD_L Second Generation Faults & Fixes 6 Mar 30th, 2013 11:12 AM

» Recent Threads
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by mpaxton78
Today 09:33 AM
2 Replies, 340 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Today 07:16 AM
6 Replies, 1,196 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by chrysler300
Today 02:42 AM
2 Replies, 345 Views
inside lights
Yesterday 11:19 PM
Last post by bigmamabear
Yesterday 11:19 PM
0 Replies, 103 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 09:16 PM
4 Replies, 436 Views
Smoked Headlight Covers GTO276S
Yesterday 08:49 PM
by tmath23
Last post by tmath23
Yesterday 08:49 PM
0 Replies, 119 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Yesterday 07:27 PM
3 Replies, 609 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Yesterday 06:18 PM
6 Replies, 1,075 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Yesterday 06:00 PM
4 Replies, 531 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Yesterday 05:03 PM
6 Replies, 498 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Yesterday 05:00 PM
2 Replies, 229 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Yesterday 01:57 PM
2 Replies, 429 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Yesterday 01:52 PM
3 Replies, 361 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 01:34 PM
4 Replies, 556 Views
2010 Cooper S
Yesterday 01:13 PM
Last post by mike_1979
Yesterday 01:13 PM
0 Replies, 176 Views
2001 Mini Cooper - heater not working
Oct 22nd, 2014 08:41 AM
by TreezaB
Last post by TreezaB
Yesterday 07:48 AM
2 Replies, 315 Views
$95 @ Willow Springs Streets of Willow November 15-16 2014
Yesterday 01:37 AM
by harvie
Last post by harvie
Yesterday 01:37 AM
0 Replies, 163 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by mab01uk
Oct 22nd, 2014 10:59 PM
7 Replies, 691 Views
Problem after problem!! Help please!!
Oct 22nd, 2014 08:32 PM
Last post by mab01uk
Oct 22nd, 2014 10:50 PM
1 Replies, 550 Views
The new MINI voted "Classic of the Future"
Oct 22nd, 2014 07:08 PM
by mab01uk
Last post by Caveman
Oct 22nd, 2014 09:04 PM
1 Replies, 224 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 10:21 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2