Rear Wiper Issues - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > Second Generation Faults & Fixes


Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear wiper start/stop 12ORY First Generation Faults & Fixes 4 Yesterday 04:57 PM
rear wiper woes Fancooper General Discussion 1 Dec 23rd, 2013 04:44 PM
2007 MCS R56 boot open warning light/message on dash, squeal & rear wiper not working LadyUK Second Generation Faults & Fixes 3 Oct 31st, 2013 05:27 PM
Rear Wiper Arm absrge First Generation Faults & Fixes 3 Feb 26th, 2013 05:16 PM
Rear Wiper MINIOwnersPartner First Generation Faults & Fixes 2 Jan 1st, 2013 10:04 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Mar 10th, 2014, 07:37 PM
MINI2 Newbie
Offline
 
Join Date: Mar 2014
Posts: 3
Local Time: 04:33 AM
United Kingdom
Rear Wiper Issues

Hi,

(First post, be gentle!)


I have done a couple of searches but nothing seems to match the problems I have encountered (or at least, i seem to have had them all)

I have an R56 Hatch, a month ago my rear wiper developed an intermittent grinding noise when being used. It sounded like grit in some sort of mechanism. An extended blast of the wash/wipe function eliminated the sound each time this happened.

About a fortnight ago the wash function started turning in tandem with the wiper (Ie no longer pointing vertical, it just sprayed in a circle as the wiper moved)

A week ago the wash wipe just started pouring water over the back of the car and no longer moved with the wiper or sprayed upwards)

Today when driving to work i noticed the wiper kept stalling mid swipe and repeated toggling of the switch was required to get it to move back to the parked position.

Can anyone spread any light on what might be causing all of this?

I understand a faulty boot switch can stall the wiper, what might cause the wash function to start moving around? Is it the case that the bolt holding the wiper arm has come loose or is it possible the whole mechanism has corroded?

I haven't had a chance to remove the boot panel to check for water ingress. If this has happened is the best solution to replace the whole wiper mechanism? I understand the wash function is built into the motor?
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear wiper start/stop 12ORY First Generation Faults & Fixes 4 Yesterday 04:57 PM
rear wiper woes Fancooper General Discussion 1 Dec 23rd, 2013 04:44 PM
2007 MCS R56 boot open warning light/message on dash, squeal & rear wiper not working LadyUK Second Generation Faults & Fixes 3 Oct 31st, 2013 05:27 PM
Rear Wiper Arm absrge First Generation Faults & Fixes 3 Feb 26th, 2013 05:16 PM
Rear Wiper MINIOwnersPartner First Generation Faults & Fixes 2 Jan 1st, 2013 10:04 PM

» Recent Threads
2010 Nav does not show "software update" what now?
Today 03:24 AM
by rauls4
Last post by rauls4
Today 03:24 AM
0 Replies, 1 Views
02 MINI S tune up.
Aug 15th, 2014 01:58 PM
Last post by 02minicoops
Today 02:31 AM
4 Replies, 403 Views
New Online Magazine for Track Day Enthusiasts
Apr 14th, 2014 12:56 AM
Last post by AutoTrackDay
Today 12:29 AM
20 Replies, 2,658 Views
2002 Mini One Auto - internal electrics???
Yesterday 07:40 PM
by Loo44
Last post by Loo44
Yesterday 11:18 PM
2 Replies, 133 Views
Runflats?!
Aug 9th, 2014 09:29 AM
Last post by Guitarmaker
Yesterday 09:08 PM
10 Replies, 1,005 Views
engine will not start properly
Aug 12th, 2014 02:37 PM
by genik
Last post by race4aliving
Yesterday 08:40 PM
2 Replies, 310 Views
A question about power steering pumps
Aug 11th, 2014 07:04 PM
by MiniBoi
Last post by mab01uk
Yesterday 06:28 PM
6 Replies, 532 Views
Window Motor
Yesterday 04:40 PM
Last post by Caveman
Yesterday 05:10 PM
1 Replies, 132 Views
Problem with Passenger Seat
Apr 7th, 2007 06:01 PM
Last post by paulcoz
Yesterday 05:05 PM
6 Replies, 4,514 Views
Rear wiper start/stop
Sep 22nd, 2012 02:00 PM
by 12ORY
Last post by paulcoz
Yesterday 04:57 PM
4 Replies, 2,293 Views
Run flat tyre warning
Yesterday 02:15 PM
Last post by steamraiser2
Yesterday 04:48 PM
3 Replies, 150 Views
Rear Wiper Stop Position
Jun 7th, 2014 06:15 PM
by paulcoz
Last post by paulcoz
Yesterday 04:46 PM
9 Replies, 571 Views
Vibration from steering wheel and braking
Aug 20th, 2014 04:02 PM
by MiniBoi
Last post by cristo
Yesterday 04:20 PM
3 Replies, 288 Views
reading lamps not working
Yesterday 04:11 PM
by captdut
Last post by captdut
Yesterday 04:11 PM
0 Replies, 101 Views
Mini losing oil but no leaks!!
Mar 10th, 2012 03:43 PM
by Braduz
Last post by vixx666
Yesterday 03:06 PM
5 Replies, 3,518 Views
02 to 06 auto trans swap??
Aug 21st, 2014 07:37 PM
by Ernie10
Last post by Ernie10
Yesterday 02:21 PM
2 Replies, 309 Views
Speedometer button?
Aug 19th, 2014 11:59 PM
Last post by whaap
Yesterday 11:44 AM
8 Replies, 481 Views
Brakes Binding
Aug 20th, 2014 11:41 AM
by grahamj
Last post by David T-H
Yesterday 10:04 AM
5 Replies, 358 Views
anyone running meth injection and 19% pulley
Yesterday 09:33 AM
Last post by jamesmacc
Yesterday 09:33 AM
0 Replies, 118 Views
linni
Aug 21st, 2014 09:40 PM
by linni
Last post by Cooper S Jon
Yesterday 09:08 AM
1 Replies, 232 Views
» Premium
» Auto Insurance
» Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 03:33 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2