Fan and Temp Gauge Problem - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Faults & Fixes > Second Generation Faults & Fixes


Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 r53 fan problem.. Will.i.am First Generation Faults & Fixes 0 Mar 5th, 2013 05:30 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Apr 10th, 2014, 08:10 PM
MINI2 Newbie
Offline
 
Join Date: Apr 2014
Location: NB, Massachusetts
Posts: 1
Local Time: 01:59 AM
United States Female
Unhappy Fan and Temp Gauge Problem

I have had my used Mini Cooper S (2006) for just over a year now with just about 79,000 miles on it. I have had no problems with it other than replacing a wheel bearing (due to pot holes in my city). For the last month or so when I start the car it sounds like to me it is the fan making a loud noise and it makes the noise when I am at low speeds (under 30 mph) or idling at a stop light. Also when I first start my car my temp gauge is at the lowest point possible (like it's under heating you can say) it takes a little bit of driving to get it back tothe normal middle of the gauge and once it gets there it doesn't go further up so I know it's not over heating.

I read a lot on forum sites for Mini's with people with similar problems only they were over heating so I'm not sure what exactly is wrong. Someone help?! I brought it to a shop and they said it sounds like it's coming from the engine and they want to take off the belt to run it without accessories but that'll cost me just for an hour worth of labor to figure it out! Just want some input and maybe I can do the work myself if it's an easy fix I just buy the parts for.

Thank You!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Apr 11th, 2014, 06:36 AM
heathwebbo's Avatar
MINI2 Regular
Online
 
Join Date: Feb 2014
Location: Burton on Trent
Posts: 216
Local Time: 06:59 AM
United Kingdom Male
I would have thought the place you took it too would have known if it was the fan making the noise so it doesn't seem like it is the fan, if you look down between the radiator & engine you can see the fan & the noise would be coming from the front of the car but it sounds like they seem to think its from the side of the engine where all the pulleys are but what kind of noise is it ? A rumble, a whine, a squeak, a rattle ? It would be hard to diagnose without hearing it really. Also it is normal for the temp guage to be at its lowest when you first start the car until the engine has had chance to heat up
Reply With Quote
Sponsored Links
Advertisement
 
Reply
Tags: , , , ,



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 r53 fan problem.. Will.i.am First Generation Faults & Fixes 0 Mar 5th, 2013 05:30 PM

» Recent Threads
Window faulty? Help
Oct 1st, 2014 03:07 AM
Last post by Mid Life Mini
Today 04:23 AM
2 Replies, 334 Views
Window weird noise
Oct 1st, 2014 03:07 AM
Last post by m3ntal_l2
Today 03:15 AM
1 Replies, 381 Views
R50 Window Issue
Sep 27th, 2014 11:21 PM
Last post by m3ntal_l2
Today 03:13 AM
1 Replies, 381 Views
Heating Issue
Today 02:59 AM
Last post by Emonator
Today 02:59 AM
0 Replies, 40 Views
New Online Magazine for Track Day Enthusiasts
Apr 14th, 2014 12:56 AM
Last post by AutoTrackDay
Today 01:44 AM
30 Replies, 5,811 Views
Fan Stays on after Switching off Engine
Oct 17th, 2014 09:29 PM
Last post by burakace
Today 12:41 AM
3 Replies, 419 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by SeanC
Yesterday 11:44 PM
8 Replies, 781 Views
MOT Advisories - Would you buy this car?
Yesterday 01:34 PM
Last post by SeanC
Yesterday 11:28 PM
2 Replies, 212 Views
Erratic engine speed when cold
Oct 19th, 2014 09:56 AM
Last post by tyred bob
Yesterday 08:37 PM
1 Replies, 314 Views
Clutch/engine problem
Yesterday 07:33 PM
Last post by jamieeccles123
Yesterday 07:33 PM
0 Replies, 106 Views
Key scratch to body work - Edinburgh
Yesterday 06:31 PM
by Dudlg0
Last post by Dudlg0
Yesterday 06:31 PM
0 Replies, 108 Views
MINI Remote Central Locking Won't Unlock
Yesterday 05:33 PM
by KrisL
Last post by KrisL
Yesterday 05:33 PM
0 Replies, 113 Views
help needed for choosing the tensioner
Yesterday 05:13 PM
by tianfa1
Last post by tianfa1
Yesterday 05:13 PM
0 Replies, 116 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by yourmate
Yesterday 04:19 PM
7 Replies, 1,386 Views
Annoying vibration in the dashboard
Feb 14th, 2012 12:38 AM
Last post by ryanharris
Yesterday 01:01 PM
8 Replies, 3,293 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Yesterday 12:57 PM
7 Replies, 1,501 Views
What Sat nav cd do I need?
Yesterday 11:47 AM
Last post by uk_ricky_uk
Yesterday 11:55 AM
1 Replies, 117 Views
Paint warrenty
Yesterday 10:16 AM
by Peter85
Last post by The Nun
Yesterday 11:52 AM
1 Replies, 133 Views
Drivers door actuator, fitment?
Oct 6th, 2014 05:13 PM
Last post by uk_ricky_uk
Yesterday 11:49 AM
2 Replies, 466 Views
Misfiring R55 JCW engine in 6th gear between 2k-3k RPM with throttle wide open
Oct 21st, 2014 10:30 AM
Last post by Mr Muffin
Yesterday 11:00 AM
8 Replies, 998 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 06:59 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2