Engine Startup Issue - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 2 (permalink) Old Apr 15th, 2014, 07:40 PM Thread Starter
MINI2 Newbie
 
Join Date: Apr 2014
Local Time: 10:33 PM
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United Kingdom
 
Engine Startup Issue

Hi, hoping somebody on here can help.

I own a 2007 mini cooper, it hasnt been modded in any way and is just approaching 75K on the clock,

Recently i have been experiencing a intermittent fault where the car fails to start - all is get is loud grinding/spinning noise which lasts for around 2-3 seconds and stops. I then release the clutch re-press the start/stop and the engine starts up as normal. Very rarely do i have to repeat this until the engine starts.

It's quite hard to explain without actually being there so i have been trying to catch the fault while videoing it with my phone. Today i succeeded. Now that is happening more frequently i am scared that i am doing damage to the car. I do have it booked in at a garage to be looked at (not a dealer but one that specialises in BMW and MINI) but its over a week away before than do anything.

Due to me being a new member i cannot add link to this post so I would be grateful if you could do a search on YouTube for "2007 Mini cooper startup issues April 2014" to view my video...

As can be seen there are no warning lights at all (it was a cold morning when i filmed this so the alert is the frost indicator).

Thanks in advance.
rdeighton1981 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 16th, 2014, 07:32 AM
MINI2 Regular
 
Jimmyboy's Avatar
 
Join Date: Apr 2014
Local Time: 09:33 PM
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

 
Starter motor not engaging by the sounds of it?
Jimmyboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
MCS Engine noise when cold CBCooper Second Generation Faults & Fixes 2342 Nov 14th, 2014 08:37 AM
will forging engine parts fix oil consuming issue? genik Second Generation MINI Tuning 6 Sep 25th, 2014 01:59 PM
Time Chain Tensioner failure and Engine shut down jhl2435 Second Generation Faults & Fixes 2 Mar 1st, 2014 08:45 PM
MCS Timing Chain Tensioner A18XVM First Generation Faults & Fixes 11 Jul 9th, 2013 12:21 PM
BMW three-cylinder MINI engine revealed mab01uk MINI in the Media 1 Oct 9th, 2012 11:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome