Need me help - MINI Cooper Forum

Second Generation Faults & Fixes MINI faults and fixes Late 2006 - Present

User Tag List

 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old Aug 8th, 2014, 04:45 PM Thread Starter
MINI2 Newbie
 
Join Date: Aug 2014
Location: South Florida
Local Time: 04:41 PM
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

United States
 
United-States Need me help

I recently bought a 2010 R55 Clubman. She has just over 35000 miles and the CheckEngineLight just came on. I had her scanned and these codes popped up, 2870, 2891, 2845, 2781 and 2771. Now the bulk of these are for the Vanos on both sides but how can I diagnose and fix? The dealership wants both arm, legs, one kidney and my first born.

Anyone else have a similar problem? How was it fixed? Any help wiould be greatly appreciated.
96 Z-Ragtop is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MINI Cooper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome