2011 Volume & Aux issues - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Interior & ICE > Second Generation Interior & Ice


Second Generation Interior & Ice
Find Sponsor products associated with this forum
Second Generation MINI interiors Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT LadyUK General Discussion 53 Aug 9th, 2014 01:47 PM
Aux input volume levels 07reg - R52 Welshrock First Generation Interior & Ice 1 Jul 12th, 2013 10:34 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jan 14th, 2014, 07:13 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 3
Local Time: 09:41 AM
United Kingdom
2011 Volume & Aux issues

Hi guys,

I was hoping someone maybe able to help.

My MCS seems to have a problem or tow with the stereo. The AUX input just seems to produce horrible crackingly music. Could this just be a loose connection somewhere?

I also get poor music quality from my iphone even when using the offical y-cable.

The third issue is when the car is moving (at any speed), and the stereo turned up high, the volume fluctuates, and drops down several levels, and then gradually increases again. Could this be an issue with the Speed Sensitive Volume?

Any help appreciated as it is really spoiling my enjoyment of this car!!

Thanks

Olly
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 14th, 2014, 07:24 PM
Dermottdog's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2010
Location: Kent
Posts: 240
Local Time: 09:41 AM
United Kingdom Male
The aux volume might need a tweek. I had the same issue. Also, the speed related volume might need playing around with. I did read somewhere there were different types of 'Y' cable.
Reply With Quote
  #3 (permalink)  
Old Jan 14th, 2014, 07:30 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 3
Local Time: 09:41 AM
United Kingdom
aux volume is fine, but the sound quality is fine.

The volume at speed issue happens on all formats, at all speeds whatever the SSV setting.

I don't think this is a Y-cable issue.
Reply With Quote
  #4 (permalink)  
Old Jan 14th, 2014, 08:23 PM
Dermottdog's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2010
Location: Kent
Posts: 240
Local Time: 09:41 AM
United Kingdom Male
Sorry, I'm getting a bit confused. Our 1st S just had a aux input tucked away just in front of the ashtray/cup holder type space. Our current JCW has a aux input and USB socket side by side in the same position. I take it you have a USB too (you haven't mentioned it).
Reply With Quote
  #5 (permalink)  
Old Jan 14th, 2014, 08:43 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 3
Local Time: 09:41 AM
United Kingdom
Quote: Originally Posted by Dermottdog (original)
Sorry, I'm getting a bit confused. Our 1st S just had a aux input tucked away just in front of the ashtray/cup holder type space. Our current JCW has a aux input and USB socket side by side in the same position. I take it you have a USB too (you haven't mentioned it).

Yep, usb too side by side
Reply With Quote
  #6 (permalink)  
Old Jan 14th, 2014, 08:53 PM
Dermottdog's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2010
Location: Kent
Posts: 240
Local Time: 09:41 AM
United Kingdom Male
I'm stumped also. I'm a member of Totalmini too. It pays to get as many opinions as possible I've found. You might give them a try. Good luck.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT LadyUK General Discussion 53 Aug 9th, 2014 01:47 PM
Aux input volume levels 07reg - R52 Welshrock First Generation Interior & Ice 1 Jul 12th, 2013 10:34 PM

» Recent Threads
Key button Door Unlock
Yesterday 06:48 PM
Last post by heathwebbo
Today 08:13 AM
1 Replies, 94 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by genik
Today 06:13 AM
5 Replies, 904 Views
mini cooper 2007 won't start
Today 02:19 AM
by mc4400
Last post by mc4400
Today 02:19 AM
0 Replies, 96 Views
No power under 4000 rpm and hard start
Oct 29th, 2014 11:39 PM
Last post by scrappyloz
Today 01:41 AM
4 Replies, 722 Views
Cooper D DSC light and engine light
Yesterday 11:56 PM
by hyvrid
Last post by hyvrid
Yesterday 11:56 PM
0 Replies, 83 Views
Missing Functions
Yesterday 12:57 AM
Last post by SteveB00
Yesterday 11:08 PM
8 Replies, 273 Views
Aux function not showing up
Yesterday 10:57 PM
Last post by nahumbruhh
Yesterday 10:57 PM
0 Replies, 73 Views
Chrome trim for 51 plate Mini Cooper
Dec 13th, 2014 12:28 PM
Last post by jessybaby96
Yesterday 10:44 PM
4 Replies, 324 Views
Xenon lights problem
Dec 16th, 2014 07:49 PM
Last post by IloveMyMini1997
Yesterday 09:16 PM
4 Replies, 409 Views
How much do you pay in insurance?
Jul 24th, 2010 04:01 PM
Last post by anilox
Yesterday 07:38 PM
88 Replies, 34,785 Views
2008 mini cooper heating and fan problem
Yesterday 07:07 PM
Last post by gtsmyth23
Yesterday 07:07 PM
0 Replies, 96 Views
Airbag resistor value: 3.9 Ohms ? For sure ?
Nov 21st, 2003 09:18 PM
Last post by nixe66
Yesterday 06:30 PM
3 Replies, 1,882 Views
New MINI Cooper S Owners Roll Call.....
Nov 18th, 2006 10:20 PM
by Paul
Last post by RckStrGrl21
Dec 18th, 2014 09:59 PM
696 Replies, 171,293 Views
Does Increasing Horse Power On A Diesel 2.0 146Hp Dicrease Consumption?
Dec 16th, 2014 12:30 PM
by Bubu91
Last post by dirocyn
Dec 18th, 2014 09:43 PM
6 Replies, 391 Views
Distinct Thud under floor...
Dec 14th, 2014 07:33 AM
by stirlo
Last post by stirlo
Dec 18th, 2014 09:15 PM
3 Replies, 304 Views
Very Bad Rattle metal sound...
Dec 18th, 2014 12:50 PM
by stirlo
Last post by stirlo
Dec 18th, 2014 09:12 PM
2 Replies, 170 Views
Show me your R56 MCS and your old R53 MCS
Jul 20th, 2008 12:07 AM
by TDLC
Last post by LukaszKohut
Dec 18th, 2014 08:48 PM
18 Replies, 6,998 Views
Finding Final Stage (Hedgehog) Resistor
Jul 29th, 2014 09:48 PM
Last post by crackernibbles
Dec 18th, 2014 06:52 PM
18 Replies, 1,956 Views
This don't look right to me.
Dec 6th, 2014 03:04 AM
by Avro
Last post by Angib
Dec 18th, 2014 06:02 PM
10 Replies, 782 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 09:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2