2011 Volume & Aux issues - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Interior & ICE > Second Generation Interior & Ice


Second Generation Interior & Ice
Find Sponsor products associated with this forum
Second Generation MINI interiors Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT LadyUK General Discussion 53 Aug 9th, 2014 12:47 PM
Aux input volume levels 07reg - R52 Welshrock First Generation Interior & Ice 1 Jul 12th, 2013 09:34 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jan 14th, 2014, 06:13 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 3
Local Time: 03:19 PM
United Kingdom
2011 Volume & Aux issues

Hi guys,

I was hoping someone maybe able to help.

My MCS seems to have a problem or tow with the stereo. The AUX input just seems to produce horrible crackingly music. Could this just be a loose connection somewhere?

I also get poor music quality from my iphone even when using the offical y-cable.

The third issue is when the car is moving (at any speed), and the stereo turned up high, the volume fluctuates, and drops down several levels, and then gradually increases again. Could this be an issue with the Speed Sensitive Volume?

Any help appreciated as it is really spoiling my enjoyment of this car!!

Thanks

Olly
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jan 14th, 2014, 06:24 PM
Dermottdog's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2010
Location: Kent
Posts: 231
Local Time: 04:19 PM
United Kingdom Male
The aux volume might need a tweek. I had the same issue. Also, the speed related volume might need playing around with. I did read somewhere there were different types of 'Y' cable.
Reply With Quote
  #3 (permalink)  
Old Jan 14th, 2014, 06:30 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 3
Local Time: 03:19 PM
United Kingdom
aux volume is fine, but the sound quality is fine.

The volume at speed issue happens on all formats, at all speeds whatever the SSV setting.

I don't think this is a Y-cable issue.
Reply With Quote
  #4 (permalink)  
Old Jan 14th, 2014, 07:23 PM
Dermottdog's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2010
Location: Kent
Posts: 231
Local Time: 04:19 PM
United Kingdom Male
Sorry, I'm getting a bit confused. Our 1st S just had a aux input tucked away just in front of the ashtray/cup holder type space. Our current JCW has a aux input and USB socket side by side in the same position. I take it you have a USB too (you haven't mentioned it).
Reply With Quote
  #5 (permalink)  
Old Jan 14th, 2014, 07:43 PM
MINI2 Newbie
Offline
 
Join Date: Jan 2014
Posts: 3
Local Time: 03:19 PM
United Kingdom
Quote: Originally Posted by Dermottdog (original)
Sorry, I'm getting a bit confused. Our 1st S just had a aux input tucked away just in front of the ashtray/cup holder type space. Our current JCW has a aux input and USB socket side by side in the same position. I take it you have a USB too (you haven't mentioned it).

Yep, usb too side by side
Reply With Quote
  #6 (permalink)  
Old Jan 14th, 2014, 07:53 PM
Dermottdog's Avatar
MINI2 Regular
Offline
 
Join Date: Mar 2010
Location: Kent
Posts: 231
Local Time: 04:19 PM
United Kingdom Male
I'm stumped also. I'm a member of Totalmini too. It pays to get as many opinions as possible I've found. You might give them a try. Good luck.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
PANORAMIC SUN ROOF ISSUES -I'm in talks with Mini Head Office UK PLEASE READ/CONTACT LadyUK General Discussion 53 Aug 9th, 2014 12:47 PM
Aux input volume levels 07reg - R52 Welshrock First Generation Interior & Ice 1 Jul 12th, 2013 09:34 PM

» Recent Threads
MOT Advisories - Would you buy this car?
Today 01:34 PM
Last post by RoomForFour
Today 01:34 PM
0 Replies, 38 Views
Annoying vibration in the dashboard
Feb 14th, 2012 12:38 AM
Last post by ryanharris
Today 01:01 PM
8 Replies, 3,230 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Today 12:57 PM
7 Replies, 1,438 Views
What Sat nav cd do I need?
Today 11:47 AM
Last post by uk_ricky_uk
Today 11:55 AM
1 Replies, 60 Views
Paint warrenty
Today 10:16 AM
by Peter85
Last post by The Nun
Today 11:52 AM
1 Replies, 77 Views
Drivers door actuator, fitment?
Oct 6th, 2014 05:13 PM
Last post by uk_ricky_uk
Today 11:49 AM
2 Replies, 438 Views
Misfiring R55 JCW engine in 6th gear between 2k-3k RPM with throttle wide open
Oct 21st, 2014 10:30 AM
Last post by Mr Muffin
Today 11:00 AM
8 Replies, 775 Views
R56 Aux and Usb
Today 10:41 AM
by Redevo
Last post by Redevo
Today 10:41 AM
0 Replies, 70 Views
Sprintbooster for MINI Cooper R56
May 14th, 2009 04:29 PM
Last post by Gacek191
Today 07:41 AM
9 Replies, 3,473 Views
I need a tool to flash a JCW map to my 04 MCS ECU
Yesterday 09:42 PM
Last post by djtmalta
Yesterday 10:36 PM
2 Replies, 234 Views
Electric window stopped working
Jul 6th, 2006 03:48 PM
Last post by regarp
Yesterday 06:22 PM
34 Replies, 65,978 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by The Nun
Yesterday 03:58 PM
3 Replies, 466 Views
Facebook page selling mini parts around the uk
Yesterday 11:50 AM
by Alex93x
Last post by Restyle
Yesterday 03:25 PM
2 Replies, 164 Views
New Mini Cooper D - Worth the money?
Yesterday 01:33 PM
Last post by dangoodwin
Yesterday 01:33 PM
0 Replies, 142 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Yesterday 01:03 PM
3 Replies, 441 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Yesterday 07:16 AM
6 Replies, 1,296 Views
inside lights
Oct 23rd, 2014 11:19 PM
Last post by bigmamabear
Oct 23rd, 2014 11:19 PM
0 Replies, 191 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Oct 23rd, 2014 09:16 PM
4 Replies, 492 Views
Smoked Headlight Covers GTO276S
Oct 23rd, 2014 08:49 PM
by tmath23
Last post by tmath23
Oct 23rd, 2014 08:49 PM
0 Replies, 192 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Oct 23rd, 2014 07:27 PM
3 Replies, 674 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 03:19 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2