turn signal setting x3 - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Interior & ICE > Second Generation Interior & Ice


Second Generation Interior & Ice
Find Sponsor products associated with this forum
Second Generation MINI interiors Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Clubman Hamptons triple turn signal. Sespela MINI Clubman 3 Feb 2nd, 2013 12:22 PM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Feb 28th, 2014, 09:16 AM
MINI2 Newbie
Offline
 
Join Date: Jun 2011
Posts: 8
Local Time: 04:48 PM
United Kingdom
turn signal setting x3

test

Last edited by greggs; Aug 1st, 2014 at 06:11 PM.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Feb 28th, 2014, 09:30 AM
MINI2 Newbie
Offline
 
Join Date: Feb 2014
Location: Sheffield
Posts: 15
Local Time: 03:48 PM
United Kingdom Male
I had this issue. I tried the reset stuff with the engine running and it works OK. my indicators now do 3 flashes.
Reply With Quote
  #3 (permalink)  
Old Feb 28th, 2014, 10:55 AM
MINI2 Master
Offline
 
Join Date: Mar 2009
Location: Tyneside
Posts: 1,191
Local Time: 03:48 PM
United Kingdom
Seconded, engine running, not just ignition on.
Reply With Quote
  #4 (permalink)  
Old Mar 4th, 2014, 05:32 PM
MINI2 Newbie
Offline
 
Join Date: Jun 2011
Posts: 8
Local Time: 04:48 PM
United Kingdom
test

Last edited by greggs; Aug 1st, 2014 at 06:11 PM.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clubman Hamptons triple turn signal. Sespela MINI Clubman 3 Feb 2nd, 2013 12:22 PM

» Recent Threads
Using Torque to locate HPFP issues
Today 03:39 PM
by genik
Last post by genik
Today 03:39 PM
0 Replies, 1 Views
2002 R50 cooper metallic noise at anything over idle
Today 12:34 PM
Last post by Gonewest
Today 12:34 PM
0 Replies, 41 Views
Help please: Humpback bridge whoops steering odd and EML light
Yesterday 04:39 PM
Last post by The Nun
Today 12:09 PM
1 Replies, 138 Views
Wanted: ride in a NRF shod R56 Cooper S
Today 11:35 AM
by Farms
Last post by Farms
Today 11:35 AM
0 Replies, 54 Views
Anyone know what this knob does?
Yesterday 12:19 PM
Last post by Dermottdog
Today 10:18 AM
7 Replies, 283 Views
Cooper S headlight removal
Today 09:43 AM
Last post by Milpol
Today 09:55 AM
1 Replies, 78 Views
Boot won't open manually
May 12th, 2014 07:55 PM
Last post by SSHampton
Today 09:06 AM
9 Replies, 1,420 Views
New Owner with a Question.
Dec 18th, 2014 01:44 AM
Last post by robbo mcs
Today 09:05 AM
1 Replies, 263 Views
How best to sell Mini
Dec 13th, 2014 01:00 PM
Last post by UtilityGuy
Today 01:04 AM
4 Replies, 652 Views
Light loose steering then EML light. Possible hump back bridge issue
Yesterday 04:44 PM
Last post by Davenegus
Yesterday 04:44 PM
0 Replies, 153 Views
R56 MCS JCW cooling system problem?
Nov 15th, 2014 05:11 AM
Last post by Richard of the Hills
Yesterday 12:00 PM
1 Replies, 527 Views
How much do you pay in insurance?
Jul 24th, 2010 04:01 PM
Last post by whaap
Yesterday 11:56 AM
89 Replies, 35,007 Views
Airbag resistor value: 3.9 Ohms ? For sure ?
Nov 21st, 2003 09:18 PM
Last post by mab01uk
Yesterday 10:07 AM
4 Replies, 1,962 Views
Missing Functions
Dec 19th, 2014 12:57 AM
Last post by SteveB00
Yesterday 09:43 AM
9 Replies, 357 Views
Key button Door Unlock
Dec 19th, 2014 06:48 PM
Last post by heathwebbo
Yesterday 08:13 AM
1 Replies, 169 Views
engine will not start properly
Aug 12th, 2014 03:37 PM
by genik
Last post by genik
Yesterday 06:13 AM
5 Replies, 974 Views
mini cooper 2007 won't start
Yesterday 02:19 AM
by mc4400
Last post by mc4400
Yesterday 02:19 AM
0 Replies, 182 Views
No power under 4000 rpm and hard start
Oct 29th, 2014 11:39 PM
Last post by scrappyloz
Yesterday 01:41 AM
4 Replies, 787 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 03:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2