mini connected problem - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Interior & ICE > Second Generation Interior & Ice


Second Generation Interior & Ice
Find Sponsor products associated with this forum
Second Generation MINI interiors Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
New 14 plate Mini Cooper SD Coupe Nightmare Kickboxkel Welcome New Members 6 May 21st, 2014 10:06 AM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini problem - please help!! HelpMe General Discussion 13 Jan 18th, 2013 09:00 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jun 1st, 2014, 11:19 AM
MINI2 Newbie
Offline
 
Join Date: Jun 2014
Posts: 1
Local Time: 12:56 AM
Australia
mini connected problem

Hi everyone, just joined the forums having a good read which has been good
I bought a 2013 Mini Cooper Baker Street last year & have been loving it so far. Just wanted to know if anyone can help me with this problem.
I have the Y cable that the dealership has given me to connect my iPod/iPhone but it's not exactly working well. I can hear music when I play but it is very distorted (like its not plugged in properly) & I try twist the connection around & distorts music from left to right speaker.
Thinking this is the cable I went back to Melbourne dealers & they provided me another cable, same thing seems to happen.
Tried old version of iPod, iPhone 4 & iPhone 5 & still the same.
I then tried my Galaxy S4 just using existing phone USB cable which worked fine the first time I plugged it in. Thought to myself cool works well, go to put more songs on my phone, then reconnected the galaxy now it says not working!!! Wtf???
Then resorted to a USB flash drive, again worked first time, update it with new songs now it won't work. Is there something I'm doing wrong??
Obviously very frustrating being a brand new car, I do have warranty still but dealership seems to think its working fine.
Can someone please shed some light on this.

Cheers,
Hayden
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jun 4th, 2014, 03:36 AM
Kev50027's Avatar
MINI2 Regular
Offline
 
Join Date: Oct 2010
Location: Kentucky
Posts: 138
Local Time: 11:26 AM
United States Male
I've had a lot of problems with the connection to the 1/8th inch audio jack. Sometimes the connector will get jostled and the audio will sound awful for a second. If I play with the connection I can get it to stay, but it is definitely an annoyance.

It should not sound distorted all the time though, there's definitely something wrong. I don't know whether the problem is the design of the cable or the design of the plug, but MINI screwed up somewhere in there, because I've never had a 1/8th inch connector perform so poorly. Really, they should just take the audio digitally from the USB connection, but they went the cheaper route of using analog audio in.

If you have any regular 1/8th inch audio cables around, you could always try to connect your phone or Apple device that way, and see if it works any better, but I'm not even sure if that would work right with the USB connection that allows the car to control the device.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
New 14 plate Mini Cooper SD Coupe Nightmare Kickboxkel Welcome New Members 6 May 21st, 2014 10:06 AM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini problem - please help!! HelpMe General Discussion 13 Jan 18th, 2013 09:00 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

» Recent Threads
Facebook page selling mini parts around the uk
Today 11:50 AM
by Alex93x
Last post by Restyle
Today 03:25 PM
2 Replies, 54 Views
New Mini Cooper D - Worth the money?
Today 01:33 PM
Last post by dangoodwin
Today 01:33 PM
0 Replies, 25 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Today 01:03 PM
3 Replies, 379 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by mpaxton78
Today 09:33 AM
2 Replies, 373 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Today 07:16 AM
6 Replies, 1,231 Views
inside lights
Yesterday 11:19 PM
Last post by bigmamabear
Yesterday 11:19 PM
0 Replies, 125 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Yesterday 09:16 PM
4 Replies, 454 Views
Smoked Headlight Covers GTO276S
Yesterday 08:49 PM
by tmath23
Last post by tmath23
Yesterday 08:49 PM
0 Replies, 138 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Yesterday 07:27 PM
3 Replies, 629 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Yesterday 06:18 PM
6 Replies, 1,088 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Yesterday 06:00 PM
4 Replies, 538 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Yesterday 05:03 PM
6 Replies, 523 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Yesterday 05:00 PM
2 Replies, 241 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Yesterday 01:57 PM
2 Replies, 435 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Yesterday 01:52 PM
3 Replies, 371 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Yesterday 01:34 PM
4 Replies, 562 Views
2010 Cooper S
Yesterday 01:13 PM
Last post by mike_1979
Yesterday 01:13 PM
0 Replies, 188 Views
2001 Mini Cooper - heater not working
Oct 22nd, 2014 08:41 AM
by TreezaB
Last post by TreezaB
Yesterday 07:48 AM
2 Replies, 324 Views
$95 @ Willow Springs Streets of Willow November 15-16 2014
Yesterday 01:37 AM
by harvie
Last post by harvie
Yesterday 01:37 AM
0 Replies, 170 Views
PAS Fluid Leak HELP!!
Oct 15th, 2014 07:16 PM
Last post by mab01uk
Oct 22nd, 2014 10:59 PM
7 Replies, 703 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 03:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2