mini connected problem - MINI Cooper Forum
Go Back   MINI Cooper Forum > MINI Technical Forums > MINI Interior & ICE > Second Generation Interior & Ice


Second Generation Interior & Ice
Find Sponsor products associated with this forum
Second Generation MINI interiors Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
New 14 plate Mini Cooper SD Coupe Nightmare Kickboxkel Welcome New Members 6 May 21st, 2014 10:06 AM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini problem - please help!! HelpMe General Discussion 13 Jan 18th, 2013 09:00 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old Jun 1st, 2014, 11:19 AM
MINI2 Newbie
Offline
 
Join Date: Jun 2014
Posts: 1
Local Time: 12:07 AM
Australia
mini connected problem

Hi everyone, just joined the forums having a good read which has been good
I bought a 2013 Mini Cooper Baker Street last year & have been loving it so far. Just wanted to know if anyone can help me with this problem.
I have the Y cable that the dealership has given me to connect my iPod/iPhone but it's not exactly working well. I can hear music when I play but it is very distorted (like its not plugged in properly) & I try twist the connection around & distorts music from left to right speaker.
Thinking this is the cable I went back to Melbourne dealers & they provided me another cable, same thing seems to happen.
Tried old version of iPod, iPhone 4 & iPhone 5 & still the same.
I then tried my Galaxy S4 just using existing phone USB cable which worked fine the first time I plugged it in. Thought to myself cool works well, go to put more songs on my phone, then reconnected the galaxy now it says not working!!! Wtf???
Then resorted to a USB flash drive, again worked first time, update it with new songs now it won't work. Is there something I'm doing wrong??
Obviously very frustrating being a brand new car, I do have warranty still but dealership seems to think its working fine.
Can someone please shed some light on this.

Cheers,
Hayden
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old Jun 4th, 2014, 03:36 AM
Kev50027's Avatar
MINI2 Regular
Offline
 
Join Date: Oct 2010
Location: Kentucky
Posts: 138
Local Time: 10:37 AM
United States Male
I've had a lot of problems with the connection to the 1/8th inch audio jack. Sometimes the connector will get jostled and the audio will sound awful for a second. If I play with the connection I can get it to stay, but it is definitely an annoyance.

It should not sound distorted all the time though, there's definitely something wrong. I don't know whether the problem is the design of the cable or the design of the plug, but MINI screwed up somewhere in there, because I've never had a 1/8th inch connector perform so poorly. Really, they should just take the audio digitally from the USB connection, but they went the cheaper route of using analog audio in.

If you have any regular 1/8th inch audio cables around, you could always try to connect your phone or Apple device that way, and see if it works any better, but I'm not even sure if that would work right with the USB connection that allows the car to control the device.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini HQ - Terrible ethics for the customer. jobforacowgirl Dealership Feedback 11 May 22nd, 2014 05:36 AM
New 14 plate Mini Cooper SD Coupe Nightmare Kickboxkel Welcome New Members 6 May 21st, 2014 10:06 AM
Brooklands Mini Day Sunday, March 24, 2013 mab01uk Mini Events 11 Apr 5th, 2013 06:11 PM
Mini problem - please help!! HelpMe General Discussion 13 Jan 18th, 2013 09:00 PM
Mini Australia service chilld Dealership Feedback 4 Sep 4th, 2012 05:29 AM

» Recent Threads
Speedometer button?
Yesterday 11:59 PM
Last post by The Nun
Today 02:35 PM
4 Replies, 163 Views
Brakes Binding
Today 11:41 AM
by grahamj
Last post by David T-H
Today 02:11 PM
1 Replies, 61 Views
Powdercoated my JCW R105's - No more black... Wheels
Aug 8th, 2014 10:16 PM
Last post by Aelwulf
Today 12:28 PM
12 Replies, 1,105 Views
Central Locking Fault
Today 11:15 AM
by Hollow
Last post by Hollow
Today 11:15 AM
0 Replies, 62 Views
Mini One ECU Remap
Jul 17th, 2014 10:41 PM
by dagsky
Last post by dglumac
Today 10:58 AM
2 Replies, 551 Views
Convertible - how to clean the soft top?
Aug 17th, 2014 03:26 PM
Last post by MINIlover91
Today 08:42 AM
4 Replies, 284 Views
R56 - Airbag & seat belt warning light
Apr 19th, 2007 08:32 PM
Last post by nealwm
Today 08:32 AM
12 Replies, 12,484 Views
Unlocking 2009 convertible boot problems
Dec 1st, 2012 03:29 PM
by Aysh
Last post by nealwm
Today 08:03 AM
10 Replies, 2,137 Views
Help! Need 2003 Mini Cooper ECU Family Name
Yesterday 01:42 AM
Last post by Colin RedGriff
Today 07:54 AM
3 Replies, 279 Views
Should I keep the run flats - recommendations?
Yesterday 06:31 PM
Last post by nealwm
Today 07:41 AM
2 Replies, 196 Views
R53 Overheating - Garag can't find fault
Yesterday 12:13 PM
Last post by heathwebbo
Today 07:02 AM
2 Replies, 185 Views
It's Here....
Mar 31st, 2014 12:19 PM
Last post by MandyLSanchez
Today 06:34 AM
8 Replies, 2,017 Views
New Five-Door MINI Hatchback revealed
Jun 5th, 2014 05:32 PM
by mab01uk
Last post by MandyLSanchez
Today 05:46 AM
4 Replies, 1,125 Views
Locking Itself
Aug 2nd, 2014 04:59 PM
by Sejanus
Last post by Sejanus
Today 05:21 AM
9 Replies, 804 Views
Found R50 flywheels at unbelievable pricing! $45 shipped
Today 03:44 AM
Last post by Savagenoma
Today 03:44 AM
0 Replies, 129 Views
Heeeeeellllllllpppppppp!!!!!!!
Aug 13th, 2014 04:13 AM
Last post by catzisme
Yesterday 11:51 PM
3 Replies, 382 Views
My new mini!
Yesterday 11:30 PM
Last post by catzisme
Yesterday 11:30 PM
0 Replies, 128 Views
Vacuum pump
Mar 20th, 2014 11:34 AM
by bane
Last post by mellow2009
Yesterday 09:36 PM
3 Replies, 733 Views
vacuum pump failure, then engine failure
Oct 3rd, 2010 12:07 AM
Last post by mellow2009
Yesterday 09:32 PM
2 Replies, 3,939 Views
Engine misfire at low revs
Yesterday 08:22 PM
by Albo
Last post by Albo
Yesterday 08:22 PM
0 Replies, 143 Views
» Premium
» Auto Insurance
» Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 02:37 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2