08 MCS Stop/start erratic? - Page 2 - MINI Cooper Forum
Go Back   MINI Cooper Forum > Model Specific MINI Forums > MINI Cooper S > Second Generation MINI Cooper S


Second Generation MINI Cooper S MINI Cooper S Late 2006 - Present

Mini2.com is the premier Mini Cooper Forum on the internet. Registered Users do not see the above ads.
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop/Start sarahjo89 Second Generation Faults & Fixes 24 Feb 17th, 2012 06:29 PM
Start / stop function minimum stop!? Swami General Discussion 6 Jun 17th, 2011 09:10 PM
So where did my stop/start go? Angib Second Generation MINI Tuning 4 Apr 12th, 2011 10:00 PM
Start/Stop? benwilly Second Generation Faults & Fixes 13 Jan 29th, 2009 01:03 AM
Car won't start; fan won't stop! ignomini First Generation Faults & Fixes 7 Jul 26th, 2006 03:16 PM

 
LinkBack Thread Tools Rate Thread
  #16 (permalink)  
Old Dec 5th, 2011, 08:51 PM
Nick007's Avatar
MINI2 Newbie
Offline
 
Join Date: Sep 2007
Posts: 49
Local Time: 09:47 AM
Czech Republic Male
Quote: Originally Posted by hernibles (original)
Well this lunchtime the Stop/Start was working! I put my seatbelt on before starting the car, headlights on and sports mode also on. Not a specially long journey and 5 degrees outside.

I think the seatbelt suggestion looks promising. Thanks.

You don't need to have the seatbelts on for auto start/stop to function. I always turn the seatbelt on after starting the engine. There's no effect of Sport button on it either.

Like others said, engine is not warm enough yet, inside temperature is lower than set (heating or AC is working), outside temperature is around 0 or lower. Or as Seamus Not Faster says.

When the engine is turned off by it, and the heating/AC needs to kick in, it'll start it automatically. It's all written in the manual.

Mini Cooper S (2007), 158 kW and 312 NM.
Reply With Quote
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old Dec 8th, 2011, 01:35 PM
MINI2 Newbie
Offline
 
Join Date: Jul 2011
Location: uk
Posts: 25
Local Time: 08:47 AM
United Kingdom Male
United-Kingdom Still remain baffled

Well it's a week in. Last weekend Stop/Start was working fine. Monday/Tuesday/Wednesday no stop/start at all despite many journeys.

Today (Thursday) it's back working again.

I have resolved to chill out, go with the flow and stop fretting about it....but I would LOVE to understand the stop/start control algorithm.
Reply With Quote
  #18 (permalink)  
Old Dec 8th, 2011, 04:14 PM
MINI2 Master
Offline
 
Join Date: Mar 2009
Location: Tyneside
Posts: 1,173
Local Time: 08:47 AM
United Kingdom
Quote: Originally Posted by hernibles (original)
....but I would LOVE to understand the stop/start control algorithm.

This is how the horrible downhill slide to addiction always starts - you just want to understand how it works. But in a couple of months that won't be enough and you'll start trying to download the firmware. And then you're hooked - a software junkie who has to lick the terminals of your OBDII port just to get going in the morning.

Like Nancy Reagan used to say - just say 'no'.
Reply With Quote
Thanks for this post from:
  #19 (permalink)  
Old Dec 9th, 2011, 10:53 AM
MINI2 Newbie
Offline
 
Join Date: Jul 2011
Location: uk
Posts: 25
Local Time: 08:47 AM
United Kingdom Male
Quote: Originally Posted by Angib (original)
This is how the horrible downhill slide to addiction always starts - you just want to understand how it works. But in a couple of months that won't be enough and you'll start trying to download the firmware. And then you're hooked - a software junkie who has to lick the terminals of your OBDII port just to get going in the morning.

Like Nancy Reagan used to say - just say 'no'.

I bought an OBD adapter from eBay for a tenner, and am using "Torque" android app on my phone. Good kit to play with.......I guess I am already on the slippery slope.
Reply With Quote
  #20 (permalink)  
Old Jan 5th, 2013, 11:28 AM
MINI2 Newbie
Offline
 
Join Date: Jul 2011
Location: uk
Posts: 25
Local Time: 08:47 AM
United Kingdom Male
Quote: Originally Posted by hernibles (original)
Well it's a week in. Last weekend Stop/Start was working fine. Monday/Tuesday/Wednesday no stop/start at all despite many journeys.

Today (Thursday) it's back working again.

I have resolved to chill out, go with the flow and stop fretting about it....but I would LOVE to understand the stop/start control algorithm.

UPDATE

Stop/Start on my Mini has not worked since July last year ....until this morning!!

Now magically working again though had completely given up on it. At the last TLC service I asked them to check it out. Nothing could be faulted.

The only unusual thing is that yesterday I drove 500 miles...so battery must be very well charged.

D
Reply With Quote
  #21 (permalink)  
Old Jan 5th, 2013, 11:06 PM
MINI2 Newbie
Offline
 
Join Date: Jun 2011
Location: north east
Posts: 15
Local Time: 07:47 AM
Male View arbi12's Classified Ads
start stop

hi was told by mini that once battery gets under 60% charge, start stop wont work till charges above this figure. i charged battery and it worked once.
think im looking at new battery.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop/Start sarahjo89 Second Generation Faults & Fixes 24 Feb 17th, 2012 06:29 PM
Start / stop function minimum stop!? Swami General Discussion 6 Jun 17th, 2011 09:10 PM
So where did my stop/start go? Angib Second Generation MINI Tuning 4 Apr 12th, 2011 10:00 PM
Start/Stop? benwilly Second Generation Faults & Fixes 13 Jan 29th, 2009 01:03 AM
Car won't start; fan won't stop! ignomini First Generation Faults & Fixes 7 Jul 26th, 2006 03:16 PM

» Recent Threads
Sprintbooster for MINI Cooper R56
May 14th, 2009 04:29 PM
Last post by Gacek191
Today 07:41 AM
9 Replies, 3,407 Views
I need a tool to flash a JCW map to my 04 MCS ECU
Yesterday 09:42 PM
Last post by djtmalta
Yesterday 10:36 PM
2 Replies, 161 Views
LED Daytime running lights - retro fit
Apr 15th, 2014 06:08 PM
Last post by french01
Yesterday 09:17 PM
6 Replies, 1,404 Views
Electric window stopped working
Jul 6th, 2006 03:48 PM
Last post by regarp
Yesterday 06:22 PM
34 Replies, 65,939 Views
Bonnet touching body
Aug 15th, 2014 03:47 PM
Last post by The Nun
Yesterday 03:58 PM
3 Replies, 447 Views
Facebook page selling mini parts around the uk
Yesterday 11:50 AM
by Alex93x
Last post by Restyle
Yesterday 03:25 PM
2 Replies, 140 Views
New Mini Cooper D - Worth the money?
Yesterday 01:33 PM
Last post by dangoodwin
Yesterday 01:33 PM
0 Replies, 124 Views
Mini Clubman Barn Doors Won't Lock
Oct 22nd, 2014 03:51 AM
Last post by WeeBad
Yesterday 01:03 PM
3 Replies, 428 Views
R56 Footwell module dead
Jul 15th, 2014 04:19 AM
by miniuy
Last post by k3fus
Yesterday 07:16 AM
6 Replies, 1,289 Views
inside lights
Oct 23rd, 2014 11:19 PM
Last post by bigmamabear
Oct 23rd, 2014 11:19 PM
0 Replies, 180 Views
Lights on warning not working
Oct 21st, 2014 11:42 AM
by S2dicky
Last post by S2dicky
Oct 23rd, 2014 09:16 PM
4 Replies, 485 Views
Smoked Headlight Covers GTO276S
Oct 23rd, 2014 08:49 PM
by tmath23
Last post by tmath23
Oct 23rd, 2014 08:49 PM
0 Replies, 183 Views
engine fan on more frequently
Oct 16th, 2014 01:46 PM
Last post by stewarth
Oct 23rd, 2014 07:27 PM
3 Replies, 660 Views
Cooper S judders when idle...
Jul 17th, 2010 04:53 PM
by ben_uk
Last post by Restyle
Oct 23rd, 2014 06:18 PM
6 Replies, 1,124 Views
R56 Aux input volume???????
Oct 20th, 2014 04:00 PM
Last post by Dermottdog
Oct 23rd, 2014 06:00 PM
4 Replies, 572 Views
Start/Stop engine button illuminated when car is locked
Oct 21st, 2014 08:07 PM
Last post by The Nun
Oct 23rd, 2014 05:03 PM
6 Replies, 571 Views
Wheel arch - advice please :)
Oct 22nd, 2014 10:08 PM
Last post by The Nun
Oct 23rd, 2014 05:00 PM
2 Replies, 267 Views
No spray on windshield wiper
Oct 19th, 2014 08:54 PM
by mom7x
Last post by CCroker
Oct 23rd, 2014 01:57 PM
2 Replies, 461 Views
Will I get jipped?
Oct 21st, 2014 11:14 PM
Last post by CCroker
Oct 23rd, 2014 01:52 PM
3 Replies, 397 Views
Rear wiper motor stem problem
Oct 18th, 2014 09:57 AM
Last post by ihughes
Oct 23rd, 2014 01:34 PM
4 Replies, 586 Views
» Premium
» Auto Insurance
Wheel & Tire Center

Powered by vBadvanced CMPS v3.2.1

All times are GMT. The time now is 07:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2